Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopters > Main Forum - Helicopter Talk


Main Forum - Helicopter Talk R/C Helicopters and the people who fly them. VENDOR TOPICS DO NOT GO HERE. Full Scale Heli threads go in OT please


Reply
 
LinkBack Thread Tools Display Modes
Old 04-08-2010, 04:58 PM   #421 (permalink)
Registered Users
 
Posts: 5,760
 
My HF Map location
Join Date: Jul 2007
Default

I'm still using mine. I am working on a mount for my 40 size trainer plank. I want to put it out at the end of the wing away from the nitro exhaust spray.
__________________
700 size scale Bell Jet Ranger 206BIII, 450 size scale UH-1N, 180 size fpv race/freestyle quad w/Fatshark Dominator V3 goggles, mCPX BL, some edf jets and a plank or two, DX8, AMA# 923167, Clubs: Silver Hills RC, Coeur D Alene Modelers Association
JasonJ is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-08-2010, 08:23 PM   #422 (permalink)
Registered Users
 
Posts: 266
 

Join Date: Apr 2009
Default

Hey guys Im about to buy another two key chain cams, (external card ones)

BUT, i was just wondering has anyone tried anything else that rivals this cam for price, quality and size??, just something new to try
__________________
Blade MCX
Blade MSR
Blade 400
CopterX 450 SE V2-Turnigy Typhoon 450H motor, hxt900's, Futaba GY401 S9257, AR6100
Spektrum Dx6i
RedLine_Heli is offline        Reply With Quote Quick reply to this message
Old 04-08-2010, 09:09 PM   #423 (permalink)
Registered Users
 

Join Date: Sep 2006
Default

Quote:
Originally Posted by Kington99 View Post
ok cool thanks, i know the propshaft is slightly bent so maybe it is the vibes, hopefuly mounting if further away will damp them out, else i'll try gyro tape
The short answer, these cheap cams use CMOS sensor, and those lines are an unintended effect of the sensor. Reducing vibration won't remove the lines. The "wavy" lines however will go away by reducing vibration.

The long answer, these cmos sensors read the frame line by line one at a time. So if you have a vertical line (prop or light pole) and you're panning (or the prop is spinning) By the time it finished reading the top most line, you've already panned a bit (or prop have moved on). So when the second line is scanned, the pole is offset by a small bit. Do that for the entire frame, you got a slanted light pole. In the case of vibration, think of it as panning the camera left and right really really fast. So in effect the light pole is slanted left and right many times in 1 frame, hence the "wavy" effect. For the prop, since it spins so fast, the sensor didn't even have time to finish scanning the whole prop and it's already moved on. So the end result are the lines.

Google CMOS Rolling Shutter for more detailed read if you're interested.
rcboosted is offline        Reply With Quote Quick reply to this message
Old 04-09-2010, 12:00 AM   #424 (permalink)
Registered Users
 
Posts: 1,821
 
My HF Map location
Join Date: Dec 2006
Default

Hey Rob I didn't know you posted this thread, and it's growing

Well here's mine from OCMA in SoCal last year. Mounted on the canopy of a Compass Atom 500.

__________________
Atom 500 VBar (Takes a licking), MCPx 2s (Flying ), Atom 7HV-Bar (Flying LARGE!!)
BBRFST is offline        Reply With Quote Quick reply to this message
Old 04-09-2010, 11:01 PM   #425 (permalink)
Registered Users
 

Join Date: Jan 2010
Default

Quote:
Originally Posted by zguy View Post
Wow!!!

30,000+ views might have made this the most viewed thread on Helifreak! Too cool!

I hope everyone is enjoying their keychain cameras.
Great thread for sure. I see from the http://www.chucklohr.com/808/ site that there are different versions and it appears that version #3 seems to be the preferred one and that it has the yellow date stamp in the lower right corner. Those that have version #3 with the yellow date stamp, could you tell me what seller you got it from? Lots of vendor source links earlier in this thread are now too old and are dead so it's difficult to determine which vendor has the version #3. Thanks.
CPFlyer is offline        Reply With Quote Quick reply to this message
Old 04-10-2010, 12:02 AM   #426 (permalink)
Registered Users
 
Posts: 5,760
 
My HF Map location
Join Date: Jul 2007
Default

You'll know it's a version 3 if it requires a separate micro SD card and it's res is 740 by 480.
__________________
700 size scale Bell Jet Ranger 206BIII, 450 size scale UH-1N, 180 size fpv race/freestyle quad w/Fatshark Dominator V3 goggles, mCPX BL, some edf jets and a plank or two, DX8, AMA# 923167, Clubs: Silver Hills RC, Coeur D Alene Modelers Association
JasonJ is offline        Reply With Quote Quick reply to this message
Old 04-10-2010, 12:05 AM   #427 (permalink)
Registered Users
 

Join Date: Sep 2009
Default

Quote:
Originally Posted by CPFlyer View Post
Great thread for sure. I see from the http://www.chucklohr.com/808/ site that there are different versions and it appears that version #3 seems to be the preferred one and that it has the yellow date stamp in the lower right corner. Those that have version #3 with the yellow date stamp, could you tell me what seller you got it from? Lots of vendor source links earlier in this thread are now too old and are dead so it's difficult to determine which vendor has the version #3. Thanks.
I've bought twice from this seller and they're both #3:

http://cgi.ebay.com/ws/eBayISAPI.dll...m=160386693376.

Sample video (and shameless plug to my blog hahah): http://sergio.salvi.ca/2010/02/02/fl...nboard-camera/
salvix is offline        Reply With Quote Quick reply to this message
Old 04-10-2010, 01:00 AM   #428 (permalink)
Registered Users
 
Posts: 6,849
 
My HF Map location
Join Date: Feb 2009
Default

i have one of these cams comeing, it takes a external micro sd card. i found the card for 10.98 shippied out of jersey.
not sure when i`ll see the cam though, its comeing from hong kong.
__________________
Crashs come easy Patience does`nt
retired the 3 year old blade400
fast400 is offline        Reply With Quote Quick reply to this message
Old 04-10-2010, 10:32 AM   #429 (permalink)
Registered Users
 

Join Date: Jan 2010
Default

Quote:
Originally Posted by JasonJ View Post
You'll know it's a version 3 if it requires a separate micro SD card and it's res is 740 by 480.
Type #5 as described at http://www.chucklohr.com/808/ also has external memory and is 720 x 480.

Edit: BTW, thanks for replying so quickly. Just wanted to make sure I didn't get a type 5 and it looks like the only way to know is by the color of the date stamp.
CPFlyer is offline        Reply With Quote Quick reply to this message
Old 04-10-2010, 10:48 AM   #430 (permalink)
Registered Users
 

Join Date: Jan 2010
Default

Quote:
Originally Posted by salvix View Post
I've bought twice from this seller and they're both #3:

http://cgi.ebay.com/ws/eBayISAPI.dll...m=160386693376.

Sample video (and shameless plug to my blog hahah): http://sergio.salvi.ca/2010/02/02/fl...nboard-camera/
Thanks Salvix. Looks like the one for me.

Just curious, what was your delivery time from this seller?
CPFlyer is offline        Reply With Quote Quick reply to this message
Old 04-10-2010, 02:43 PM   #431 (permalink)
Registered Users
 

Join Date: Sep 2009
Default

Quote:
Originally Posted by CPFlyer View Post
Thanks Salvix. Looks like the one for me.

Just curious, what was your delivery time from this seller?
Sure, you're welcome! It took about two weeks to arrive here in Canada. I believe it would be the same to the US. It came in a small bubble padded envelope.
salvix is offline        Reply With Quote Quick reply to this message
Old 04-22-2010, 11:59 PM   #432 (permalink)
Registered Users
 

Join Date: Apr 2010
Default

How long does it take to charge up for the the first time,just got mine today and it has been hooked up for 2 hours
atvpilot is offline        Reply With Quote Quick reply to this message
Old 04-23-2010, 07:31 AM   #433 (permalink)
Registered Users
 
Posts: 2,005
 
My HF Map location
Join Date: Mar 2007
Default

Another onboard video from the keychain cam.
[ame]http://www.youtube.com/watch?v=fCsMbsoq2xA[/ame]
__________________
John
nCPX , 130x, DJI f450 5.8 GHZ FPV, T-Rex 500ESP DS510, mini VBar, 13T
T-Rex 600ESP 12s, scorpion 4025 630, VBar, DS650, DS610, 14T- T-Rex 700E V2 VBar
jlharv is offline        Reply With Quote Quick reply to this message
Old 04-29-2010, 09:34 PM   #434 (permalink)
Registered Users
 

Join Date: Apr 2009
Default Did this video yesterday. Kinda fun

http://www.facebook.com/home.php?#!/...=1174887312396
kevinbourland is offline        Reply With Quote Quick reply to this message
Old 04-29-2010, 10:35 PM   #435 (permalink)
Registered Users
 
Posts: 1,463
 
My HF Map location
Join Date: Sep 2009
Default

Here's my keychain cam clip from this week.

[ame]http://www.youtube.com/watch?v=mWMqHOE5B7E[/ame]
__________________
My YouTube Channel: http://youtube.com/DarthTedd
Xbox Live - TheBiffTannen
KCMike is offline        Reply With Quote Quick reply to this message
Old 04-29-2010, 11:39 PM   #436 (permalink)
Registered Users
 
Posts: 5,760
 
My HF Map location
Join Date: Jul 2007
Default

Here's one I did last weekend. Trying to chase a plank with a plank.

[ame]http://www.youtube.com/watch?v=tmcjWw_Zfd0[/ame]
__________________
700 size scale Bell Jet Ranger 206BIII, 450 size scale UH-1N, 180 size fpv race/freestyle quad w/Fatshark Dominator V3 goggles, mCPX BL, some edf jets and a plank or two, DX8, AMA# 923167, Clubs: Silver Hills RC, Coeur D Alene Modelers Association
JasonJ is offline        Reply With Quote Quick reply to this message
Old 05-09-2010, 05:58 PM   #437 (permalink)
Registered Users
 
Posts: 15,078
 
My HF Map location
Join Date: Jul 2008
Default

I have a troubleshooting question. I just got a second camera which I believe is a #3. It worked fine last night. Now today it won't run on with the button at all. If I plug it into the usb the light will come on and i can read the micro-sd card but as soon as I unplug it I can't get it to power up again. The light even goes out immediately when I unplug it instead of staying on the 20 secs or so.
I visited Chucks site and did the torubleshooting steps. It passes test 1 where you remove the card and plug it in. Step two fails though. I can't get the light to come on much less flash 35 times no matter how long I keep the power button pressed. It's not the card because I just went out and got a new one. It will work fine in my first camera but doesn't help make this new one work. Any ideas? Any special steps for re-setting it besides just pushing the reset button?
__________________
Trex 700 Pro DFC - Compass 6HV - Vcontrol - Neo
#nodroneshere - 104
Larry227 is offline        Reply With Quote Quick reply to this message
Old 05-11-2010, 06:50 AM   #438 (permalink)
Registered Users
 

Join Date: Oct 2009
Default

OH man i have the exact same problem on my 2nd cam, just as you described...............Kato
katoace is offline        Reply With Quote Quick reply to this message
Old 05-11-2010, 09:55 PM   #439 (permalink)
HF MR Support
 
Posts: 3,668
 

Join Date: Aug 2008
Default Keychain Cam

Got my #3 cam yesterday and still fidling with it trying to figure how to download the video easy as possible...getting close to finding the best way...What was the final concensus as to how to mount the cam...Hook and loop only ? Foam or gel or ?

Tail or Canopy mounting the best...? Throw me a line you guys...
PT
__________________
Gaui 550(Need GOT ONE!) / KK2.1.5 steveis pro/ZMR250 / Alien 450 camera ship / HJ 450 all W/KK2.1.5 Steveis pro Estes Nano/ Hubsan X4 / Syma X1
AMA 953414 CONTRIBUTOR, TEAM LAVAQUAD
PTcaflyer is offline        Reply With Quote Quick reply to this message
Old 05-16-2010, 06:18 PM   #440 (permalink)
Registered Users
 
Posts: 266
 

Join Date: Apr 2009
Default

Quote:
Originally Posted by Larry227 View Post
I have a troubleshooting question. I just got a second camera which I believe is a #3. It worked fine last night. Now today it won't run on with the button at all. If I plug it into the usb the light will come on and i can read the micro-sd card but as soon as I unplug it I can't get it to power up again. The light even goes out immediately when I unplug it instead of staying on the 20 secs or so.
I visited Chucks site and did the torubleshooting steps. It passes test 1 where you remove the card and plug it in. Step two fails though. I can't get the light to come on much less flash 35 times no matter how long I keep the power button pressed. It's not the card because I just went out and got a new one. It will work fine in my first camera but doesn't help make this new one work. Any ideas? Any special steps for re-setting it besides just pushing the reset button?
Mines doing the same thing, i think its the battery that has gone bad. (works when plugged in using usb power, but can't without, im going to go see if batteries plus has this battery
__________________
Blade MCX
Blade MSR
Blade 400
CopterX 450 SE V2-Turnigy Typhoon 450H motor, hxt900's, Futaba GY401 S9257, AR6100
Spektrum Dx6i
RedLine_Heli is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1