problemas con los servos align ds 410 m - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopters > International Helicopter Support Forums > Spanish


Spanish Spanish speaking Forum


Reply
 
LinkBack Thread Tools Display Modes
Old 11-10-2009, 04:16 AM   #1 (permalink)
Registered Users
 

Join Date: Oct 2009
Location: colombia
Question problemas con los servos align ds 410 m

he tenido muchos problemas con los servos se daņan solos y los cables se pelan con el roce con el chassis en realidad son malos ' ? ya he cambiado 3 en mi pro 450 a que se debe que se daņen solos cuales me recomiendan si es que es mejor cambiar de marca
jrestrepo33 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-10-2009, 03:40 PM   #2 (permalink)
Registered Users
 

Join Date: Jul 2009
Location: FL
Default

Saludos, los servos no son malos, verifica que no esten haciendo demaciada fuerza en el swashplate, o tambien puede ser que algo en el head como el washout este un poco trancado, te recomiendo que al main shaft le tires un poco de lubricante de silicone y verifiques que cuando subas el pitch en el throttle los servos no fuersen el swashplate.

si es que los servos estan haciendo demaciada fuerza, hay varias formas de areglarlo, en los end points de tu radio puedes areglarlo bajando el porciento.
o verifica que cuanto positivo y negativo tienes en el Pitch de la maquina, si tienes mas + que - , eso puede ser uno de los problemas tambien, deves tener la misma cantidad se + y -.

Los cables se pelan devido a que los frames Align hay que darle una peque~a lija a los bordes, lalija se da en una posicion de 45 grados, esos bordes son como navajas y otro de los problemas que puede da~ar tus servos es que el carbon transmite electricidad y si se pelan los cables pueden hacer contacto entre ellos mismos o con el frame y eso facilmente puede da~arlos.

cuando tengas el tiemnpo, dale una lija no tan gruesa a los bordes del frame, no hay que darle tanta lija es solo hasta que sientas que se va el filo y luego limpialos con liquido de limpiar cristales por ejemplo windex, y cubre los cables para protejerlos.

espero que puedas resolver tu problema.
BonewJunior is offline        Reply With Quote Quick reply to this message
Old 11-10-2009, 07:27 PM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Oct 2009
Location: colombia
Default

hola gracias creo que son es esa la causa de mis problemas. voy a revisar y pulir el frame .
jrestrepo33 is offline        Reply With Quote Quick reply to this message
Old 11-10-2009, 07:47 PM   #4 (permalink)
Registered Users
 

Join Date: Jul 2009
Location: FL
Default

De nada Jrestrepo33, estamos para ayudarnos.
BonewJunior is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1