Align 450 Pro Tail jump/twitch - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters > 450 PRO Class Electric Helicopters


450 PRO Class Electric Helicopters 450 PRO Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
LinkBack Thread Tools Display Modes
Old 03-25-2010, 06:03 PM   #1 (permalink)
Registered Users
 
Posts: 33
 
My HF Map location
Join Date: May 2006
Location: Chillicothe , Ohio
Default Align 450 Pro Tail jump/twitch

Hello everyone.

I have a Align 450 Pro and I have a tail twitch issue, maybe one of you have had a similar problem. Here is what it does, First of all if I keep my throttle at 90% or lower you really don't notice it but if you go above 90% Throttle it gives me problems and what I don't understand is it only does it during the first 30 to 45 seconds of my flight. Its like once I burn off a little voltage its fine. All the electronics are align right out of the Pro kit except for the tail servo and the gyro, I'm using a Futaba 401 and a JR 3517 tail servo. I bought my pro without a gyro and tail servo and I had these on the shelf. Its like the 401 can't handle the faster headspeed of the pro. I used this same gyro and tail servo on my SE with no Problem. There is no binding anywhere in the heli. Ive moved the ball on the tail servo horn in to 8mm and out as far as 12mm with no change to the problem. Ive adjusted the gain on the gyro and this did nothing as well, The twitch is only there at the start of the flight. If I bring the head speed up and let set on the ground for 30 seconds or so then lift off there no problem. Any suggestions.

RaptorBill

Motor 450M
servos 410M
ESC Align
Receiver Spektrum 6110
Billy Boy is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-25-2010, 09:25 PM   #2 (permalink)
Registered Users
 
Posts: 5,089
 
My HF Map location
Join Date: Oct 2007
Location: Bothell,Wa
Default

Try keeping your throttle curve either above or below 90%. But be sure not to cross 90%.

https://www.helifreak.com/showpost.p...3&postcount=27
https://www.helifreak.com/showpost.p...7&postcount=29
__________________
Revolectrix Ambassador - Charger Specialist Revolectrix.com 10% discount for Batteries GCAM16


Gregor99 is offline        Reply With Quote Quick reply to this message
Old 03-26-2010, 07:05 AM   #3 (permalink)
Registered Users
 
Posts: 6,821
 

Join Date: Sep 2009
Location: Mebane, NC USA
Default

Quote:
Originally Posted by gregor View Post
Try keeping your throttle curve either above or below 90%. But be sure not to cross 90%.

https://www.helifreak.com/showpost.p...3&postcount=27
https://www.helifreak.com/showpost.p...7&postcount=29
+1.... around 90 the stock Align ESC has conniption s fits.....

I'm running 2250 30C's right now at 95% and the problem has disappeared, only cross 90 on the way to hover and on the way to landing.....

Best regards,
TomK
__________________
"It's not the crash so much as the sudden stop"
Compass 7HV, Compass 6HV, TRex450Pro, bunch of other junk in boxes ... Team Flybar Team Tail-In wannabe....
sarpilot is offline        Reply With Quote Quick reply to this message
Old 03-26-2010, 11:11 PM   #4 (permalink)
Registered Users
 
Posts: 1,801
 

Join Date: Jun 2006
Location: Charlotte, NC
Default

+2!!!!!!!!!!

I have the problem with my Idle 1 T-curve. 95-inh-85-inh-95. It kicks the tail a 1/2 inch or so when hovering right after take-off or during landing. But I was probably hovering around 90% and it made it look like a wag. I thought my gyro was going nuts or I had some vibes. I'm glad I read this because I always fly 100% throttle and never have problems.
__________________
Steve
Trex 450 Pro
= MSH Prtos = E-Stratus
CatchmyCorsair is offline        Reply With Quote Quick reply to this message
Old 03-27-2010, 02:47 AM   #5 (permalink)
Registered Users
 
Posts: 6,821
 

Join Date: Sep 2009
Location: Mebane, NC USA
Default

Quote:
Originally Posted by CatchmyCorsair View Post
+2!!!!!!!!!!

I have the problem with my Idle 1 T-curve. 95-inh-85-inh-95. It kicks the tail a 1/2 inch or so when hovering right after take-off or during landing. But I was probably hovering around 90% and it made it look like a wag. I thought my gyro was going nuts or I had some vibes. I'm glad I read this because I always fly 100% throttle and never have problems.
Gregor has done some investigating and he seems pretty sure past 91 its going to 100 on its own (the ESC) I believe he said. Definitely a problem hanging out around 90....
__________________
"It's not the crash so much as the sudden stop"
Compass 7HV, Compass 6HV, TRex450Pro, bunch of other junk in boxes ... Team Flybar Team Tail-In wannabe....
sarpilot is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
 

SEO by vBSEO 3.6.1