Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Flight Stabilization


Flight Stabilization Flight Stabilization


Like Tree2Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 05-15-2016, 02:14 AM   #761 (permalink)
Registered Users
 

Join Date: May 2007
Default

Hi All ,
Decide to have another go at getting FM working on my Titan X50 , I've spoke to Ivor about this before but still couldn't figure it out . I have one fitted to my 450 GT and helped me a lot on learning to fly which I now fly pretty well with FM off ... Now everything works as it should all servos working in correct direction , pitch , aileron ,elevator when fm is off or on ...except when the heli is tilted , when tilted forward swash moves back ... correct... now when heli is tilted sideways movement from only aileron servo... swash half tilts ..as the pitch servo is not moving at all stopping swash from moving correctly...I've changed over all the configure settings and wires to the module to see if that helps but always come back to the setup I have now .... I've been scratching my head for hours on this problem .. any ideas anyone what's wrong .. Radio is a JR XG8
Ian
Straycatuk is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-15-2016, 03:08 PM   #762 (permalink)
Registered Users
 

Join Date: May 2007
Default

Swash moving ok now as I had a mix in the TX ... oops ... But still have a problem.... when heli is tilted forward swash moves back ... when heli tilted right , swash moves right instead of left ... and when tilted left swash moves ... left.. , spent more hours trying to figure this out .. might end up removing FM altogether ..
Straycatuk is offline        Reply With Quote Quick reply to this message
Old 08-02-2017, 12:52 AM   #763 (permalink)
Registered Users
 

Join Date: Dec 2008
Default

hi guys.

Today decided to install the Flymentor 3d on Mini Titan

Now the problem i am facing is that the CD contains the driver for XP and Vista.
I am using Win7
So i downloaded the driver of Win7 for Flymentor3D, and i can see it in the folder, and so i double click it to install, and finally i get a notice that it is installed.

Now when i power up the heli i get a notice of installing driver, and then another notice say insulation failed.
so i tell it to look on the net, but it says Not Found
then i point it to the folder in which i downloaded the driver for Win7,
and again it says Not Found.

What do i do next.
rameshtahlan is offline        Reply With Quote Quick reply to this message
Old 02-02-2019, 02:05 PM   #764 (permalink)
Registered Users
 

Join Date: Jul 2007
Default newbie needing FM help

Please forgive me if this is already addressed - i have been reading posts the last 2 weeks and still confused....i tried finding a post where this is covered and no luck so far.

HK-600 heli, DX6i radio, Blue Bird 661DMG-HS tail servo. i mounted the FM according to videos and Ivor's posts, (i have the programming box) i set gain at 25 with green wire in Rx, off centered tail slider in rate mode, when i go into HH the slider slides all the way to one end (away from tail boom) i thought i read somewhere it is supposed to go towards the boom. When i try rudder stick i can get slider to move the left (toward boom) but NO rudder in other direction. i tried my maiden hover and heli just spins in 360 circles and tries to topple over. I am all out of options...PLEASE PLEASE help...somewhat frustrated at this point to be honest...thanks folks

(also this is my first post here so hope i am posting in correct place)
__________________
...it is in the air ..now what?
rc-jj is offline        Reply With Quote Quick reply to this message
Old 02-04-2019, 04:56 AM   #765 (permalink)
Registered Users
 
Posts: 2,798
 

Join Date: Sep 2011
Location: Paradise Lost
Default

Reverse your gyro correction.
rc-jj likes this.
__________________
If it flies, floats or....... , rent it.
Felix the cat is offline        Reply With Quote Quick reply to this message
Old 02-04-2019, 04:34 PM   #766 (permalink)
Registered Users
 

Join Date: Jul 2007
Default still confused

Felix, thanks for your response, when you say to reverse my gyro correction? i am lost - what exactly do u mean by this...i checked my wires of the gyro that runs into the "flymentor 3D box" and it is correct. I tried reversing gyro int he radio and that didn't help either...i am sorry for my minimal RC knowledge, could you expound please...thanks
__________________
...it is in the air ..now what?
rc-jj is offline        Reply With Quote Quick reply to this message
Old 02-05-2019, 09:38 AM   #767 (permalink)
Registered Users
 

Join Date: Nov 2013
Location: Aberdeen, UK
Default

The tail gyro will have a way to reverse it's response direction, either a switch on the gyro or by connecting it to the computer and changing a setting in software (depends on the model of gyro)
rc-jj likes this.
__________________
Gob Kraken |Gob 700 BT 'T' | Gob 770 Comp | SoXos Strike 7 | Henseleit TDR, TDSF & TDR2 | Kasama Dune | OMP M1&M2 | UK stockist for OMPHobby M1/M2 ScotiaRC.co.uk
Smoggie is online now        Reply With Quote Quick reply to this message
Old 04-24-2019, 07:38 PM   #768 (permalink)
Registered Users
 

Join Date: Nov 2012
Default

What causes the Heli to shake or bounce side to side as well as forward to back? I thought it was similar to a tail wag issue and too much gain. I tried turning down the balance gain but it had no effect on the bouncing. Is there something else to check or did I adjust something e!we I shouldn't have? When my Flymentor is working correctly I really enjoy it. When it doesn't I start loosing my mind trying to figure out what's wrong with it.

Thanks for any help that could be sent my way.
HK500Pilot is offline        Reply With Quote Quick reply to this message
Old 04-25-2019, 11:22 AM   #769 (permalink)
Registered Users
 

Join Date: Nov 2012
Default

Quote:
Originally Posted by HK500Pilot View Post
What causes the Heli to shake or bounce side to side as well as forward to back? I thought it was similar to a tail wag issue and too much gain. I tried turning down the balance gain but it had no effect on the bouncing. Is there something else to check or did I adjust something e!we I shouldn't have? When my Flymentor is working correctly I really enjoy it. When it doesn't I start loosing my mind trying to figure out what's wrong with it.



Thanks for any help that could be sent my way.
In further testing this morning I have found I don't feel the problem is with my FM set up. It seems to be something related to my pitch and throttle curves. Example......when I first start my flight with a fresh lipo the Heli is rock solid in flight. As the battery wears down the forward and back shake starts to present itself. I decreased some of my pitch and the Heli went into solid flight again until the lipo ran down more. It seems as long as I have significant head speed the fore and aft shaking does not become an issue.

How do I remedy this problem once and for all?
HK500Pilot is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1