Normal & Idle1 setup question - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > MSH Protos


MSH Protos MSH Protos Helicopter Support Forum


Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2011, 12:29 AM   #1 (permalink)
Registered Users
 
Posts: 866
 

Join Date: Apr 2008
Location: Culpeper, VA
Question Normal & Idle1 setup question

After a long break from the Protos I'm reviewing my setup before getting the heli in the air again and I had a question. When I switch between normal mode and idle1 my pitch servo jumps up slightlty. I've double checked everything and my pitch settings for normal and idle 1 are the same through the whole range. What is causing this jump of my pitch servo between normanl and idle1? I've rebind and I'm still seeing the jump. Any idea how I can dial this out? Thanks!
RC_Feen is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-15-2011, 02:45 AM   #2 (permalink)
Registered Users
 

Join Date: Feb 2007
Location: UK
Default

What radio ?? On my DX7 the trim settings are mode specific - if I change from Normal to Idle 1 the trim settings are not necessarily the same - this could cause what you are seeing ...
Mikej is offline        Reply With Quote Quick reply to this message
Old 01-15-2011, 08:42 AM   #3 (permalink)
Registered Users
 
Posts: 866
Thread Starter Thread Starter
 

Join Date: Apr 2008
Location: Culpeper, VA
Default

Mikej...I'm using a DX7 also. That might be it. I'll check the trim settings for Idle1.
RC_Feen is offline        Reply With Quote Quick reply to this message
Old 01-15-2011, 08:50 AM   #4 (permalink)
Registered Users
 
Posts: 866
Thread Starter Thread Starter
 

Join Date: Apr 2008
Location: Culpeper, VA
Default That was it!

Just check my trim settings while in idle1 and found that the trims were not at zero. Such a simple fix. Thanks!
RC_Feen is offline        Reply With Quote Quick reply to this message
Old 01-15-2011, 12:09 PM   #5 (permalink)
Registered Users
 

Join Date: Feb 2007
Location: UK
Default

No prob - glad you got it sorted
Mikej is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1