Jermo's DX7 Setup Video - Page 20 - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopters > Finless Bob's Helifreak Tech Room


Finless Bob's Helifreak Tech Room Finless Bob's Helifreak Tech Room - Tips and how-To Videos


Reply
 
LinkBack Thread Tools Display Modes
Old 07-14-2011, 11:46 AM   #381 (permalink)
Registered Users
 
Posts: 122
 
My HF Map location
Join Date: Jul 2006
Location: Toronto
Unhappy

A massive thanks to both Finless & Jermo for all these videos!! A quick question. Setting up a Trex 500 on a DX7 / AR7100 for a buddy. Regardless of swash mixes, I cannot get the aileron servo to reverse to work with Elev & Pitch for proper CCPM. When I hit Ch2 reverse, I get a buzzing stalled sound from that servo, and it doesn't reverse. There is no mechanical fault preventing it from moving.

Interestingly, when I have the heli setup on my Futaba 9C, everything works flawlessly (I've been "testing" it for him. Aren't I kind?) So there is no failure in the servo. The heli is being programed on a new memory in the DX7 that had a data reset done to it, so all ATV's, curves, etc are at factory default.

Any ideas? I'm starting to zone in on a possibly faulty reciever - I have another to check it with. 4 hours of fiddling with it last night only resulted in my children learning new words, and my being highly frustrated!!!!

many thanks, my 'freaks

ed
Medic33 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-14-2011, 01:45 PM   #382 (permalink)
Registered Users
 
Posts: 5,353
 
My HF Map location
Join Date: Mar 2008
Location: Texas DFW area
Default

Quote:
Originally Posted by Medic33 View Post
A massive thanks to both Finless & Jermo for all these videos!! A quick question. Setting up a Trex 500 on a DX7 / AR7100 for a buddy. Regardless of swash mixes, I cannot get the aileron servo to reverse to work with Elev & Pitch for proper CCPM. When I hit Ch2 reverse, I get a buzzing stalled sound from that servo, and it doesn't reverse. There is no mechanical fault preventing it from moving.

Interestingly, when I have the heli setup on my Futaba 9C, everything works flawlessly (I've been "testing" it for him. Aren't I kind?) So there is no failure in the servo. The heli is being programed on a new memory in the DX7 that had a data reset done to it, so all ATV's, curves, etc are at factory default.

Any ideas? I'm starting to zone in on a possibly faulty reciever - I have another to check it with. 4 hours of fiddling with it last night only resulted in my children learning new words, and my being highly frustrated!!!!

many thanks, my 'freaks

ed
Sounds like a radio problem to me, but I'm not sure.

One fix would be reverse the other two servos to get them all moving the same way then change the value in the swash mix menu to get proper movement.

Kinda a work around, but might work.

I would still be concerned about issue,

Craig
__________________



T-Rex 600N | T-Rex 500 ESP | T-Rex 500 GF | T-Rex 250 (Love this little bird) | 22 year old Shuttle ZXX
Ozz58 is offline        Reply With Quote Quick reply to this message
Old 07-14-2011, 04:22 PM   #383 (permalink)
Registered Users
 
Posts: 122
 
My HF Map location
Join Date: Jul 2006
Location: Toronto
Smile

It was a bad reciever (and according to my buddy, brand new). Swapped out for one from another heli, all is good, just test flew it.

Interstingly enough, I couldn't reverse the other two! So there you go, another warning sugn of a failing Spektrum reciever....

cheers & thanks,

ed
Medic33 is offline        Reply With Quote Quick reply to this message
Old 09-02-2011, 08:13 PM   #384 (permalink)
Registered Users
 
My HF Map location
Join Date: Jul 2011
Location: Quebec, Canada
Default

Quote:
Originally Posted by Finless View Post
This is version #3
All previous version are now obsolete!


VIDEO -> Programming the DX7 Version 3 (63 Megs)

Enjoy and be sure to thank Jermo for the video!
Thanks a lot! I've been looking for a video like this since I got my DX7!
cranmerc is offline        Reply With Quote Quick reply to this message
Old 03-28-2012, 04:34 PM   #385 (permalink)
Registered Users
 
Posts: 5,858
 

Join Date: Nov 2006
Location: Fort Mill, SC, USA
Default

and Thank you to Finless for most of the information and groundwork for my small contribution!
__________________
Jerry Moore, AMA #878954,TARANIS OpenTX- Pantera 600 FB - Takes a licking and keeps on kicking! KISSAM = Keep It Simple Stupid: Affordable, Maintainable -
Visit Early and often - http://open-txu.org
Jermo is offline        Reply With Quote Quick reply to this message
Old 11-04-2012, 03:19 PM   #386 (permalink)
Registered Users
 

Join Date: Nov 2012
Location: St. Louis
Default Needing help.

so i was able to come across a fully built and rtf trex 600 esp fpv skycam for pretty cheap! 1000 bucks for 2650 worth of goodies! but i'm having an issue setting her up for flight using my dx7s radio. i've searched and searched and found the link for the video on how to set her up but i can't view any of the video or information needed to do so. can anyone assist me in getting this beautiful bird in the air..... it has a spartan rc ap-2000i on board.
planecrazy03 is offline        Reply With Quote Quick reply to this message
Old 05-07-2013, 05:19 PM   #387 (permalink)
Registered Users
 

Join Date: May 2013
Location: Germany
Default perfect video - now some open questions answered

Thank you guys for the great video - it helped me a lot to understand the gyro setup.

Greetings from old Germany!

Holger
hgrapentin is offline        Reply With Quote Quick reply to this message
Old 10-21-2015, 04:06 PM   #388 (permalink)
Registered Users
 

Join Date: Sep 2011
Location: Kirby, Arkansas USA
Default Radio setup.

Do you have any info on setting up the Spektrum DX7s? Total different from the DX7. I am trying to setup my Trex 450, futaba gy401 gyro and the DX7s. My gyro keeps flashing a steady red light.
wildone is offline        Reply With Quote Quick reply to this message
Reply

Tags
dx7, programming




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1