Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support


Like Tree2Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2013, 11:05 AM   #101 (permalink)
Registered Users
 

Join Date: Aug 2007
Default

Thanks. Is there a quick way to test for a faulty servo (other than replacing it with another one), as I have my rudder servo wired through the frame and wire-braided, removing it would be a PITA...

Quote:
Originally Posted by fulcrum2 View Post
Hey,

from my experience with two vbar equipped birds: If you have a slow wag in hover with default settings, it comes down to either the servo (could be low quality or faulty in your case) or mechanical issues. On the Mikado board they speak about stick slip effect of the tail brass slider from time to time.
The fix is to free up the brass slider by either polishing the tail output shaft or removing tiny burrs of the brass sleeve (internal) with a round file...

If you fix this wag, I bet you can run more common settings.

Best of luck, Stefan
Silvercomet is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-25-2013, 01:52 AM   #102 (permalink)
Registered Users
 

Join Date: Nov 2009
Default

Maybe with a servo tester? How old is it? Does it buzz a lot? My guess is that your brass tail pitch slider / output shaft is the cause.

Test: Remove the tail pitch rod ball from the bellcrank. Now move the tail pitch slider by hand. Try to twist the brass sleeve a bit and move it at the same time - needs to be smooth as silk. Is you feel only the slightest rough spot, you have to smooth it out...

Hope this helps - So long, Stefan

Ask the manufacturer of your bird here: http://www.vstabi.info/forum/list.php?34
fulcrum2 is offline        Reply With Quote Quick reply to this message
Old 06-12-2014, 03:17 PM   #103 (permalink)
Registered Users
 

Join Date: May 2010
Default Vbar Tail Blow Out

I'm sure this been answered before, up right and FFF tail holds great. Its when I'm flying backwards inverted that the tail blows out.

I'm flying DX18, BK servo DS-7005HV and Gyro set at 42% for all flight modes in the radio. I hope this is enough info also tail blades are Align 105 main blades 690, Heli Whiplash 700EX

Help Help Help

Thanks,
Charles

Last edited by flyercld; 06-12-2014 at 07:13 PM..
flyercld is offline        Reply With Quote Quick reply to this message
Old 06-12-2014, 04:46 PM   #104 (permalink)
Registered Users
 
Posts: 4,919
 
My HF Map location
Join Date: Jun 2006
Location: Chrisitansburg VA USA
Default

BTW, FFF means Fast Forward Flight... So, FFF inverted backwards doesn't make much sense.

Either way, what does the tail do when flying fast sideways?
__________________
Jeti DS14us -- TT e700 -- 6s Logo600se UL -- Logo600-3d -- Logo500 UL -- Charge Case
prototype3a is online now        Reply With Quote Quick reply to this message
Old 06-12-2014, 07:06 PM   #105 (permalink)
Registered Users
 

Join Date: May 2010
Default

you are correct...to answer your question it holds just fine. I'm going to re-look at the gain and see what that will do.
flyercld is offline        Reply With Quote Quick reply to this message
Old 06-13-2014, 10:22 AM   #106 (permalink)
Registered Users
 
Posts: 1,785
 

Join Date: Mar 2011
Default

So what you meant to say is in FBF inverted it blows out, but it holds in fast sideways flight. That would be strange.
__________________
MSH, Cyclone
Way2evl is offline        Reply With Quote Quick reply to this message
Old 06-13-2014, 06:23 PM   #107 (permalink)
Registered Users
 

Join Date: May 2010
Default

Got it
Went back over my Vbar set-up and one of my servos was not centered. I gave it a test flight and all is good.
flyercld is offline        Reply With Quote Quick reply to this message
Old 12-15-2014, 04:24 AM   #108 (permalink)
Registered Users
 
Posts: 56
 

Join Date: May 2013
Default

Hi,

I have some difficulties to resolve an issue with my X5 and VBAR:
In stationnary flight, when I move the yaw stick on the left to perform 180 rotation for example, the helicopter nose up a lot (maybe 20!).
I noticed the same behavior on the right side, in both cases I don't act on the cylic stick.
My VBAR was not exactly lined up with the helicopter frame so I removed the tape and installed it again, but it din't corrected the above behavior.

Tonight I'll check the swashplate level, Do you think it can be the reason?

Thank's for your reply.
__________________
Gaui X5 Formula, Futaba 10J, R3008SB receiver
RotorTech 515mm main blades, 85mm tail blades
Scorpion HKIII-4020 890KV, Hobbywing Platinum V3 100A
Mini VBAR, KST BLS915 HV cyclic, BLS905X HV tail
isidore16 is offline        Reply With Quote Quick reply to this message
Old 12-15-2014, 06:14 AM   #109 (permalink)
Registered Users
 
My HF Map location
Join Date: Oct 2011
Default

Quote:
Originally Posted by isidore16 View Post
Hi,

I have some difficulties to resolve an issue with my X5 and VBAR:
In stationnary flight, when I move the yaw stick on the left to perform 180 rotation for example, the helicopter nose up a lot (maybe 20!).
I noticed the same behavior on the right side, in both cases I don't act on the cylic stick.
My VBAR was not exactly lined up with the helicopter frame so I removed the tape and installed it again, but it din't corrected the above behavior.

Tonight I'll check the swashplate level, Do you think it can be the reason?

Thank's for your reply.
Gaui yellow Vbar?
__________________
Gaui X3 HW 50A V3 OMG H1/H2 Servo's BL450MX Mini-V (M.I.A.)
Gaui X5 FES Polaris BEC BLS451/251 Silverline V-Bar Formula Swash/Head
JR Forza 700 Scorp 160A opto + 4525 520 JR NX8925/SLG01 Vbar Neo
JR XG14 PL8 v2
mverhorst is offline        Reply With Quote Quick reply to this message
Old 12-15-2014, 08:39 AM   #110 (permalink)
Registered Users
 
Posts: 56
 

Join Date: May 2013
Default

It's not yellow but blue but Yes it's the Gaui miniVBAR.

Is there a difference with the standard MiniVBAR ?
__________________
Gaui X5 Formula, Futaba 10J, R3008SB receiver
RotorTech 515mm main blades, 85mm tail blades
Scorpion HKIII-4020 890KV, Hobbywing Platinum V3 100A
Mini VBAR, KST BLS915 HV cyclic, BLS905X HV tail
isidore16 is offline        Reply With Quote Quick reply to this message
Old 12-15-2014, 08:56 AM   #111 (permalink)
Registered Users
 
My HF Map location
Join Date: Oct 2011
Default

Quote:
Originally Posted by isidore16 View Post
It's not yellow but blue but Yes it's the Gaui miniVBAR.

Is there a difference with the standard MiniVBAR ?
There used to be an issue with slanted boards...

Does yours have a 'bar' right above the 'V' in the casing?
__________________
Gaui X3 HW 50A V3 OMG H1/H2 Servo's BL450MX Mini-V (M.I.A.)
Gaui X5 FES Polaris BEC BLS451/251 Silverline V-Bar Formula Swash/Head
JR Forza 700 Scorp 160A opto + 4525 520 JR NX8925/SLG01 Vbar Neo
JR XG14 PL8 v2
mverhorst is offline        Reply With Quote Quick reply to this message
Old 12-15-2014, 11:52 AM   #112 (permalink)
Registered Users
 
Posts: 56
 

Join Date: May 2013
Default

I inspected my miniVBAR and I don't see any 'bar' above the V in the casing, see attached picture.
Attached Thumbnails
Click image for larger version

Name:	IMG_20141215_183228[1].jpg
Views:	177
Size:	70.9 KB
ID:	556279  
__________________
Gaui X5 Formula, Futaba 10J, R3008SB receiver
RotorTech 515mm main blades, 85mm tail blades
Scorpion HKIII-4020 890KV, Hobbywing Platinum V3 100A
Mini VBAR, KST BLS915 HV cyclic, BLS905X HV tail
isidore16 is offline        Reply With Quote Quick reply to this message
Old 12-15-2014, 12:48 PM   #113 (permalink)
Registered Users
 
My HF Map location
Join Date: Oct 2011
Default

Quote:
Originally Posted by isidore16 View Post
I inspected my miniVBAR and I don't see any 'bar' above the V in the casing, see attached picture.
I don't eighter... Not sure here. I thought it only was a problem with the yellow casings...

Level swash is what I will check first.

I suggest contact mikado and ask about the bar.

Did a quick google:

http://www.vstabi.info/forum/read.php?26,90055,90055

http://*********.com/service-announc...-5-3-qc-issue/

https://www.google.nl/search?q=gaui+...H&ved=0CGIQsAQ
__________________
Gaui X3 HW 50A V3 OMG H1/H2 Servo's BL450MX Mini-V (M.I.A.)
Gaui X5 FES Polaris BEC BLS451/251 Silverline V-Bar Formula Swash/Head
JR Forza 700 Scorp 160A opto + 4525 520 JR NX8925/SLG01 Vbar Neo
JR XG14 PL8 v2
mverhorst is offline        Reply With Quote Quick reply to this message
Old 12-15-2014, 12:54 PM   #114 (permalink)
Registered Users
 
Posts: 56
 

Join Date: May 2013
Default

I thought too it was only on yellow casing

I think my miniVBAR is good, I just bought it 2 months ago but I'll check with my local dealer.

Tonight I'll check and level again my swashplate.

Thank you
__________________
Gaui X5 Formula, Futaba 10J, R3008SB receiver
RotorTech 515mm main blades, 85mm tail blades
Scorpion HKIII-4020 890KV, Hobbywing Platinum V3 100A
Mini VBAR, KST BLS915 HV cyclic, BLS905X HV tail
isidore16 is offline        Reply With Quote Quick reply to this message
Old 12-15-2014, 12:59 PM   #115 (permalink)
Registered Users
 
My HF Map location
Join Date: Oct 2011
Default

Quote:
Originally Posted by isidore16 View Post
I thought too it was only on yellow casing

I think my miniVBAR is good, I just bought it 2 months ago but I'll check with my local dealer.

Tonight I'll check and level again my swashplate.

Thank you
No problem, let us know if leveling the swash is helping...
__________________
Gaui X3 HW 50A V3 OMG H1/H2 Servo's BL450MX Mini-V (M.I.A.)
Gaui X5 FES Polaris BEC BLS451/251 Silverline V-Bar Formula Swash/Head
JR Forza 700 Scorp 160A opto + 4525 520 JR NX8925/SLG01 Vbar Neo
JR XG14 PL8 v2
mverhorst is offline        Reply With Quote Quick reply to this message
Old 12-19-2014, 03:40 AM   #116 (permalink)
Registered Users
 
Posts: 56
 

Join Date: May 2013
Default

Hi,

I checked swashplate leveling and it was perfectly leveled... So it's not the problem.
I have miniVBAR Express and I noticed that autotrim values in VBAR software were not cleared and activated during last flight.
I didn't select autotrim but I think I was flying with autotrim activated.
I cleared autotrim value ("C" button) in VBAR sofware and all the cursor are now centered.

I'm confused with autotrim, I think I have accidentally activated autotrim during my ESC setup (by powering on my heli with full throttle).

What do you guys think?
__________________
Gaui X5 Formula, Futaba 10J, R3008SB receiver
RotorTech 515mm main blades, 85mm tail blades
Scorpion HKIII-4020 890KV, Hobbywing Platinum V3 100A
Mini VBAR, KST BLS915 HV cyclic, BLS905X HV tail
isidore16 is offline        Reply With Quote Quick reply to this message
Old 12-19-2014, 06:45 AM   #117 (permalink)
Registered Users
 
Posts: 1,785
 

Join Date: Mar 2011
Default

I think that's it. Clear values and go fly!
__________________
MSH, Cyclone
Way2evl is offline        Reply With Quote Quick reply to this message
Old 12-19-2014, 07:56 AM   #118 (permalink)
Registered Users
 
Posts: 56
 

Join Date: May 2013
Default

Quote:
Originally Posted by Way2evl View Post
I think that's it. Clear values and go fly!
Into VBAR Express 5 software how do you disable autotrim?
On the main page, into autotrim area I have only a 'C' button, but it's just for clearing values right?
__________________
Gaui X5 Formula, Futaba 10J, R3008SB receiver
RotorTech 515mm main blades, 85mm tail blades
Scorpion HKIII-4020 890KV, Hobbywing Platinum V3 100A
Mini VBAR, KST BLS915 HV cyclic, BLS905X HV tail
isidore16 is offline        Reply With Quote Quick reply to this message
Old 12-19-2014, 11:03 AM   #119 (permalink)
Registered Users
 
Posts: 1,785
 

Join Date: Mar 2011
Default

Auto trim isn't enabled unless you power on with full positive collective. Just clear it and don't do that anymore.
__________________
MSH, Cyclone
Way2evl is offline        Reply With Quote Quick reply to this message
Old 12-24-2014, 05:16 AM   #120 (permalink)
Registered Users
 
Posts: 56
 

Join Date: May 2013
Default

Quote:
Originally Posted by Way2evl View Post
Auto trim isn't enabled unless you power on with full positive collective. Just clear it and don't do that anymore.
I cleared autotrim into VBAR software and now fly perfectly!


Thank's
__________________
Gaui X5 Formula, Futaba 10J, R3008SB receiver
RotorTech 515mm main blades, 85mm tail blades
Scorpion HKIII-4020 890KV, Hobbywing Platinum V3 100A
Mini VBAR, KST BLS915 HV cyclic, BLS905X HV tail
isidore16 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1