New Truck Stalls Under Acceleration - Page 2 - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Car and Truck Info and Support > Gas & Glow


Gas & Glow Gas and Glow R/C Cars


Reply
 
LinkBack Thread Tools Display Modes
Old 06-12-2011, 04:14 PM   #21 (permalink)
Registered Users
 
Posts: 301
Thread Starter Thread Starter
 

Join Date: Apr 2011
Location: Mendocino County, CA
Default

Its going great, thanks for your interest! I'm on about tank 10 and I've got the idle screw and the high- and low-speed needles tuned pretty perfectly I think. It starts in under 10 seconds cold and doesn't require such a long warm-up period anymore, and it starts basically instantly when warm.

I've got it running pretty rich, when I come in from a run it drops from high idle to low idle in about 2-3 seconds. The IR thermometer should be here tomorrow.

I set up a ramp and after a few tumbles I've discovered you can actually control the angle of the truck in the air by giving it throttle or brake, so that's what I've been doing the last few tanks.

I've got the after-run maintenance pretty streamlined, I use an air compressor on the outside and WD-40 in the carb and engine. I drive in gravel a lot though and the air compressor seems to be getting off less and less of the dust, I guess I should wipe it down with a wet cloth every once in a while.

One question I do have is there any easier way to disconnect and reconnect the glow plug? My fingers don't even begin to fit so I have to use needle-nose pliers, but it seems like I'm shredding the wire and the heat-shrink on the wire more every time. And reconnecting it with the pliers is like a 5 minute aptitude test every time lol.

Anyway thanks again for your help and concern.
nick_onelove is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-27-2013, 09:47 PM   #22 (permalink)
Registered Users
 

Join Date: Mar 2013
Location: OHio
Default

first things first is i never would use WD-40 anywhere on my nitro.
second you dont really need to apply after run oil every single time and it can also be applied in through the carb instead of down the glow plug hole.
egobuster1 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1