Blinking 3 in 1 - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite)


Blade Helicopters (eFlite) Blade Helicopters (eFlite) CP, CX, mCX CX II, CX III. and others


Reply
 
LinkBack Thread Tools Display Modes
Old 04-06-2007, 06:34 PM   #1 (permalink)
Registered Users
 
Posts: 148
 
My HF Map location
Join Date: Mar 2007
Location: Rhode Island
Default Blinking 3 in 1

Hello, I just replaced the 3 in 1 on my BCPP. Now when I connect the battery with the transmitter already on I get blinking red and green lights. I've checked all the usual stuff like throttle hold switch and making sure the throttle stick is down and trim down. The servos all move when I move the sticks but there is no motor control to the main or tail. Any ideas on whats going on?
Thanks.
DavZee is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-06-2007, 06:51 PM   #2 (permalink)
Registered Users
 

Join Date: Jan 2007
Location: Southern Cali..
Default

I'd check to make sure the connections betaween the 3 in 1 & the receiver are good. Sounds like it itsn't seeing the transmitter.
__________________
Jeff MacDonald
SoCal

Blade CPP - mostly stock + G90
300 size frankenchopper
slikrx is offline        Reply With Quote Quick reply to this message
Old 04-06-2007, 08:26 PM   #3 (permalink)
Registered Users
 
Posts: 183
 

Join Date: Apr 2007
Location: Manila, Philippines
Default

Or reseat your crystals.
Gino CP is offline        Reply With Quote Quick reply to this message
Old 04-06-2007, 10:14 PM   #4 (permalink)
Registered Users
 
Posts: 148
Thread Starter Thread Starter
 
My HF Map location
Join Date: Mar 2007
Location: Rhode Island
Default

the weird thing is the 3 in 1 is blinking and I have control of all the servo's but no throttle. Thats the only function thats not working. The main and tail motor don't spin up.
__________________
Trex 600N Super Pro, 9452's, G770/DS8900G, AR7000
Trex 450S,HS46HB,401/9650,AR7000,430X
CX2 on 11.1V,3s,1000mA, Extreme 180 BB motors
Blade CP Pro
Maule MXT-7-180A
Happy hour has come and gone, much to short and much too long.
DavZee is offline        Reply With Quote Quick reply to this message
Old 04-07-2007, 01:00 AM   #5 (permalink)
Registered Users
 
Posts: 183
 

Join Date: Apr 2007
Location: Manila, Philippines
Default

That means, rx is seeing the tx. Disconnect your motors and servos and see if it arms. If it does, reconnect one by one until problem comes back.
Gino CP is offline        Reply With Quote Quick reply to this message
Old 04-24-2007, 02:18 PM   #6 (permalink)
Registered Users
 

Join Date: Apr 2007
Location: Edmonton, Alberta
Default

My CX2 did the same thing excep I had no servos either. The light would come on red and then start flashing red-green. My issue was a faulty bettery. I think the red-green flash means a low voltage threshold has been exceeded.

CoryB
suzukiman650 is offline        Reply With Quote Quick reply to this message
Old 04-24-2007, 06:19 PM   #7 (permalink)
Registered Users
 

Join Date: Mar 2007
Location: austin, tx
Default

i had the same problem. took it to my heli guy there he looked it over. then just swapped it for a new one.
__________________
trex 450 sa 70% converted to se
401
9650
3x65mg
eflite 40amp dual bec esc
ar6000
430l
txflyer is offline        Reply With Quote Quick reply to this message
Old 05-21-2012, 07:22 AM   #8 (permalink)
Registered Users
 

Join Date: Sep 2008
Default

I'm having this exact problem.. any update on the solution?
spython is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
 

SEO by vBSEO 3.6.1