i blow up my engine - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 700 Class Nitro Helicopters


700 Class Nitro Helicopters 700 Class Nitro Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
LinkBack Thread Tools Display Modes
Old 10-21-2011, 10:52 PM   #1 (permalink)
Registered Users
 
Posts: 238
 

Join Date: Aug 2011
Location: united arab emirates
Default i blow up my engine

new os 91hz-r 3d engine blow up i dont know why
iwas in normal mode it was ok but when i go to idl mode 2 min and go like
E E E E E E Eeeeeeeeeeeeeeeeeee puhhhhhh
its new heli with the engine like 15 fly max when i check the temp it was 205









what is the problem ????? i dont know ... and please guys i need some tips what parts i order and hwo to do the engine its my 1st time
__________________
Tarot 450/T-rex 600 esp / T-rex 600 esp / T-rex 700 nitro / DX8
------------------------------------------------
the terx 600 is my toy
my hile is t-rex 700 nitro fbl
jassem3333 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-22-2011, 12:29 AM   #2 (permalink)
Registered Users
 
Posts: 1,566
 

Join Date: May 2008
Location: Acworth, GA
Default

Someone else recently posted something about the same engine blowing a piston. I would be pissed after spending that kind of money.
Felt is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 12:45 AM   #3 (permalink)
Registered Users
 
Posts: 2,411
 
My HF Map location
Join Date: Jan 2008
Location: Hazleton PA
Default

That damage is definatley caused by a lean run. The cause of the lean run is what you need to figure out.
MXRACERX43 is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 01:58 AM   #4 (permalink)
Registered Users
 
Posts: 238
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: united arab emirates
Default

Quote:
Originally Posted by MXRACERX43 View Post
That damage is definatley caused by a lean run. The cause of the lean run is what you need to figure out.
i think i forgat the fuel stoper on the fuel line
__________________
Tarot 450/T-rex 600 esp / T-rex 600 esp / T-rex 700 nitro / DX8
------------------------------------------------
the terx 600 is my toy
my hile is t-rex 700 nitro fbl
jassem3333 is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 02:07 AM   #5 (permalink)
Registered Users
 
Posts: 238
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: united arab emirates
Default my engien is gone

i need some tips

https://www.helifreak.com/showthread.php?t=350327
__________________
Tarot 450/T-rex 600 esp / T-rex 600 esp / T-rex 700 nitro / DX8
------------------------------------------------
the terx 600 is my toy
my hile is t-rex 700 nitro fbl
jassem3333 is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 02:08 AM   #6 (permalink)
Registered Users
 
Posts: 238
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: united arab emirates
Default

Quote:
Originally Posted by Felt View Post
Someone else recently posted something about the same engine blowing a piston. I would be pissed after spending that kind of money.
700$ +
__________________
Tarot 450/T-rex 600 esp / T-rex 600 esp / T-rex 700 nitro / DX8
------------------------------------------------
the terx 600 is my toy
my hile is t-rex 700 nitro fbl
jassem3333 is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 06:55 AM   #7 (permalink)
Registered Users
 
Posts: 342
 
My HF Map location
Join Date: Aug 2008
Location: Standing still on the ground
Default

it run lean
__________________
Align T-Rex 250/Align T-Rex 450 Pro/Winrc 450DT/Align T-Rex 600N Pro/JR Vibe 50/Gaui X7/Align T-Rex 700N DFC/Align T-Rex 800E DFC/Align T-Rex 800E Pro FL
hakulhak is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 10:14 AM   #8 (permalink)
Registered Users
 
Posts: 2,353
 
My HF Map location
Join Date: Sep 2006
Location: Connecticut, USA
Default

Definitely a severe lean run.

You're looking at a new piston, ring, and sleeve at a minimum.
What does the cylinder head look like?

I'd investigate and see if you can find the cause. Debris in the fuel lines/filter/carburetor? Hole in the fuel line?

Needle settings?
dchekas is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 10:30 AM   #9 (permalink)
Registered Users
 
Posts: 5,418
 

Join Date: Apr 2008
Location: Central Ca
Default

i did the same thing in a new OS and i found a hole in the fuel line is what caused to run so lean ,,change out your fuel line.
__________________
700LE : 105HZR AR7200BX JR8917 Multi gov , JR9503
600ESP : 100AMP Castle. Scorpion Motor . AMA #962896
400 Blade : Scorpion 2221-6 ,Castle ICE 50 Sonix Head and t
Align 450 pro V2 3G MKS DS95 MSR , 2 x MCPX (brushless C05 & HP05), Blade 130X.
whoanelly is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 10:37 AM   #10 (permalink)
Registered Users
 
Posts: 8,050
 

Join Date: Jan 2011
Location: BFE
Default

Quote:
Originally Posted by jassem3333 View Post
i think i forgat the fuel stoper on the fuel line
Quote:
Originally Posted by joe1911 View Post
Definitely a severe lean run.

You're looking at a new piston, ring, and sleeve at a minimum.
What does the cylinder head look like?

I'd investigate and see if you can find the cause. Debris in the fuel lines/filter/carburetor? Hole in the fuel line?

Needle settings?
Quote:
Originally Posted by whoanelly View Post
i did the same thing in a new OS and i found a hole in the fuel line is what caused to run so lean ,,change out your fuel line.
Missing fuel stopper...Mystery solved.

Part of the fuel went to the carb and you were crop dusting with the rest.
That means a very lean run.

Where did you check temp?
Have to check it at the glow plug.
Check it very soon and while running.

If you checked it a minute after it quit running the temp was likely way hotter than 205
McKrackin is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 10:37 AM   #11 (permalink)
Registered Users
 
Posts: 8,050
 

Join Date: Jan 2011
Location: BFE
Default

Left the stopper plug out of the fuel line and it went lean...Pop.
McKrackin is offline        Reply With Quote Quick reply to this message
Old 10-22-2011, 10:51 AM   #12 (permalink)
Registered Users
 
Posts: 942
 
My HF Map location
Join Date: Sep 2006
Location: N.E.OHIO
Default

Quote:
Originally Posted by McKrackin View Post
Missing fuel stopper...Mystery solved.

Part of the fuel went to the carb and you were crop dusting with the rest.
That means a very lean run.

Where did you check temp?
Have to check it at the glow plug.
Check it very soon and while running.

If you checked it a minute after it quit running the temp was likely way hotter than 205
+1 Fuel stopper = smoking gun
OHIOBOWHUNTER is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
 

SEO by vBSEO 3.6.1