Trex 500E Pro GP900 issue - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 500 Class Electric Helicopters


500 Class Electric Helicopters 500 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2011, 10:29 AM   #1 (permalink)
Registered Users
 

Join Date: Dec 2011
Location: Hawthorne CA
Default Trex 500E Pro GP900 issue

Hello all,
I'll start off by saying I am new to the heli world and love it. I recently purchased a trex 500e pro for my first large heli but ran into a problem with the setup. I hooked up all the servos to the gp900 and then to my futaba 7c r617fs receiver, I started going through the basic setups when I ran into a problem where all the servos will not operate properly on the swash. If I give the radio left/right or forward/back the aileron servo will not move but if I push up or down on the throttle all will work correctly. I tried hooking the servos directly to the receiver and I got all of the swash servos to work perfectly but still unable to figure out the problem when I hook the GP900 back up. If anyone has had this problem or knows how to fix this please let me know.
Thanks Mike
Leadsleder57 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-30-2011, 04:42 PM   #2 (permalink)
Registered Users
 
Posts: 204
 

Join Date: Jan 2011
Location: Atlanta
Default

Did you did finless Bob video yet
It sounds like you have a servo reversing problem
Also did u bind the gp900 to your transmitter yet
__________________
Blade CX2, Blade 400, T-REX 500E PRO FBL AR7200BX, Blade 450 FBL, Blade mCP X V2, T-600 PRO DFC AR7200BX T-REX 550 DFC, T-REX 450L, DX9
atlny is offline        Reply With Quote Quick reply to this message
Old 12-30-2011, 10:06 PM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2011
Location: Hawthorne CA
Default

I have yet to see bob's videos but I'll take a look as for binding I didn't see anything about binding it. Thanks Mike
Leadsleder57 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1