3GX Governor Setting - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System > Align 3GX FBL System


Align 3GX FBL System Align 3GX FBL Flybarless System Software and Hardware Support


Reply
 
LinkBack Thread Tools Display Modes
Old 01-14-2012, 09:39 AM   #1 (permalink)
Registered Users
 
Posts: 258
 

Join Date: Sep 2010
Location: Fulton, NY
Default 3GX Governor Setting

I just finished a Trex 550E 3GX V2 build and everything seems O.K., but the weather is preventing me from much flying so I have a question. I'm using a JR9503 radio and I'm NOT using any governor sensor, so do I leave the gear switch ( it controls the governor) on so the light is green or off so the light is red. Or maybe it doesn't matter seeings as I'm not using the governor sensor. Any input is appreciated.
moparherb is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-15-2012, 02:32 PM   #2 (permalink)
Registered Users
 
Posts: 5,893
 

Join Date: Nov 2009
Location: PA
Default

Many would say it doesn't matter but I accidently entered the GM setup on the 3GX once and it interfered with the ESC, is sounded like the motor was fluttering.
If you power into the TXs initial setup and dissable the GOV channel you wont have to worry about it and it will stay red all the time
bad007 is offline        Reply With Quote Quick reply to this message
Old 01-17-2012, 04:48 AM   #3 (permalink)
Registered Users
 
Posts: 642
 

Join Date: Dec 2010
Location: South Africa
Default

Will maybe be a good thing to add a disable tic box on the setup menu for governor in ver 1.3
Bking1340 is offline        Reply With Quote Quick reply to this message
Old 01-17-2012, 10:47 AM   #4 (permalink)
Registered Users
 

Join Date: Oct 2010
Location: Grand Junction, Co
Default

Speaking of the governor, i am just finishing up a 550 3gx and my gov led is green. I have searched the forum trying to find an answer but really didn't. So I am using a 8FG with 6203sb and channel #7 gov is INH in the radio but the gov light on the 3gx is green which from what i can tell is gov=on, so my question is how to i get the light to go off or turn red or does it not make a difference? Was wondering if i need to go into radio and activate gov channel and get it to go red.

Jack
Reever45 is offline        Reply With Quote Quick reply to this message
Old 01-17-2012, 08:42 PM   #5 (permalink)
Registered Users
 

Join Date: Sep 2007
Location: Carrollton, Georgia, USA
Default

Quote:
Originally Posted by Reever45 View Post
Speaking of the governor, i am just finishing up a 550 3gx and my gov led is green. I have searched the forum trying to find an answer but really didn't. So I am using a 8FG with 6203sb and channel #7 gov is INH in the radio but the gov light on the 3gx is green which from what i can tell is gov=on, so my question is how to i get the light to go off or turn red or does it not make a difference? Was wondering if i need to go into radio and activate gov channel and get it to go red.

Jack
MDL-->GOV

Do you have it INH in all flight modes (including HOLD)??? I just did the initial setup on a converted 450 v2 to FBL and my GOV light is red. I used a 6106HF rx though, not SBUS,
Dirk_Pitt is offline        Reply With Quote Quick reply to this message
Old 01-18-2012, 12:27 PM   #6 (permalink)
Registered Users
 
Posts: 5,893
 

Join Date: Nov 2009
Location: PA
Default

Quote:
Originally Posted by Reever45 View Post
Speaking of the governor, i am just finishing up a 550 3gx and my gov led is green. I have searched the forum trying to find an answer but really didn't. So I am using a 8FG with 6203sb and channel #7 gov is INH in the radio but the gov light on the 3gx is green which from what i can tell is gov=on, so my question is how to i get the light to go off or turn red or does it not make a difference? Was wondering if i need to go into radio and activate gov channel and get it to go red.

Jack
Your complete config. or TX setup isn't listed but you might find the gov is actually on gear no5 channel, and rudder gain on aux2.
bad007 is offline        Reply With Quote Quick reply to this message
Old 01-18-2012, 01:44 PM   #7 (permalink)
Registered Users
 

Join Date: Oct 2010
Location: Grand Junction, Co
Default

Using 8FG with SBus and manual says channel 5 gain and 7 Gov and in fact i can switch rudder rate to HH using channel 5 gyro menu. I never enabled the channel 7 gov function in gov menu on 8FG I just notice my gov light is green on 3GX just trying to figure out if it even matters since its on an electric.
Reever45 is offline        Reply With Quote Quick reply to this message
Old 01-18-2012, 03:47 PM   #8 (permalink)
Registered Users
 
Posts: 5,893
 

Join Date: Nov 2009
Location: PA
Default

Quote:
Originally Posted by Reever45 View Post
Using 8FG with SBus and manual says channel 5 gain and 7 Gov and in fact i can switch rudder rate to HH using channel 5 gyro menu. I never enabled the channel 7 gov function in gov menu on 8FG I just notice my gov light is green on 3GX just trying to figure out if it even matters since its on an electric.
It didn't matter on mine until I accidently went into gov setup by accident and then the motor sounded like it was fluttering until I dissabled the channel and it turned red
bad007 is offline        Reply With Quote Quick reply to this message
Old 01-19-2012, 11:23 AM   #9 (permalink)
Registered Users
 

Join Date: Oct 2010
Location: Grand Junction, Co
Default

I just went into gov menu on radio activated it, and told it was to be controlled by a switch instead of the cond switch lowered value to less than 50% and gov light turned red. I just didn't assign a switch to the gov function so it just stays red all the time. So for whatever reason even though my channel 7 gov in 8FG was INH the value was 50% I guess the 3GX was seeing it anyways making the gov light green. Again it most likely don't matter a lick if the light is green=on or red=off if using it on a electric, but to me if not using it i would think it should be red.
Reever45 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1