No gyro activity at all! - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > 4G6 / V120 Series


4G6 / V120 Series Walkera 4G6 / V120 Series Helicopter Support


Reply
 
LinkBack Thread Tools Display Modes
Old 06-10-2012, 03:10 AM   #1 (permalink)
Registered Users
 
Posts: 988
 

Join Date: Apr 2012
Location: San Diego, CA
Default No gyro activity at all!

Ok so I went to Wow Hobbies today and bought a Devo 8S Tx and a Devo compatible Rx for my D02S. Installed the receiver. It binds to the transmitter successfully (I can spin up the bird etc). The problem is, it doesn't seem like there's ANY gyro activity going on at all, both aileron/elevator AND rudder. Normally when holding a bound heli, you can hear the servos adjusting constantly in reaction to even the slightest movement. I'm not getting that at all. There is NO activity in that regard. So obviously, if it try it fly, it spins out of control. Is there a setting in the Devo 8S that needs to be changed, or do I have yet another bad RX? When I go into gyro settings on the transmitter, they're all set and enabled.

I'll also note that the transmitter works great with my Mini CP.
gabeoravitz is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-10-2012, 09:44 AM   #2 (permalink)
Registered Users
 

Join Date: May 2012
Location: Stamford
Default

Quote:
Originally Posted by gabeoravitz View Post
Ok so I went to Wow Hobbies today and bought a Devo 8S Tx and a Devo compatible Rx for my D02S. Installed the receiver. It binds to the transmitter successfully (I can spin up the bird etc). The problem is, it doesn't seem like there's ANY gyro activity going on at all, both aileron/elevator AND rudder. Normally when holding a bound heli, you can hear the servos adjusting constantly in reaction to even the slightest movement. I'm not getting that at all. There is NO activity in that regard. So obviously, if it try it fly, it spins out of control. Is there a setting in the Devo 8S that needs to be changed, or do I have yet another bad RX? When I go into gyro settings on the transmitter, they're all set and enabled.

I'll also note that the transmitter works great with my Mini CP.
Since your transmitter works in Mini CP (I assume that you tried to use the same profile for Mini CP AND D02S) the problem has to be in the helicopter. Verify that Adjustment-Flight switch on the receiver (lower of 2 tiny switches on the receiver) is in Flight position. I believe that gyro is disabled in adjustment mode (you use it only for adjusting servos, swashplate and pitch).
will792 is offline        Reply With Quote Quick reply to this message
Old 06-10-2012, 11:55 AM   #3 (permalink)
Registered Users
 
Posts: 988
Thread Starter Thread Starter
 

Join Date: Apr 2012
Location: San Diego, CA
Default

Yep, that was the first thing I checked. No change between Adj switch positions, :-(

Also, all servos move properly when moving the sticks.

I sent an email to Wow to get it replaced. I'll be calling them tomorrow as well. This is really frustrating. It seems like it's been hit or miss with me and the RX2622.
gabeoravitz is offline        Reply With Quote Quick reply to this message
Old 06-10-2012, 04:23 PM   #4 (permalink)
Registered Users
 

Join Date: Apr 2010
Location: USA
Default

The cyclic gyros seem to act more like rate mode than HH gyros when the cyclic gyro gain is set about 10:00 or below. At 12:00 or higher there should be some gyro correction going on but don't expect HH characteristics except on the tail. Maybe the RX doesn't like TH being on and inhibits gyro action some. Try unplugging the motor and act like it is flying...any difference?

Good Luck, Don
dbennettya is offline        Reply With Quote Quick reply to this message
Old 06-10-2012, 04:41 PM   #5 (permalink)
Registered Users
 
Posts: 988
Thread Starter Thread Starter
 

Join Date: Apr 2012
Location: San Diego, CA
Default

Nope no change. It's like it's powered off almost. Except servos do all move with the sticks.
gabeoravitz is offline        Reply With Quote Quick reply to this message
Old 06-25-2012, 01:31 PM   #6 (permalink)
Registered Users
 
Posts: 988
Thread Starter Thread Starter
 

Join Date: Apr 2012
Location: San Diego, CA
Default

Incase anyone is curious:

Wow Hobbies finally replaced my bad RX after 2 weeks of emailing back and forth (it only took that long because Jon can be slow on the responses sometimes, grateful for the replacement otherwise).

On that topic, I think Wow really needs to retool their support system. I'll start off by saying that when all is said and done, they have been great at taking care of me and ensuring that I'm satisfied. That being said though, one guy doing email-only support is not a winning support model with customers. Wow has an F Better Business Bureau rating and pretty much every issue noted on the BBB site revolves around them taking a very long time, sometimes up to a month or more, to finally issue an RMA # because of slow email response times.

I know Wow claims that this type of support is what "keeps prices low." The problem with that argument though, is that their prices are not THAT much less (especially when I still pay $6 to ship something that could be shipped for $2). In my opinion, paying a few dollars more is worth it for good support.

At this point, the only thing that keeps me from buying from them is that I live in San Diego, so shipping time is only 1 day for the things I purchase.

Just my 2 cents.
gabeoravitz is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
 

SEO by vBSEO 3.6.1