RX2623V-D Binding To Devo 7 (V100d08) PLEASE HELP!!!!! - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > Others


Others Walkera Other Models Helicopter Support


Reply
 
LinkBack Thread Tools Display Modes
Old 06-23-2012, 06:36 PM   #1 (permalink)
Registered Users
 
Posts: 262
 
My HF Map location
Join Date: Jun 2012
Location: Ronkonkoma, NY
Exclamation RX2623V-D Binding To Devo 7 (V100d08) PLEASE HELP!!!!!

I have the Walkera V100D08 and installed a new electronic unit. The RX2623V-D. I turn on my Devention Devo 7 and nothing. LED just keeps blinking. What am I doing wrong? Do i have to use the bind plug for anything? I thought it was just turn on and go. I even reset all my models thinking it was something with that. I dont know what to do. Please help.
gs550t1981 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-13-2012, 09:18 PM   #2 (permalink)
Registered Users
 

Join Date: May 2012
Location: Maine
Default

Yes if it is a new one you need to use your bind plug .
Hamper is offline        Reply With Quote Quick reply to this message
Old 08-16-2012, 09:22 PM   #3 (permalink)
Registered Users
 

Join Date: Aug 2012
Location: Tilghman Is.
Default

I , too, Just recieved a Walkera V100D08 and am having trouble with it and the DEVO7 Tx. I just get a fast blinking reciever led. Tried using the blind plug, but between instructions in the manual and the cd, I might as well have been reading the oriental version. Any step by step instructions would help. Spent some hard earned pennies to only have a blinkin LED. Thanx from a Nubee.
werner0427 is offline        Reply With Quote Quick reply to this message
Old 08-24-2012, 11:49 PM   #4 (permalink)
Registered Users
 

Join Date: Aug 2012
Location: usa,tulsa,ok.
Default

I'm having binding problems with the v120d02s and devo 7 course I'm newbi and got ahead of things when recieving this from xheli it binded first try and then I found out ready to fly only counts when you've been flying.I know nothing about function settings either.sure hope I can find some vids to get this bird flying.
tarus64 is offline        Reply With Quote Quick reply to this message
Reply

Tags
devo 7, v100d08, walkera




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1