logo600 tail vibrate - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters


Mikado Logo Helicopters Mikado Logo Helicopters Discussion


Reply
 
LinkBack Thread Tools Display Modes
Old 08-01-2012, 04:19 AM   #1 (permalink)
Registered Users
 

Join Date: Aug 2011
Location: malaysia
Default logo600 tail vibrate

any 1 now why logo 600 tail vibrate.
SA NOW is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-01-2012, 04:59 AM   #2 (permalink)
Registered Users
 
Posts: 3,075
 

Join Date: Sep 2008
Location: Bit here bit there..
Default

You should give us more details in order to understand better.
Vibration could be a lot of things.If is a wag, check first the belt tension,
Mine, as soon as the belt is bit loose, keep wagging..

Chris
__________________
Team iKon
XLPower 550 - OXY2FE210 - OXY3 TE - OXY4 - Trex 470LT
scoio is offline        Reply With Quote Quick reply to this message
Old 08-01-2012, 12:43 PM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: malaysia
Default

thanks.... what i mean , in normal mode i c it not vbrate.. in idle 1 get vbrate. aim using 85% throttle. it sit because tail blade. using align tail blade..
SA NOW is offline        Reply With Quote Quick reply to this message
Old 08-01-2012, 09:06 PM   #4 (permalink)
Registered Users
 
Posts: 3,075
 

Join Date: Sep 2008
Location: Bit here bit there..
Default

reduce the tail gyro gain
__________________
Team iKon
XLPower 550 - OXY2FE210 - OXY3 TE - OXY4 - Trex 470LT
scoio is offline        Reply With Quote Quick reply to this message
Old 08-01-2012, 10:20 PM   #5 (permalink)
Registered Users
 
Posts: 2,413
 
My HF Map location
Join Date: Apr 2008
Location: Louisiana
Default

Quote:
Originally Posted by SA NOW View Post
thanks.... what i mean , in normal mode i c it not vbrate.. in idle 1 get vbrate. aim using 85% throttle. it sit because tail blade. using align tail blade..
Vibration or wag? If its just vibration and you get a buzz when you reach a higher RPM, your tail blades could be out of balance, or even the tail shaft could be bent.
__________________
Wayne Armstrong

Logo 480 / Logo 600sx / Logo Uvular / Logo 700 / Vbar Control
Mentalic is offline        Reply With Quote Quick reply to this message
Old 08-02-2012, 02:06 AM   #6 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: malaysia
Default

Quote:
Originally Posted by Mentalic View Post
Vibration or wag? If its just vibration and you get a buzz when you reach a higher RPM, your tail blades could be out of balance, or even the tail shaft could be bent.
alright than , will see change tail blade,
SA NOW is offline        Reply With Quote Quick reply to this message
Old 08-03-2012, 10:07 PM   #7 (permalink)
Registered Users
 
Posts: 778
 
My HF Map location
Join Date: Feb 2009
Location: Cincinnatus ny
Default

I'm having the exact same isssue with my 500se. I just swapped the tail bearings and shaft.Get the noise and everything.It's so bad that when I go from normal to idle up that it sends the mini Vbar into a tizzy and it dives to the left hard.Have almost crashed it because of it.I've lowered the thottle curve down to 65 percent just so I can fly it. I know it's headspeed related because when i'm doing a powered decent and have my collective like i'm doing an auto and the headspeed rises the problem show it's ugly face. I'm pretty sure the hub grip assembly is out of balance as when i spin the tail with the belt disengaged I can feel the vibration "no blades" and yes I have tried 3 differant sets of tail blades. Has anybody retro fitted an align tail hub assemby to the logo before with success.
__________________
Goblin 500
MCPX BL
Nemisis69 is offline        Reply With Quote Quick reply to this message
Old 08-03-2012, 11:13 PM   #8 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: malaysia
Default

Quote:
Originally Posted by Nemisis69 View Post
I'm having the exact same isssue with my 500se. I just swapped the tail bearings and shaft.Get the noise and everything.It's so bad that when I go from normal to idle up that it sends the mini Vbar into a tizzy and it dives to the left hard.Have almost crashed it because of it.I've lowered the thottle curve down to 65 percent just so I can fly it. I know it's headspeed related because when i'm doing a powered decent and have my collective like i'm doing an auto and the headspeed rises the problem show it's ugly face. I'm pretty sure the hub grip assembly is out of balance as when i spin the tail with the belt disengaged I can feel the vibration "no blades" and yes I have tried 3 differant sets of tail blades. Has anybody retro fitted an align tail hub assemby to the logo before with success.
hai ..... thare.... i just now why my logo 600 vibrate. it bcouse my yoke vbar rotor head are not 90 with yoke shaft. i think couse my crash last time. also tail drive pully are i think have little bit becoume oblong..
mr nemisis... try open the main blade and give some throttle , care fully see the head.
SA NOW is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
 

SEO by vBSEO 3.6.1