Walkera WK-CTL01-D telemetry voltage - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopters > Main Forum - Helicopter Talk


Main Forum - Helicopter Talk R/C Helicopters and the people who fly them. VENDOR TOPICS DO NOT GO HERE. Full Scale Heli threads go in OT please


Reply
 
LinkBack Thread Tools Display Modes
Old 10-05-2012, 08:39 PM   #1 (permalink)
Registered Users
 
Posts: 389
 

Join Date: Dec 2011
Location: United States
Default Walkera WK-CTL01-D telemetry voltage

Hey guys

Has anyone used the Walkera telemetry module with a 12 cell battery setup? I am rumning my trex600E Pro and a 12s setup and The voltage readout doesn't give me the total voltage of my 2 - 6s batteries hooked in a series. I get 25.2 v which is one 6s fully charged. I am hooked.to.the ESC end of the "Y" connector and my esc is seeing 12 cells so there is nothing wrong.with my setup, it flies great. Just hooked this.module up ane I am confused. Any ideas?

Sent from my SPH-D710 using Tapatalk 2
fletch3d is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-20-2013, 06:28 AM   #2 (permalink)
Registered Users
 

Join Date: Oct 2013
Location: Italy
Default Walkera devo 12s and CTL01-D telemetry module Voltage issue!

Hello,
It is too late maybe for a reply but here in Italy we say: Better late than never
I have the same problem and I tried to contact walkera about it, here is my last e-mail that I sent:

Hello,
I tried to contact you few times about this problem but still no any reply about it from you! I'm a little bit deluded about it!
I installed the CTL01-D telemetry module on my trex 800 and connected the 2x6s 5000 mAh batteries in series so the real voltage should be 46.2 volt but the telemetry module measures constantly 25.2 volt (on the devo 12s V1.5A/1.0.8), no matter what happen, if the real voltage is 50 volt or 46 the walkera telemetry measures always 25.2 volt!!
You can see my video about it on [ame]http://youtu.be/uyazBW3oFDY[/ame]
I searched and I found the same problem encountered by this guy [ame]http://youtu.be/jtAQqZ3WqUg[/ame] and others and is became famous!

After tests, I found that or the telemetry module doesn't measure more than 25.2 volts or the devo 12s is not able to show more than 25.2 volts

Please Help!!


So, did you solve the problem??
iss12 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
 

SEO by vBSEO 3.6.1