GAUI Mini Vbar - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > NX4


NX4 Discussion and support of the Gaui NX4 Nitro Helicopter


Reply
 
LinkBack Thread Tools Display Modes
Old 11-21-2012, 10:09 PM   #1 (permalink)
Registered Users
 

Join Date: Aug 2007
Location: Sydney Australia
Default GAUI Mini Vbar

Anyone can help with the GAUI Mini Vbar. I can't choose the receiver -the Separate Channels( Standard Rx Hook up) is default, can't change the Vbar mounting position, can't reverse servos in Servos Tab. WTF is going on???
mmarian is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-22-2012, 11:19 AM   #2 (permalink)
Registered Users
 
Posts: 165
 

Join Date: Sep 2009
Location: West Sussex, England
Default

Are using the Gaui vbar software of the mikado vbar software? I think it only works with the Gaui version.

Regards,
Simon
Si_B is offline        Reply With Quote Quick reply to this message
Old 11-24-2012, 05:54 PM   #3 (permalink)
Registered Users
 

Join Date: Jan 2012
Location: Nummela, Vihti, Finland
Default

I had the same problem. I solved it by upgrading the software. But i think that those setups work with gaui vbar software wich comes in a CD.
__________________
Team Gaui Finland - Heliteam Nummela
Sandu is offline        Reply With Quote Quick reply to this message
Old 12-09-2012, 10:18 PM   #4 (permalink)
Registered Users
 
Posts: 421
 

Join Date: Jul 2007
Location: Malaysia
Default

I had an elevator issue and suspects the GAUI VBAR unit is causing it. Happened to another flier as well.

Elevator input diminishes BUT responds to throttle input (all 3 servo's moving up with positive throttle). RX Battery is fully charged, Gaui vBAR setup -stock standard. No pattern of occurrence.

No wiring concern, all servo leads are secured.

Almost lost the NX4 last week due to lost elevator but totally lost it during yesterdays outing. Could anyone or perhaps GAUI shed some light into this IF its the yellow GAUI vBAR is the problem.
__________________
So long xCell! Hello GAUI Heli's!!!
devious17 is offline        Reply With Quote Quick reply to this message
Old 12-10-2012, 02:51 AM   #5 (permalink)
Registered Users
 

Join Date: Mar 2008
Location: ACT, Australia
Default

Can you post a video of the heli's swash moving on the bench?

And have you checked that your V-bar has the little bars to indicate the sensors are correctly aligned?
__________________
Team Old Mate - He's a good bloke
timmytron is offline        Reply With Quote Quick reply to this message
Old 12-16-2012, 05:23 AM   #6 (permalink)
Registered Users
 
Posts: 421
 

Join Date: Jul 2007
Location: Malaysia
Default

No worries, I found the problem, faulty Tx. The monitor on the Tx wasnt showing any transmission to the Rx.
__________________
So long xCell! Hello GAUI Heli's!!!
devious17 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1