logo700 with kosmik160 - Page 3 - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters > Mikado Logo 700 Xxtreme


Mikado Logo 700 Xxtreme Mikado Logo 700 Xxtreme Helicopters Discussion


Reply
 
LinkBack Thread Tools Display Modes
Old 01-19-2013, 06:07 PM   #41 (permalink)
NTM
Registered Users
 
Posts: 2,399
 

Join Date: May 2006
Location: Alberta, Canada
Default

Check your datalogs from the kosmik to see how often you're pegging out the pwm.
That tells the story better than transmitter %.
NTM is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-16-2013, 03:17 PM   #42 (permalink)
Registered Users
 
Posts: 378
 

Join Date: Jul 2011
Location: UK
Default logo700 with kosmik160

I did hence I went for a 19 tooth to keep the Pwm correct etc


Sent from my iPhone using Tapatalk
robbarnes1098 is offline        Reply With Quote Quick reply to this message
Old 03-07-2013, 09:49 AM   #43 (permalink)
Registered Users
 

Join Date: Jan 2007
Location: London
Default

Quote:
Originally Posted by LOGO800 View Post
here are some pictures
Attachment 369796
Attachment 369797

kosmik looks a little bit large but no problems with canopy
I did the same but I cut a sheet of foam from a friend's Goblin packaging to put underneath. I must say its like a battering ram in that position. I would hate to see one of these go nose in to the ground.
__________________
Oxy 2+ | Oxy3+ | Logo 480XX | 600SX | 650SX | 690SX | 700 | 700XX | VControl
mahbouni is online now        Reply With Quote Quick reply to this message
Old 03-07-2013, 02:12 PM   #44 (permalink)
Registered Users
 

Join Date: Jul 2010
Location: england
Default logo700 with kosmik160

Quote:
Originally Posted by robbarnes1098 View Post
I did hence I went for a 19 tooth to keep the Pwm correct etc


Sent from my iPhone using Tapatalk
What PWM is correct?
stocksy27 is offline        Reply With Quote Quick reply to this message
Old 03-07-2013, 04:40 PM   #45 (permalink)
Registered Users
 
Posts: 378
 

Join Date: Jul 2011
Location: UK
Default logo700 with kosmik160

Check with Ben Varley he will tell you exactly if you send him your files etc !
robbarnes1098 is offline        Reply With Quote Quick reply to this message
Old 03-07-2013, 08:16 PM   #46 (permalink)
NTM
Registered Users
 
Posts: 2,399
 

Join Date: May 2006
Location: Alberta, Canada
Default

Quote:
Originally Posted by stocksy27 View Post
What PWM is correct?
Just not 100, or close to it too much. That means your out of gov headroom.
NTM is offline        Reply With Quote Quick reply to this message
Old 03-08-2013, 02:08 AM   #47 (permalink)
Registered Users
 

Join Date: Jan 2007
Location: London
Default

Correct me if I'm wrong but I would have thought the most efficient use of the governor would be when your most power demanding move just touches 100% PWM or slightly below it. If you're reaching only 80% then there is unused headroom.
__________________
Oxy 2+ | Oxy3+ | Logo 480XX | 600SX | 650SX | 690SX | 700 | 700XX | VControl
mahbouni is online now        Reply With Quote Quick reply to this message
Old 03-08-2013, 02:40 AM   #48 (permalink)
NTM
Registered Users
 
Posts: 2,399
 

Join Date: May 2006
Location: Alberta, Canada
Default

Quote:
Originally Posted by mahbouni View Post
Correct me if I'm wrong but I would have thought the most efficient use of the governor would be when your most power demanding move just touches 100% PWM or slightly below it. If you're reaching only 80% then there is unused headroom.
Correct.
NTM is offline        Reply With Quote Quick reply to this message
Old 03-08-2013, 02:42 AM   #49 (permalink)
Registered Users
 

Join Date: Jul 2010
Location: england
Default logo700 with kosmik160

My kosmik is currently out if action.
Off topic here but Jlog on my helijive shows PWM 90-97% through the entire flight so would i assume this is most efficient?
stocksy27 is offline        Reply With Quote Quick reply to this message
Old 03-08-2013, 02:47 AM   #50 (permalink)
Registered Users
 
Posts: 378
 

Join Date: Jul 2011
Location: UK
Default logo700 with kosmik160

Ill have to check mine again and ill tell you as mine was right according to Ben !
robbarnes1098 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1