Microbeastx (what I doing wrong) - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Flybarless Helicopter Systems


Flybarless Helicopter Systems CSM Cyclock, Helitronix Multi-mixer, Spartan AP2000i, Firmtronix Digimix-3, Gyrobot, SK360and AC3X


Reply
 
LinkBack Thread Tools Display Modes
Old 12-16-2012, 01:52 PM   #1 (permalink)
Registered Users
 
Posts: 1,056
 

Join Date: Nov 2012
Location: NORTHGLENN, CO
Default Microbeastx (what I doing wrong)

Hi, I am new with FBL and I just try to set up microbeastx in trex 500 with the manual, everything was fine until the section ( I ) in the manual, I can't make the servos at the swash plate move at right direction, I already tried reverse the servos at the transmitter and tried the combinations what the manual say and check all the wires and also change the servos and receiver wires and the mixer functions in the transmitter (swash mixer), The swash its level already just the servos move in different direction and also the swash its set a 120.

I already build another 2 helis but those was FB and this one is my first one.
Thank you so much


P.S. Today is my second time that I tried and I don't know what I doing wrong.
fastblackbird1 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-16-2012, 02:43 PM   #2 (permalink)
Registered Users
 

Join Date: Oct 2011
Location: England
Default

Make sure swash is 1 servo normal in tx, then get pitch moving all three servos the same direction, go through each combination systematically until its correct.
helidom is offline        Reply With Quote Quick reply to this message
Old 12-16-2012, 03:02 PM   #3 (permalink)
Registered Users
 
Posts: 1,056
Thread Starter Thread Starter
 

Join Date: Nov 2012
Location: NORTHGLENN, CO
Default

ok I will try that, to see if fix it, Thank you
fastblackbird1 is offline        Reply With Quote Quick reply to this message
Old 12-16-2012, 03:18 PM   #4 (permalink)
Registered Users
 
Posts: 1,056
Thread Starter Thread Starter
 

Join Date: Nov 2012
Location: NORTHGLENN, CO
Default

Thank you HELIDOM Now its working
fastblackbird1 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1