Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Kontronik Drives


Kontronik Drives Jazz and Jive ESC's and other Kontronik equipment support


Reply
 
LinkBack Thread Tools Display Modes
Old 06-03-2013, 02:49 AM   #21 (permalink)
Registered Users
 

Join Date: Aug 2009
Default

For anyone trying to get logview to work i have put a step by step guide together that should work on any computer no matter what OS you are using.


http://www.archeli.com.au/forums/sho...73#post1552173

I hope this helps a few people out that are still struggling with this system.
waxman is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-08-2013, 12:44 PM   #22 (permalink)
Registered Users
 
Posts: 789
 

Join Date: Mar 2012
Default

Thanks for these videos John. It's your fault I got the Diabolo (your build videos) and now it's your fault I'll be able to read my log files

BTW, My appData folder, in my user folder, was hidden (win7). I had to change my settings in control panel to show hidden files/folders. I was until I figured this out.

THANKS AGAIN!
__________________
Diabolo…HC3SX…Gmauro HKIII-4530-450…KOSMIK 200…MKS HLB950/HLB980...Rev 14s 4400 60C
Protos 500 Stretched
…HC3SX…Hyperion 3026-880kv…KOBY 90…MKS DS9670A+/DS-760...TP 6s 3300 65C

mCP X bl...Nano QX...Futaba 8FG
NickBee is offline        Reply With Quote Quick reply to this message
Old 10-07-2013, 10:26 AM   #23 (permalink)
Registered Users
 
Posts: 7,071
 

Join Date: Feb 2012
Default Some Kosmik and Logview Setup videos

So..... I followed the videos but still cannot 'import device file.'






__________________
Team - "Self Interests" -
Flying what I want to, simply because I enjoy it!
Seasick78 is offline        Reply With Quote Quick reply to this message
Old 10-07-2013, 10:47 AM   #24 (permalink)
Registered Users
 
Posts: 7,071
 

Join Date: Feb 2012
Default Some Kosmik and Logview Setup videos

Disregard my last post. Figured it out by loading a .lov file.
__________________
Team - "Self Interests" -
Flying what I want to, simply because I enjoy it!
Seasick78 is offline        Reply With Quote Quick reply to this message
Old 10-08-2013, 01:09 AM   #25 (permalink)
Registered Users
 

Join Date: May 2006
Default

Doing my best to get this working , and not a chance after watching video several times.
Any shortcuts ? I've been at it for 4 hours now.

Windows 7 64bit

I have the kosmic ini file on the desktop ready to go into the proper folder.

Open up the gereta folder and the other folders aren't there. ( csv and openformat )

Tried going into control panel and changing setting to show hidden folders and still not there.

I ended up sticking it in the main gerata folder and I can see it on the menu screen.
When I select it the data options on left aren't there.
Not able to upload off sd card either.

seasick ... Could you tell me more about the lov file ? where to find one and where to put it ?

Martin
__________________
Logo XXtreme 800 8917 / 256HV VBC
Logo XXtreme 700 on 14s 8917 / 256HV VBC NEO
Logo XXtreme 770 14s 8917/9188 VBC
Logo 600 8917/ 9188 4035-500 VBC NEO
rcmarty is offline        Reply With Quote Quick reply to this message
Old 10-08-2013, 01:24 AM   #26 (permalink)
Registered Users
 

Join Date: May 2006
Default

I got it to work a bit more.

With the program running , I went to open , got an error , clicked ok , then I got to see folder.

Moved the files into the folder ( ini and lov )

import device file is now selectable. Click on it and select a file from sd card

Little green bar on bottom loads file , gets to end and disappears , then nothing.

Is it hanging up at this point ?

Martin
__________________
Logo XXtreme 800 8917 / 256HV VBC
Logo XXtreme 700 on 14s 8917 / 256HV VBC NEO
Logo XXtreme 770 14s 8917/9188 VBC
Logo 600 8917/ 9188 4035-500 VBC NEO
rcmarty is offline        Reply With Quote Quick reply to this message
Old 12-17-2013, 11:50 PM   #27 (permalink)
Registered Users
 
Posts: 435
 

Join Date: Sep 2012
Default

I am having a similar issue. I'm using the SCG Module with my cool kosmik, v4.2. It seems that logview is hanging up trying to open the data generated from the SCG. Any potential workarounds for this? What happens is I goto open devicefile, the green bar at the bottom loads across, and then there is no data displayed on the graph when it finishes loading. There is no load error either. I was taking a look at the log files in excel and noticed a checksum to check the data coming in from the SCG module. Maybe this is the cause for logview not loading? Not sure how exactly to modify the .ini file, but I'm sure there's a way

edit: Here is a shot of the data from my .log file. It looks like the standard .ini being used does not cover the extra data generated from the SCG, which can be seen in the columns after 'tv' Any ideas on how to modify the ini to either look at, or disregard that info?

Regards,

Keith
Attached Thumbnails
Click image for larger version

Name:	Untitled2.jpg
Views:	224
Size:	58.9 KB
ID:	472590  
__________________
Keith
Goblin 700C Gasser -- Goblin 700C -- Goblin 570 -- Gaui NX4
#29
gcac399 is offline        Reply With Quote Quick reply to this message
Old 12-18-2013, 02:05 AM   #28 (permalink)
Registered Users
 

Join Date: May 2006
Default

Quote:
Originally Posted by gcac399 View Post
I am having a similar issue. I'm using the SCG Module with my cool kosmik, v4.2. It seems that logview is hanging up trying to open the data generated from the SCG. Any potential workarounds for this? What happens is I goto open devicefile, the green bar at the bottom loads across, and then there is no data displayed on the graph when it finishes loading. There is no load error either. I was taking a look at the log files in excel and noticed a checksum to check the data coming in from the SCG module. Maybe this is the cause for logview not loading? Not sure how exactly to modify the .ini file, but I'm sure there's a way

edit: Here is a shot of the data from my .log file. It looks like the standard .ini being used does not cover the extra data generated from the SCG, which can be seen in the columns after 'tv' Any ideas on how to modify the ini to either look at, or disregard that info?

Regards,

Keith
I had similar issues. Finally figured it out.
I had about 15 logs on the card , some that were there before I updated the software in the kosmic.
In desperation I started going older and older on the logs , then just before the first one it worked.

After a ton more tinkering I finally figured out that the software update on the kosmic was no longer compatible with the lov and ini files I had in computer program.

Removed them then back to kontronics website and I got different versions that were for a updates kosmic.

Hope this helps some

Have you updated the kosmic ?
Has it ever worked ? ( pre updated kosmic ? )


MArtin
__________________
Logo XXtreme 800 8917 / 256HV VBC
Logo XXtreme 700 on 14s 8917 / 256HV VBC NEO
Logo XXtreme 770 14s 8917/9188 VBC
Logo 600 8917/ 9188 4035-500 VBC NEO
rcmarty is offline        Reply With Quote Quick reply to this message
Old 12-18-2013, 11:53 AM   #29 (permalink)
Registered Users
 
Posts: 435
 

Join Date: Sep 2012
Default Some Kosmik and Logview Setup videos

Thanks for the reply. This is my first kosmik which I just got on a Black Friday sale I haven't messed around with different software versions yet. I made an excel program that will do the job of log view in the mean time, to make sure there's no crazy outliers current, voltage or temp wise which would indicate a problem withm y new setup (I.e. Cold solder joint etc)

The info from the log files says it's firmware v4.2, but I've never had it work since this is all brand new to me. I do haves. Progdisk if i want to downgrade the software, but I would then be concerned about the cell guard module working with the older firmware...


Keith
__________________
Keith
Goblin 700C Gasser -- Goblin 700C -- Goblin 570 -- Gaui NX4
#29
gcac399 is offline        Reply With Quote Quick reply to this message
Old 12-18-2013, 12:13 PM   #30 (permalink)
Registered Users
 
Posts: 3,316
 

Join Date: May 2011
Default

Quote:
Originally Posted by gcac399 View Post
Thanks for the reply. This is my first kosmik which I just got on a Black Friday sale I haven't messed around with different software versions yet. I made an excel program that will do the job of log view in the mean time, to make sure there's no crazy outliers current, voltage or temp wise which would indicate a problem withm y new setup (I.e. Cold solder joint etc)

The info from the log files says it's firmware v4.2, but I've never had it work since this is all brand new to me. I do haves. Progdisk if i want to downgrade the software, but I would then be concerned about the cell guard module working with the older firmware...


Keith
The SCG module you are refering to will not work with any previous versions of the firmware.
__________________
Richard Zappe
Team Kontronik USA PeakAircraft
Wh1teAfr1can is offline        Reply With Quote Quick reply to this message
Old 05-06-2014, 02:57 PM   #31 (permalink)
Registered Users
 
Posts: 758
 
My HF Map location
Join Date: Feb 2012
Default

Thanks Mercuriell

Your instructions still work with lastest logview 2.7.6.511
__________________
Khalil N.
Seaview Rotary Wings, Brooklyn NY.
nuroo is offline        Reply With Quote Quick reply to this message
Old 05-30-2014, 07:23 AM   #32 (permalink)
Registered Users
 

Join Date: Feb 2010
Default

My log view was working great until I updated new software for kosmik now it doesn't work.. what are the proper steps to get it back running?
kevinbj is offline        Reply With Quote Quick reply to this message
Old 05-30-2014, 07:27 AM   #33 (permalink)
HF Support
 
Posts: 14,099
Thread Starter Thread Starter
 

Join Date: Sep 2006
Default

Quote:
Originally Posted by kevinbj View Post
My log view was working great until I updated new software for kosmik now it doesn't work.. what are the proper steps to get it back running?
There are two versions of .ini device files for Kosmik, v3.02 and after and before. Go to the Heliporn ini generator and try and make a new .ini device file
__________________
John
Mercuriell is offline        Reply With Quote Quick reply to this message
Old 05-30-2014, 08:32 AM   #34 (permalink)
Registered Users
 

Join Date: Feb 2010
Default

Quote:
Originally Posted by Mercuriell View Post
There are two versions of .ini device files for Kosmik, v3.02 and after and before. Go to the Heliporn ini generator and try and make a new .ini device file
Do I have to reinstall lov. Files also?
kevinbj is offline        Reply With Quote Quick reply to this message
Old 06-15-2014, 11:35 AM   #35 (permalink)
Registered Users
 

Join Date: Feb 2010
Default

I have install the new kosmik firmware and updated the logwiew on my pc but now my log view takes 30 min or more to show the log.. any reason why?
kevinbj is offline        Reply With Quote Quick reply to this message
Old 06-15-2014, 04:35 PM   #36 (permalink)
Registered Users
 
Posts: 3,316
 

Join Date: May 2011
Default

Quote:
Originally Posted by kevinbj View Post
I have install the new kosmik firmware and updated the logwiew on my pc but now my log view takes 30 min or more to show the log.. any reason why?
how old is your pc?
__________________
Richard Zappe
Team Kontronik USA PeakAircraft
Wh1teAfr1can is offline        Reply With Quote Quick reply to this message
Old 06-16-2014, 07:01 AM   #37 (permalink)
Registered Users
 

Join Date: Feb 2010
Default

Quote:
Originally Posted by Wh1teAfr1can View Post
how old is your pc?
Well its a laptop but only a yr old.. before I installed the new firmware . The kosmik it use to take seconds to download the graph.
kevinbj is offline        Reply With Quote Quick reply to this message
Old 06-16-2014, 07:46 AM   #38 (permalink)
Registered Users
 
Posts: 3,316
 

Join Date: May 2011
Default

Quote:
Originally Posted by kevinbj View Post
Well its a laptop but only a yr old.. before I installed the new firmware . The kosmik it use to take seconds to download the graph.
are you using SCG module? also have you updated your ini file recently for log view?
__________________
Richard Zappe
Team Kontronik USA PeakAircraft
Wh1teAfr1can is offline        Reply With Quote Quick reply to this message
Old 06-16-2014, 08:19 AM   #39 (permalink)
HF MR Support
 
Posts: 1,819
 

Join Date: Nov 2011
Default

Quote:
Originally Posted by kevinbj View Post
Well its a laptop but only a yr old.. before I installed the new firmware . The kosmik it use to take seconds to download the graph.
Yep, the latest version takes forever on my MacBook Air too.
__________________
Lynh
TommyBear is offline        Reply With Quote Quick reply to this message
Old 06-16-2014, 10:12 AM   #40 (permalink)
Registered Users
 

Join Date: Feb 2010
Default

Quote:
Originally Posted by Wh1teAfr1can View Post
are you using SCG module? also have you updated your ini file recently for log view?
I'm not using Scg module.. I don't know what that is.. I jus take the card out the kosmik & insert to laptop but since update it takes forever to view log.. Please explain SCG module
kevinbj is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1