3gx problems - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System > Align 3GX FBL System


Align 3GX FBL System Align 3GX FBL Flybarless System Software and Hardware Support


Reply
 
LinkBack Thread Tools Display Modes
Old 01-29-2013, 03:57 PM   #1 (permalink)
Registered Users
 
Posts: 724
 

Join Date: May 2008
Location: Charleston W.V.
Thumbs down 3gx problems

I have a 3gx on my 450 dfc , and it does full front flips on lift off into the ground, I spun the bird up with the head off and it has vibes, and the swash will drop a lot in the front, that was with the tail blades on and the main head off.

im just unshure on what to do, maybe try to balance this thing somehow

just looking for some tips

thanks Brandon
__________________
AMA # 618610
With Christ All Things Are Possible
keiser BLADE is offline        Reply With Quote
Sponsored Links
Advertisement
 
Old 01-29-2013, 06:35 PM   #2 (permalink)
Registered Users
 
Posts: 5,892
 

Join Date: Nov 2009
Location: PA
Default

Sounds like the elevator compensation is backwards. When you tip the helli the swash should try to stay level when being tipped and then it will return to level. Not seen as easy out of setup as in setup.
If you flipped it don't reuse any shafts or bearings. FBL isn't FB that doesn't care about vibes unless there bad enought to cause tail wag.
__________________
Align 450Pro 3GX, 500ESP/DFC 3GX, 500L, 550 DFC MicroBeast , Velocity 50 Vbar OS55 HZ-R, D380 DFC D420, G500 Sport Microbeast, All HW V4, 210 Quad, SP RACING F4 EVO F3 OSD/PDB Stack, Emax 2205 1000TVL Aomway Commander V1
bad007 is offline        Reply With Quote
Old 01-30-2013, 11:34 AM   #3 (permalink)
Registered Users
 

Join Date: Nov 2011
Location: Illinois
Default

I wouldn't call it a 3GX problem. Major vibration on the heli and/or improper set up of the heli/3GX...

https://www.helifreak.com/showthread.php?t=494746
nameci is online now        Reply With Quote
Old 01-30-2013, 11:41 AM   #4 (permalink)
Registered Users
 
Posts: 454
 

Join Date: Jan 2013
Location: USA
Default 3gx problems

I had a lot of issues with my FBL setup on the 3gx an Nameci gave me some good points to eliminate the cause of my issue but what it mainly came down to was I did not run the DIR setup right and my Heli's swash was over compensating due to a drift, if I hadn't had it on a training gear it would have flipped also.

Best advice I got was make sure the tail servo is mounted correctly and run the DIR and rudder setup again, oh and upgrade to v3.0 which has a slightly different setup to the V2.1, so keep thy in mind.

GL
BrokeBuyingHelis is offline        Reply With Quote
Reply




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1