Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Compass Helicopters > Warp 360


Warp 360 Compass Warp 360 Model Helicopter Discussion


Reply
 
LinkBack Thread Tools Display Modes
Old 04-13-2013, 03:31 PM   #1 (permalink)
Registered Users
 
Posts: 708
 

Join Date: Jun 2009
Exclamation New Compass motor can may not work with Koby 55

I got the new motor can this Thursday and I was flying today.
After the second flight I got smoke signs...
I was hovering at this point and did nothing fancy before.

Luckily I still had power on the servo so I could auto here down and had no damage.

Here are the pictures. I will contact Mike and Kontronik about this and report back





__________________
Logo 600 - Warp 360 - Blade 130X
TeamHeliProz.com

Last edited by falke398; 04-14-2013 at 11:25 AM..
falke398 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-13-2013, 04:35 PM   #2 (permalink)
Registered Users
 
Posts: 2,272
 

Join Date: Jan 2009
Default kontronik

those kontronik burn as much as the old castle creations at only twice the price, what a deal.
frito169 is offline        Reply With Quote Quick reply to this message
Old 04-13-2013, 05:43 PM   #3 (permalink)
Registered Users
 
Posts: 13,000
 
My HF Map location
Join Date: May 2010
Location: Longuyland, NY
Default

I wouldn't be so quick to blame it on the motor not working with that ESC. Can you pull the can and investigate? The motor could have shorted out internally. I have had this happen to a few motors in the past, the latest being a scorpion 4025-550 last June.

Are you sure you did not accidentally nick the windings when you re-built the motor?
And, are you sure that its not possible that a screw or other debris could have been in the can when you installed it?

Just things to look for, I'm not saying it is your fault... it could have been a defect, or it could be the ESC as you stated.
__________________
~SAB~ Goblin 700 ~Compass~ Warp 360 ~Blade~ mCP X (BL)
AMA# 977012
**Team BOCA Bearings**
BaconRaygun is offline        Reply With Quote Quick reply to this message
Old 04-13-2013, 05:57 PM   #4 (permalink)
Registered Users
 
Posts: 708
Thread Starter Thread Starter
 

Join Date: Jun 2009
Default

I have not investigate the motor yet. But will do so and report back.
I am a very careful builder and I am 100% certain that there was no mechanical flaw one could catch during the build.
When I exchanged the can I looked at the motor for any kind of wear or anything out of the ordinary...
I used this motor with the old can and the resonances for about 60 flights but my vbar did not like it during take off.

There is always a change of this having nothing to do with the ESC motor combo... but there is a trend...
Quote:
Originally Posted by BaconRaygun View Post
I wouldn't be so quick to blame it on the motor not working with that ESC. Can you pull the can and investigate? The motor could have shorted out internally. I have had this happen to a few motors in the past, the latest being a scorpion 4025-550 last June.

Are you sure you did not accidentally nick the windings when you re-built the motor?
And, are you sure that its not possible that a screw or other debris could have been in the can when you installed it?

Just things to look for, I'm not saying it is your fault... it could have been a defect, or it could be the ESC as you stated.
__________________
Logo 600 - Warp 360 - Blade 130X
TeamHeliProz.com
falke398 is offline        Reply With Quote Quick reply to this message
Old 04-13-2013, 08:16 PM   #5 (permalink)
Registered Users
 
Posts: 13,000
 
My HF Map location
Join Date: May 2010
Location: Longuyland, NY
Default

Hey man, I hope it didn't sound like I was knocking your build skills, as that was not my intention!

I'm curious to hear if anybody else is running this combo. I know many are running the yep as well as yeg and some CC ice and ice lite 50's (I'm using an ice 50 lite and a scorpion 2025-1360, but I have not re-built after my failed maiden).

Just suggesting other variables, that's all.

Hope you get her flying soon my friend.
__________________
~SAB~ Goblin 700 ~Compass~ Warp 360 ~Blade~ mCP X (BL)
AMA# 977012
**Team BOCA Bearings**
BaconRaygun is offline        Reply With Quote Quick reply to this message
Old 04-13-2013, 09:08 PM   #6 (permalink)
Registered Users
 
Posts: 10,667
 
My HF Map location
Join Date: May 2007
Default

I hate to see something like this at least your bird is ok. On the first flight it didn't seem hot or anything? I would also say the wires touched outside the can where they sit or possibly even inside the can from seeing similar instances in my ventures. I haven't seen a Compass motor fail but I am certain none are truly immune. It's scary how little enamel there is on the wires to be able to wind these things how we need but it doesn't take much to cause an initial point of failure. A good thorough investigation of the motor should be enlightening at least we know where the fire started. I certainly am not qualified to rule out an incompatibility after all I am not even running that esc.
__________________
r/c helis lifestyle
HeliSmith is offline        Reply With Quote Quick reply to this message
Old 04-13-2013, 11:22 PM   #7 (permalink)
Registered Users
 
Posts: 708
Thread Starter Thread Starter
 

Join Date: Jun 2009
Default

The temps of the first pack were hand warm. Temps way below 50C of the ESC and Motor.
Quote:
Originally Posted by HeliSmith View Post
I hate to see something like this at least your bird is ok. On the first flight it didn't seem hot or anything? I would also say the wires touched outside the can where they sit or possibly even inside the can from seeing similar instances in my ventures. I haven't seen a Compass motor fail but I am certain none are truly immune. It's scary how little enamel there is on the wires to be able to wind these things how we need but it doesn't take much to cause an initial point of failure. A good thorough investigation of the motor should be enlightening at least we know where the fire started. I certainly am not qualified to rule out an incompatibility after all I am not even running that esc.
No problem. I am looking for input and other people having similar experiences. Or let people know that there is a risk...
Thanks
Quote:
Originally Posted by BaconRaygun View Post
Hey man, I hope it didn't sound like I was knocking your build skills, as that was not my intention!

I'm curious to hear if anybody else is running this combo. I know many are running the yep as well as yeg and some CC ice and ice lite 50's (I'm using an ice 50 lite and a scorpion 2025-1360, but I have not re-built after my failed maiden).

Just suggesting other variables, that's all.

Hope you get her flying soon my friend.
__________________
Logo 600 - Warp 360 - Blade 130X
TeamHeliProz.com
falke398 is offline        Reply With Quote Quick reply to this message
Old 04-14-2013, 05:05 PM   #8 (permalink)
Registered Users
 
Posts: 708
Thread Starter Thread Starter
 

Join Date: Jun 2009
Default Update on the motor.

I pulled the motor off and inspected it...
All 2 windings are burned equally which indicated that the current went through the whole wire and that there was no short circuit.
I could not measure a resistance between the burned windings. Most likely the start point where all 3 winding meet has no connection anymore.
I could measure a resistance between the winding which were ok and one of the burned ones.
50mV @ 1A => 50mOhm which seems to be a good value. (HK-2520-1360 has 38mOhm)
Before I took the motor off the mount I measured the resistance between the mount and the windings... no connection. So no screw punctured the wires.
__________________
Logo 600 - Warp 360 - Blade 130X
TeamHeliProz.com

Last edited by falke398; 04-15-2013 at 12:54 AM..
falke398 is offline        Reply With Quote Quick reply to this message
Old 04-14-2013, 08:40 PM   #9 (permalink)
Registered Users
 
Posts: 10,667
 
My HF Map location
Join Date: May 2007
Default New Compass motor can may not work with Koby 55

Definitely report the issue to Kontronik to see what they say. I was able to locate other compatibility issues using Google. I didn't believe it could possibly be the esc at first but I stand corrected. It might be good to document your setup with this failure also. Pwm, timing, were you on the governor when it smoked and etc.. Thanks for looking out for others like this it's appreciated and let us know what else you learn
__________________
r/c helis lifestyle
HeliSmith is offline        Reply With Quote Quick reply to this message
Old 04-15-2013, 03:17 AM   #10 (permalink)
Registered Users
 

Join Date: Feb 2011
Default

Also, although part of the only group that didnt burn, one of the teeth of the fiberglass board is missing =/
Andrew_ZA is offline        Reply With Quote Quick reply to this message
Old 04-15-2013, 05:35 AM   #11 (permalink)
Registered Users
 

Join Date: Aug 2011
Default

Quote:
Originally Posted by Andrew_ZA View Post
Also, although part of the only group that didnt burn, one of the teeth of the fiberglass board is missing =/
Are you talking about your motor?
I see one missing also in Falke's motor.
__________________
XL Power 520, Warp 360 , Sport 360 NiTHeli
T500 AP
Luigi_tuga is offline        Reply With Quote Quick reply to this message
Old 04-15-2013, 06:49 AM   #12 (permalink)
Registered Users
 
Posts: 708
Thread Starter Thread Starter
 

Join Date: Jun 2009
Default

Yes, I noticed this too. But it is on the one that is still OK... So my assumption is that it did not contribute to the incident. But one will never know.
Quote:
Originally Posted by Andrew_ZA View Post
Also, although part of the only group that didnt burn, one of the teeth of the fiberglass board is missing =/
__________________
Logo 600 - Warp 360 - Blade 130X
TeamHeliProz.com
falke398 is offline        Reply With Quote Quick reply to this message
Old 04-15-2013, 09:12 AM   #13 (permalink)
Registered Users
 
Posts: 13,000
 
My HF Map location
Join Date: May 2010
Location: Longuyland, NY
Default

Just noticed that. falke398, when you replaced the can, was it already like this? If you lost that in flight, that sure could have caused the problem.
__________________
~SAB~ Goblin 700 ~Compass~ Warp 360 ~Blade~ mCP X (BL)
AMA# 977012
**Team BOCA Bearings**
BaconRaygun is offline        Reply With Quote Quick reply to this message
Old 04-15-2013, 12:31 PM   #14 (permalink)
Registered Users
 
Posts: 708
Thread Starter Thread Starter
 

Join Date: Jun 2009
Default

don't know
Quote:
Originally Posted by BaconRaygun View Post
Just noticed that. falke398, when you replaced the can, was it already like this? If you lost that in flight, that sure could have caused the problem.
__________________
Logo 600 - Warp 360 - Blade 130X
TeamHeliProz.com
falke398 is offline        Reply With Quote Quick reply to this message
Old 04-16-2013, 07:20 AM   #15 (permalink)
Registered Users
 
Posts: 225
 
My HF Map location
Join Date: Jun 2010
Default

Kontronik has released the new FW 1.08 for the Koby which is supposed to fix the burnout-during-spoolup issue... Until now, it is only available on the german section of the HP. Any volunteers?

My warp now has about 10 perfect flights with the compass motor since I have upgraded the new can.
BTW, in my replacement can there were 1 grub screw and 1 clip sticking to the magnets inside. Fortunately, I spotted them before assembly...
Cheers, Daniel
shaman3 is offline        Reply With Quote Quick reply to this message
Old 04-16-2013, 08:55 AM   #16 (permalink)
Registered Users
 
Posts: 2,272
 

Join Date: Jan 2009
Default brass spacer

I would add, make sure you don't forget the brass spacer that is in between the stator and the can.
frito169 is offline        Reply With Quote Quick reply to this message
Old 04-16-2013, 10:24 AM   #17 (permalink)
Registered Users
 
Posts: 708
Thread Starter Thread Starter
 

Join Date: Jun 2009
Default

I got an answer from Kontronik saying execly this. 1.08 should solve the problem and that I should send thm my koby.
I also had a clip on the can... no screws...
Quote:
Originally Posted by shaman3 View Post
Kontronik has released the new FW 1.08 for the Koby which is supposed to fix the burnout-during-spoolup issue... Until now, it is only available on the german section of the HP. Any volunteers?

My warp now has about 10 perfect flights with the compass motor since I have upgraded the new can.
BTW, in my replacement can there were 1 grub screw and 1 clip sticking to the magnets inside. Fortunately, I spotted them before assembly...
Cheers, Daniel
Spacer was installed.
Quote:
Originally Posted by frito169 View Post
I would add, make sure you don't forget the brass spacer that is in between the stator and the can.
__________________
Logo 600 - Warp 360 - Blade 130X
TeamHeliProz.com
falke398 is offline        Reply With Quote Quick reply to this message
Old 04-17-2013, 03:58 PM   #18 (permalink)
Registered Users
 
Posts: 5,844
 

Join Date: Apr 2010
Default New Compass motor can may not work with Koby 55

Did you do a mode 1 reset and re program mode 4 before using? I'm at a complete loss now after reading this. I'm using the 55 with the old compass motor, no problems and plenty of power, only with the silly start up sound. I've got a new can en route and a scorpion in a box.
__________________
Oxy 3 SK540 Minijazz 20 / WARP 360 SK540 Koby 55 / Goblin 500 SK540 jive 100 / 6HV ultimate Helijive120 SK540 / 7HV SK540 Kosmik200 / Futaba18mz / Skookum support rep
heathy is offline        Reply With Quote Quick reply to this message
Old 04-17-2013, 04:56 PM   #19 (permalink)
Registered Users
 
Posts: 708
Thread Starter Thread Starter
 

Join Date: Jun 2009
Default

Yes I did.
Kontronik is aware of the problem and has a new firmware for the Kobys 1.08.
They offered to replace the controller.
Mike from Prostarhoppy is taking care of the exchange. He provides/d excellent service. I could not be happier.
Lets see when the new ESC arrives and who it likes the motor...

I'll report ones I got her back in the air.

Quote:
Originally Posted by heathy View Post
Did you do a mode 1 reset and re program mode 4 before using? I'm at a complete loss now after reading this. I'm using the 55 with the old compass motor, no problems and plenty of power, only with the silly start up sound. I've got a new can en route and a scorpion in a box.
__________________
Logo 600 - Warp 360 - Blade 130X
TeamHeliProz.com
falke398 is offline        Reply With Quote Quick reply to this message
Old 04-17-2013, 05:09 PM   #20 (permalink)
Registered Users
 
Posts: 5,844
 

Join Date: Apr 2010
Default New Compass motor can may not work with Koby 55

Quote:
Originally Posted by falke398 View Post
Yes I did.
Kontronik is aware of the problem and has a new firmware for the Kobys 1.08.
They offered to replace the controller.
Mike from Prostarhoppy is taking care of the exchange. He provides/d excellent service. I could not be happier.
Lets see when the new ESC arrives and who it likes the motor...

I'll report ones I got her back in the air.
Cool, till then I'm sticking on what works.
__________________
Oxy 3 SK540 Minijazz 20 / WARP 360 SK540 Koby 55 / Goblin 500 SK540 jive 100 / 6HV ultimate Helijive120 SK540 / 7HV SK540 Kosmik200 / Futaba18mz / Skookum support rep
heathy is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1