Intermittent power loss mid flight.. - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Compass Model Helicopters > Warp 360


Warp 360 Compass Warp 360 Model Helicopter Discussion


Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-2013, 09:52 PM   #1 (permalink)
Registered Users
 
Posts: 2,034
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default Intermittent power loss mid flight..

Btw love my warp!! Lol nothing I'd change in it.

Except this issue that just started

Wanted a but more power so got 17t pinion installed

Koby 55lv and wr 5a continuous BEC.

First flight, at 70 percent flat throttle, the heli lost power while I was trying to save it from a crash

Didn't think too much of it then


Today... Flying around at 65 percent throttle flat, doing piro flips, the heli motor seemed to spool down to low rpm all of a sudden and as soon as I took to load off, it spooled back up. All mid air... Didn't crash, just pulled out of it inverted and then went about flying ... But I think I wanna get to the root of this.

What could this be?

Help!
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-08-2013, 09:58 PM   #2 (permalink)
Registered Users
 
Posts: 14,695
 
My HF Map location
Join Date: Jun 2010
Location: Akron, Ohio
Default

i would say check all your solder joints. you have both BEC leads plugged in correct and in the correct spots ??

i guess on my beast x i need a y addapter because the open ports are signal only so i can plug the BEC lead in a open port.

one in the system port and the other with a Y addapter so i can plug in a BEC lead and a servo to the same port, not srue if you can use any open port on the i con or not
__________________
-----------------------------------------------------------------

Blade 180 CFX, Sold the rest of my stuff, I dont really fly all that often any more.
dannylightning is offline        Reply With Quote Quick reply to this message
Old 06-08-2013, 10:00 PM   #3 (permalink)
Registered Users
 
Posts: 2,034
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default Intermittent power loss mid flight..

Yep.. This setup was flying just fine on 16t... 30 flights on that setup

4 flights on 17t
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Old 06-08-2013, 11:07 PM   #4 (permalink)
Member
 
My HF Map location
Join Date: Dec 2008
Location: Negaunee, Michigan
Default

Rahul,

If you had a crash prior to this and you didn't replace the main motor belt, I would say you have some stripped teeth/cogs on it causing it to slip under load. That happened to me at Mid-America. I had an inverted landing and did some minor repairs to the heli.

Next flight I had what I thought was a loss of power, felt like LVC but I was positive I had a fresh battery so I knew something was wrong. About half way through my auto, the power came back. I landed immediately and inspected the heli, found belt dust around the motor tension pulley. Further inspection found stripped cogs on the belt. Put a new belt on and everything was back to normal.

Unless you know it's the ESC or something electrical, my bet is the motor belt.
__________________
):>
Bob O is offline        Reply With Quote Quick reply to this message
Old 06-09-2013, 12:06 AM   #5 (permalink)
Registered Users
 
Posts: 2,034
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default Intermittent power loss mid flight..

Interesting... Ill check that. I changed the belt tension .. To be looser than I had it before . Does that make it hurt?

Well ill check tomorrow and see what I find out. There hadn't been a crash before the power failures started .

I did have some hard landings .

Missing teeth on the belt and missing teeth on the pulley then..?

Ill update
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Old 06-09-2013, 07:17 PM   #6 (permalink)
Registered Users
 
Posts: 2,034
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default Intermittent power loss mid flight..

I haven't taken it off yet, but the belt is not very tight. Couldn't make it slip. But I see some fibers of cloth or whatever stringing out some parts of it.

Now I didn't have that before... Do you think it's because the belt is too loose ? Can that cause it? Would I rather keep it too tight than too loose?
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Old 06-10-2013, 09:23 AM   #7 (permalink)
Registered Users
 
Posts: 2,268
 

Join Date: Jan 2009
Location: nobody knows
Default Rx

I had the same issue, mine ended up being motor noise and my satellite rx positioning. Next flight see if you get signal loss.
frito169 is offline        Reply With Quote Quick reply to this message
Old 06-12-2013, 06:51 PM   #8 (permalink)
Registered Users
 
Posts: 2,034
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default Intermittent power loss mid flight..

Ok eliminated motor noise and missing teeth did two flights with video .. Recreated it everytime

And I noticed its not a turn off.. It's more like extremely bogged down motor sounding like its shutting down and coming back on. Never in all these recreations did I loose control .. So the bec is not the problem. Or ikon would have had a problem. It didn't

It's something in the esc to motor to throttle on ikon relation
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Old 06-12-2013, 06:52 PM   #9 (permalink)
Registered Users
 
Posts: 2,034
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default Intermittent power loss mid flight..

Video uploading btw
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Old 06-12-2013, 11:41 PM   #10 (permalink)
Registered Users
 
Posts: 2,034
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default

Video 1:
Warp 360 17t Koby 55 lV motor BOG??? (5 min 44 sec)
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Old 06-13-2013, 12:12 AM   #11 (permalink)
Registered Users
 
Posts: 2,034
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default

Warp 360 17t Motor Bogs ?? Vid 2.. (6 min 35 sec)


Video 2.. Just forget what I say.. I babble.. lol
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Old 06-13-2013, 05:18 AM   #12 (permalink)
Registered Users
 
Posts: 2,560
 
My HF Map location
Join Date: Feb 2010
Location: Margate, England
Default

i think you are running too low on the throttle %.
at 60% is out of motor efficency, i think you need to go back to 16t and try a higher throttle curve.
chris
__________________
warp 360-ds92-ds525m-polaris bec-beastx-edge 50 lite-yummy
Synergy E5-castle 100 ice-bec pro-beastx.
futaba T8FG--R606FS/R617FS
chrismechanic is offline        Reply With Quote Quick reply to this message
Old 06-13-2013, 07:11 AM   #13 (permalink)
Registered Users
 

Join Date: Aug 2011
Location: Portugal
Default

+1
Did you ran out of HS on 16t pinion?
If not, it's the best compromise between performance and flight time.
Gearing with bigger pinion and running lower throttle curve is hard on the setup and inefficient.
__________________
Lynx Heli Innovations Team Pilot
Logo 480, Warp 360 , Sport 360
T500 AP
PZ StrykerQ DX8
Luigi_tuga is offline        Reply With Quote Quick reply to this message
Old 06-13-2013, 08:18 AM   #14 (permalink)
Registered Users
 
Posts: 2,034
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default Intermittent power loss mid flight..

I tried 40percent------>70percent throttle governed on 17t . And all of that gave me that issue

Now what is baffling is .. Going by the castle logs that Bob O posted, the 17t pinion seemed to make the stock motor happy.. On castle ice 50.

But here.. On koby 55, it's almost seeming like I am maxing out the wattage of the system at just 65-70 percent throttle curve... How is that possible ... Or am I missing something?


On 16t I ran 65percent flat which I think for koby meant 3000rpm
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Old 06-13-2013, 10:38 AM   #15 (permalink)
Member
 
My HF Map location
Join Date: Dec 2008
Location: Negaunee, Michigan
Default

Rahul,

Nice videos, I could hear the power loss pretty well several times, even with the wind.

I don't think, lets say even if you're over-geared slightly for the Kontronik, that you're exceeding 55A during those maneuvers that resulted in the power loss.

Maybe something going on in the latest firmware for the Koby?
__________________
):>
Bob O is offline        Reply With Quote Quick reply to this message
Old 06-13-2013, 10:58 AM   #16 (permalink)
Registered Users
 
Posts: 14,695
 
My HF Map location
Join Date: Jun 2010
Location: Akron, Ohio
Default

i almost wonder if your bogging it really bad. that is almost what it seems like to me.

bigger pinion has less torque, maybe the gov gains need adjusted for the bigger pinion to keep the helicopter from bogging..

it does seem like the power loss when you hit the collective really hard and than the blades go bwwwaaaaaaa and you loose head speed.

that is my guess after watching that video..
__________________
-----------------------------------------------------------------

Blade 180 CFX, Sold the rest of my stuff, I dont really fly all that often any more.
dannylightning is offline        Reply With Quote Quick reply to this message
Old 06-13-2013, 01:05 PM   #17 (permalink)
Registered Users
 
Posts: 2,560
 
My HF Map location
Join Date: Feb 2010
Location: Margate, England
Default

Quote:
Originally Posted by Rahulgaba View Post
I tried 40percent------>70percent throttle governed on 17t . And all of that gave me that issue

Now what is baffling is .. Going by the castle logs that Bob O posted, the 17t pinion seemed to make the stock motor happy.. On castle ice 50.

But here.. On koby 55, it's almost seeming like I am maxing out the wattage of the system at just 65-70 percent throttle curve... How is that possible ... Or am I missing something?


On 16t I ran 65percent flat which I think for koby meant 3000rpm
so you did not get this problem with the 16t ?
__________________
warp 360-ds92-ds525m-polaris bec-beastx-edge 50 lite-yummy
Synergy E5-castle 100 ice-bec pro-beastx.
futaba T8FG--R606FS/R617FS
chrismechanic is offline        Reply With Quote Quick reply to this message
Old 06-13-2013, 03:04 PM   #18 (permalink)
Member
 
My HF Map location
Join Date: Dec 2008
Location: Negaunee, Michigan
Default

Quote:
Originally Posted by dannylightning View Post
i almost wonder if your bogging it really bad. that is almost what it seems like to me.

bigger pinion has less torque, maybe the gov gains need adjusted for the bigger pinion to keep the helicopter from bogging..

it does seem like the power loss when you hit the collective really hard and than the blades go bwwwaaaaaaa and you loose head speed.

that is my guess after watching that video..
The Kontronik governor shouldn't need to have it's gains bothered with. Not sure if it's even possible with the Koby, and even then a Progdisc would be needed.

What I heard in the video was a massive drop in power, not a bogging issue. You can bog the electric heli, but it will still try to power through the maneuver. When you stop bogging it, the power comes back quickly.

However, in the videos, the times when I heard the power loss, it was only after a quick hit on the pitch. But the power didn't come back quickly like it should, rather it came back VERY gradually. And this was with no load as far as I could tell on the video. Each time there was a loss of power and the power started coming back, the maneuver was long over, and he was doing nothing with the heli basically waiting for it to come back.

The other thing that is so troubling here, is the power loss wasn't consistent. It would do it sometimes during a maneuver, but not the next time during the same maneuver. It would do it sometimes at the lower head speed, and other times at the higher head speed. But not every time in each head speed.

So if it's a matter of the pinion being too large in combination of a low throttle percentage, then there are a couple of things to try. One is to increase throttle to 80% with the 17T and see if there's a power loss issue. The other is to go back to 16T and try it out.

I'm still leaning toward a firmware issue. Kontronik released this 1.08 firmware at least in part to make the Koby compatible with the new Scorpion motor and the new can for the Compass motor. I have to wonder if it wasn't completely ready.
__________________
):>
Bob O is offline        Reply With Quote Quick reply to this message
Old 06-13-2013, 03:38 PM   #19 (permalink)
Registered Users
 
Posts: 2,034
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2011
Location: US, Texas, Richardson
Default

thanks for all the reponses. Yes I was not seeing that with 16t.

Bob O: Thats kind of what I thought. I am gonna go into the Ikon again and see if I can find something there that would be a problem. Ikon should be leaving my throttle alone as its just passing the signal through.. Gov is all on the Koby

Yes Koby gain is hard / impossible to adjust.. And I dont have progdisc.

I am thinking of this weekend, swapping it back to 16t and then seeing if I can recreate this. I will try a similar range of throttle curves.. 50 flat.. 65 flat and even 75 flat.. and see if it can be recreated. 70 or 75 flat should put me in 3200 rpm range on 16t.

And like you observed Bob, the motor almost does a slow start after the bogging. sort of.. which is wierd to me. I guess I can send the videos to the Krotronik guys and tell them to analyze it for me ? I guess..
__________________
Whiplash G2 Gasser TRM VX300TT
Whiplash Nitro 91 HZ-R 3D & Hitori
VIBE 50 big block OS 91 HZ-R IKON

JR X9503
Blade 180CFX Gaba
Rahulgaba is online now        Reply With Quote Quick reply to this message
Old 06-13-2013, 03:44 PM   #20 (permalink)
Registered Users
 

Join Date: Oct 2009
Location: Finland
Default

Mine started do the same thing when I changed the upgraded motor can and the esc gives (koby 40) overcurrent alarm after this "bog". The old can didn't do this at all.
I bought a Scorpion 2520 and the problem was gone, doesn't matter how hard I pull it.
The new motor is really powerful!
__________________
TDR Trex700N G630
X3 NX4
J@ni is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1