Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters


Mikado Logo Helicopters Mikado Logo Helicopters Discussion


Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2013, 04:59 PM   #1 (permalink)
Registered Users
 

Join Date: Jan 2011
Default A little help with a 550sx please?

I have a Logo 550 SX that I bought new at IRCHA. It is ReadyHeli's kit with savox servos, scorpion motor, YGE 90 esc. I swapped out the mini vbar for a new silverline.

Every since putting it together it has a constant tail wag while hovering.

Turn the gain up and it speeds up and tightens the wag, turn it down and it slows down and it gets wider. All my links are smooth and it has 2 degrees of angle in the tail blades. I have had a guy look at it who has always ran vbar and he can't figure it out either. We loosened the belt, tightened the belt, took out the 2 degrees, put it back in, went in on the servo arm, went out on the servo arm. Vbar shows no vibes. Also, it has the anti static kit on it.

Today i took the vbar off and put a beastX on there since that what I know and usually use. It has the same exact wag and nothing seems to ever wag with a beastx even with a bent shafts! LOL

I am really at a loss here, it's my 11th heli, so I have gotten to where I have no problem building and setting them up, but this one has me stumped.

This heli has only hovered trying to diagnosed this problem, so no crashes or hard landings. It has done it since it's first flight.


HELP!!!!!!!!???!!!??!?!?!?!?!?!
__________________
Twisted Aviators RC
https://www.facebook.com/twistedaviators
Gobllin 700,630, 500
Logo 800 XXtreme, Warp 360
pbilt024 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-02-2013, 05:03 PM   #2 (permalink)
Registered Users
 
Posts: 6,212
 
My HF Map location
Join Date: Feb 2008
Default

The bearings in the tail grips can be a really bugger to get them to fully seated in.
See if the tail grips spin really freely.

I would also isolate a piece of the tail at a time to see if there is some binding. A wag like you describe is usually binding in the tail.

Mike
maarset is offline        Reply With Quote Quick reply to this message
Old 10-02-2013, 08:06 PM   #3 (permalink)
Registered Users
 
Posts: 1,295
 

Join Date: Dec 2006
Default

Also make sure the tail pitch slider is silky smooth. Any resistance will cause the FBL to overcompensate and then try to correct when it slides free inducing a wag.

Personal experience is to NEVER oil the tail shaft. It just collects dirt if you do.
sl4ppy is offline        Reply With Quote Quick reply to this message
Old 10-02-2013, 11:33 PM   #4 (permalink)
Registered Users
 

Join Date: Feb 2010
Default

I have a 600 & it mentioned a extra shim could be used w/ the blade grip bearings I added it a it took the wag out

Last edited by kevinbj; 10-03-2013 at 08:13 AM..
kevinbj is offline        Reply With Quote Quick reply to this message
Old 10-03-2013, 05:32 AM   #5 (permalink)
Registered Users
 

Join Date: Jan 2011
Default

If there is no mechanical binding, try turn off the YGE ESc governor and see if the wag goes away. Governor gain too high can also causes tail wags like yours.
Omegapro is offline        Reply With Quote Quick reply to this message
Old 10-03-2013, 07:12 AM   #6 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2011
Default

Thanks for the help everyone, I've tried it with the governor off also with no luck. I took the tail completely apart last night and triple checked everything for smoothness. It all seemed good. I'm going to try a different servo today to see what that does.
__________________
Twisted Aviators RC
https://www.facebook.com/twistedaviators
Gobllin 700,630, 500
Logo 800 XXtreme, Warp 360
pbilt024 is offline        Reply With Quote Quick reply to this message
Old 10-03-2013, 08:11 AM   #7 (permalink)
Registered Users
 
Posts: 1,295
 

Join Date: Dec 2006
Default

This is a no brainer, but worth mentioning..

Is your tail pushrood straight? It the guides get twisted slightly causing the pushrod to not be straight, it can cause the tail movement to bind.
sl4ppy is offline        Reply With Quote Quick reply to this message
Old 10-03-2013, 08:35 AM   #8 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2011
Default

Yes,thanks, I took the guide completely off and tried it to no avail, and then re installed it working the servo till it was in it's sweet spot before tightening it back up.
__________________
Twisted Aviators RC
https://www.facebook.com/twistedaviators
Gobllin 700,630, 500
Logo 800 XXtreme, Warp 360
pbilt024 is offline        Reply With Quote Quick reply to this message
Old 10-03-2013, 08:54 AM   #9 (permalink)
Registered Users
 

Join Date: Dec 2012
Default

Quote:
Originally Posted by pbilt024 View Post
Thanks for the help everyone, I've tried it with the governor off also with no luck. I took the tail completely apart last night and triple checked everything for smoothness. It all seemed good. I'm going to try a different servo today to see what that does.
My 550sx did that when I first got it and it was driving me crazy. I replace almost everything related to the tail including the servo and the only thing that improved it was time, must have been the belt being new or something. I'm 25 flights in and I only see a really to hard notice wag at 2100 RPM. My only problem now is that for some reason mine does not like sitting in the ground too much, the whole tail boom will shake violently but once is off the ground it's smooth as silk. I'm running out of ideas of where to look.
Keymaker is offline        Reply With Quote Quick reply to this message
Old 10-03-2013, 08:11 PM   #10 (permalink)
Registered Users
 

Join Date: May 2010
Default

When putting it together there are shims to adjust the play. I think a smidgeon of play is preferable to no play at all. To snug and it will give you wag. The amount of shims you need varies you just have to find out your perfect combo. With some work mine is locked in. Also the plastic does take about 10-20 flights to loosen up and become really smooth.
__________________
Logo 550SX, Modified Logo 400SE, Forza 450 3S
Lompma is offline        Reply With Quote Quick reply to this message
Old 10-03-2013, 08:13 PM   #11 (permalink)
Registered Users
 

Join Date: May 2010
Default

oh and use the right tape for the Silver Line. It is thinner.
__________________
Logo 550SX, Modified Logo 400SE, Forza 450 3S
Lompma is offline        Reply With Quote Quick reply to this message
Old 10-03-2013, 08:53 PM   #12 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2011
Default

Play and shims where?
__________________
Twisted Aviators RC
https://www.facebook.com/twistedaviators
Gobllin 700,630, 500
Logo 800 XXtreme, Warp 360
pbilt024 is offline        Reply With Quote Quick reply to this message
Old 10-03-2013, 09:14 PM   #13 (permalink)
Registered Users
 

Join Date: May 2010
Default

Inbetween the tail case plates. The shims go in the pully. It takes trial and error.
__________________
Logo 550SX, Modified Logo 400SE, Forza 450 3S
Lompma is offline        Reply With Quote Quick reply to this message
Reply

Tags
550, beast x, logo, tail wag, vbar




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1