Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > Multi Rotor Support > Blade Multirotor Support > 180QX


180QX Blade 180QX Helicopters Information and Help


Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-2014, 04:42 PM   #1 (permalink)
Registered Users
 

Join Date: Jun 2014
Default New 180QX RTF with new EFC-721 camera that shuts off

New to this hobby and got the Blade 180QX before putting my GoPro on a Phantom 2. This one has the new EFC-721 camera and when it is in either video or still mode it will turn off when the start button is pushed on either the TX or the camera itself. This is the second quad from the hobby shop and the only answer I got from Blade was they had never heard of it and are sending a new camera which I think will have the same problem. They don't come with a micro SD card anymore and the 8gb one I'm using works fine in my still camera. I also pushed the reset button on the camera. Anybody experienced this?
Steveo P is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-08-2014, 09:34 PM   #2 (permalink)
Registered Users
 
Posts: 7,242
 

Join Date: Mar 2010
Default

You may have the memory card upside down.
__________________
Syma S107-Syma S109-Syma X8C-Syma X8G-Syma X5HC-Syma X5HW-Mini Orion-ProtoX-Syma X5C-1

USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote Quick reply to this message
Old 06-13-2014, 05:43 PM   #3 (permalink)
Registered Users
 
Posts: 181
 

Join Date: Jun 2014
Default

Yes I have the exact same probably. It's driving me nuts. I thought I was doing something wrong even though the camera only has 3 bottoms.

Let us know how the new camera works out for you.
Wicked!! is offline        Reply With Quote Quick reply to this message
Old 06-13-2014, 11:50 PM   #4 (permalink)
Registered Users
 

Join Date: May 2014
Default

well...this is interesting. I have a bit of an opposite issue. Got my 721 today. Unpacked it tonight and just used it holding in my hand to see how the quality was. Plugged it into the computer to view the video. I was able to see it. But now the camera will not turn OFF. The blue light is on constantly and it is not responding to any of the buttons whatsoever, including the power button.

Not a good start.
MB604 is offline        Reply With Quote Quick reply to this message
Old 06-14-2014, 09:31 AM   #5 (permalink)
Registered Users
 

Join Date: May 2014
Default

Ok, another update.

The camera finally shut itself off and I recharged it.

Attached to the 180QX, and now I am having the same issue as others....whether I manually turn it on or use the remote control, the camera shuts itself off.

Extremely disappointed in that it obviously looks like I am the third person here on the forum to have this issue happening. The memory card is properly installed and has 32gb of space, so that is not the problem.
MB604 is offline        Reply With Quote Quick reply to this message
Old 06-14-2014, 12:33 PM   #6 (permalink)
Registered Users
 
Posts: 295
 

Join Date: May 2012
Default

Quote:
Originally Posted by MB604 View Post
Ok, another update.

The camera finally shut itself off and I recharged it.

Attached to the 180QX, and now I am having the same issue as others....whether I manually turn it on or use the remote control, the camera shuts itself off.

Extremely disappointed in that it obviously looks like I am the third person here on the forum to have this issue happening. The memory card is properly installed and has 32gb of space, so that is not the problem.
I got mine yesterday with the new 720HD camera. When i plugged the camera into my USB computer port- WIN 7 , asked me to format the disk. I have an 8GB class 4 disk and i said Yes. When formatted, charged the camera and the light from red turned into blue and the camera works fine. Just an FYI.
Glaucon is offline        Reply With Quote Quick reply to this message
Old 06-14-2014, 01:37 PM   #7 (permalink)
Registered Users
 

Join Date: May 2014
Default

Yes, thanks, I think you're right. I was just going to post that it might be a formatting disk issue.

I first tried to use it with the 32gb card that was in my wife's point and shoot camera. And when I plugged the camera into the PC with that card in, it did ask me to format the disk. I declined as I figured I should make sure that card still works in her camera.

When I put the 2gb card in from the 720 camera, it did not ask me to format, and it seemed to work fine.

So the key might be to format the disk first.
MB604 is offline        Reply With Quote Quick reply to this message
Old 06-14-2014, 02:34 PM   #8 (permalink)
Registered Users
 
Posts: 7,242
 

Join Date: Mar 2010
Default

Quote:
Originally Posted by MB604 View Post
Yes, thanks, I think you're right. I was just going to post that it might be a formatting disk issue.

I first tried to use it with the 32gb card that was in my wife's point and shoot camera. And when I plugged the camera into the PC with that card in, it did ask me to format the disk. I declined as I figured I should make sure that card still works in her camera.

When I put the 2gb card in from the 720 camera, it did not ask me to format, and it seemed to work fine.

So the key might be to format the disk first.
Don't use windows to format the SD card. Use this. works great!

https://www.sdcard.org/downloads/formatter_4/
__________________
Syma S107-Syma S109-Syma X8C-Syma X8G-Syma X5HC-Syma X5HW-Mini Orion-ProtoX-Syma X5C-1

USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote Quick reply to this message
Old 06-14-2014, 04:17 PM   #9 (permalink)
Registered Users
 

Join Date: May 2014
Default

this really is beyond frustrating. i just went and bought a new 16gb mini sd card, formatted it with the suggested program....put it on the 180, and every time i take video, the camera turns off after about 2 seconds.
MB604 is offline        Reply With Quote Quick reply to this message
Old 06-14-2014, 04:45 PM   #10 (permalink)
Registered Users
 
Posts: 7,242
 

Join Date: Mar 2010
Default

Do you have the card in correctly amd all the way in? The gold contacts on the SD card should be facing the bottom of the camera.
__________________
Syma S107-Syma S109-Syma X8C-Syma X8G-Syma X5HC-Syma X5HW-Mini Orion-ProtoX-Syma X5C-1

USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote Quick reply to this message
Old 06-14-2014, 05:05 PM   #11 (permalink)
Registered Users
 
Posts: 295
 

Join Date: May 2012
Default

Quote:
Originally Posted by MB604 View Post
this really is beyond frustrating. i just went and bought a new 16gb mini sd card, formatted it with the suggested program....put it on the 180, and every time i take video, the camera turns off after about 2 seconds.
I just bought myself a 16GB micro card. Make sure it is class 4. The sales guy tried to sell me a more expensive one class 10, and when I asked if it is class 4 he said class 10 is downwards compatible. I did buy finally a half priced 16 GB class 4, and inserted in the camera and then connected to the computer. This time it did not ask to format. It works OK with the camera. What can I say? Again an FYI.
Glaucon is offline        Reply With Quote Quick reply to this message
Old 06-14-2014, 07:54 PM   #12 (permalink)
Registered Users
 
Posts: 435
 
My HF Map location
Join Date: Apr 2008
Default

I just got a new one with the dreaded shut off issue. It'll take about 4 good photos then power off all its own. Seems hit or miss.

Sent from my SM-N900T using Tapatalk
__________________
__________________________________________________ _
Align TREX 150, Align TREX 250, MCPx BL, Nano CP, Nano Qx, Blade 180qx
Member: AMA

Last edited by Compusmurf; 06-16-2014 at 02:42 PM..
Compusmurf is offline        Reply With Quote Quick reply to this message
Old 06-14-2014, 11:26 PM   #13 (permalink)
Registered Users
 
Posts: 7,242
 

Join Date: Mar 2010
Default

Also, make sure the cable is installed right. The end that goes to the main board should see the gold contacts facing you. On the camera end, the gold contacts should be facing down.
Attached Images
File Type: jpg 2014-06-14_0037.jpg (53.6 KB, 292 views)
File Type: jpg 2014-06-14_0036.jpg (52.7 KB, 274 views)
__________________
Syma S107-Syma S109-Syma X8C-Syma X8G-Syma X5HC-Syma X5HW-Mini Orion-ProtoX-Syma X5C-1

USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote Quick reply to this message
Old 06-15-2014, 09:16 AM   #14 (permalink)
Registered Users
 

Join Date: May 2014
Default

Frustration continues. Near as I can tell it does have to do with the card. Because when I used the 2gb card that came with the 720 camera, it seems to work OK. I want a bigger card though because you can't get a lot of video on that 2gb card.

So I did buy a 16gb card. It will not work. Sometimes it shuts off completely. Other times it starts flashing red (which means low battery, but I know that is not the case). Sometimes it does take one video but only for 10 seconds or so.

I have formatted the card using windows once and tried it that way. And then reformatted using the above suggestion. Neither works.

The card I bought is indeed a class "10". As far as I can tell in the documentation the manual gives no guidance whatsoever as to what class or type of card to buy.

The whole experience is quite upsetting. To the point where I do not want to deal with horizon ever again if they out out products like this, where clearly I am not the only one who has experienced issues.
MB604 is offline        Reply With Quote Quick reply to this message
Old 06-15-2014, 09:19 AM   #15 (permalink)
Registered Users
 

Join Date: May 2014
Default

Also, I did check the lead wires (thanks for the pics!) and they are in correctly. Also have the card inserted in the right direction.

Btw, even with my original camera the red trigger button on the remote does work to take pics and video, but it does not work to change the mode of the camera. That I have to do manually on the camera itself.
MB604 is offline        Reply With Quote Quick reply to this message
Old 06-15-2014, 10:21 AM   #16 (permalink)
Registered Users
 
Posts: 295
 

Join Date: May 2012
Default

Take the card back and exchange it for a 16GB class 4 (much cheaper too). Read online the problems class 10 is creating for digital cameras. One more thing make sure that the card supports cameras. The no. 10 ones for tablets and phones are not good for digital cameras. Check the packaging of your card.
Glaucon is offline        Reply With Quote Quick reply to this message
Old 06-15-2014, 06:34 PM   #17 (permalink)
Registered Users
 
Posts: 435
 
My HF Map location
Join Date: Apr 2008
Default

just discovered something interesting.

Used 2GB microsd card, formatted FAT and no shutoff.
Used 8GB new microsd card, formatted FAT32 and get the shutoff.
used another 8gb and a 16gb formatted FAT32 and both shut off.
__________________
__________________________________________________ _
Align TREX 150, Align TREX 250, MCPx BL, Nano CP, Nano Qx, Blade 180qx
Member: AMA
Compusmurf is offline        Reply With Quote Quick reply to this message
Old 06-15-2014, 09:12 PM   #18 (permalink)
Registered Users
 

Join Date: May 2014
Default

Compusmurf, do you know what the "class" was of each card?

This week I will be bringing the 16gb class 10 card I got back and will look for a class 4 like it was suggested. Hopefully next weekend is better.

Too bad there were some recommendations from the Horizon folks or at least in the documentation that came with the camera.

I will say, the video quality of the 721 camera is much better than the 720, and I am pretty picky about video / picture quality.
MB604 is offline        Reply With Quote Quick reply to this message
Old 06-15-2014, 09:26 PM   #19 (permalink)
Registered Users
 

Join Date: Jun 2014
Default

Was having the same problem with the camera shutting off when using a 16GB class 10 card. Bought a 4GB class 4, works great. So still a question about size vs card class as to what the issue is, but it's definitely card related.
Fcassidy is offline        Reply With Quote Quick reply to this message
Old 06-16-2014, 01:27 AM   #20 (permalink)
Registered Users
 
Posts: 7,242
 

Join Date: Mar 2010
Default

Flying up and down the street with my 180QX HD and the 721 camera.


BLADE180QXHD EESS (2 min 56 sec)
__________________
Syma S107-Syma S109-Syma X8C-Syma X8G-Syma X5HC-Syma X5HW-Mini Orion-ProtoX-Syma X5C-1

USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1