Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Jeti Duplex Radio Systems


Jeti Duplex Radio Systems Jeti Duplex Radio Systems Support


Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2016, 04:43 PM   #1 (permalink)
Registered Users
 

Join Date: Jan 2010
Default Jeti Mui 50 Telemetry Log & Graph

Hi All,
Installed MUI 50 on my heli, and I want to analyse my current and voltage draw by graph. But I cant see the option for current and voltage. The options are Vibes, U Rx, A1, A2, Q and Vibes (since I'm using Spirit Pro), while for current and voltage the logging status is active.
Right now I only put Vibes on graph, since when I put U Rx, the graph is flat on 7.4v.
Any help would be appreciated.
Thank you.
kumoro is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-27-2016, 09:25 PM   #2 (permalink)
Registered Users
 
Posts: 562
 

Join Date: Apr 2013
Default

Quote:
Originally Posted by kumoro View Post
Hi All,
Installed MUI 50 on my heli, and I want to analyse my current and voltage draw by graph. But I cant see the option for current and voltage. The options are Vibes, U Rx, A1, A2, Q and Vibes (since I'm using Spirit Pro), while for current and voltage the logging status is active.
Right now I only put Vibes on graph, since when I put U Rx, the graph is flat on 7.4v.
Any help would be appreciated.
Thank you.
Did you do into the timers/sensors menues then sensor/logging and press auto, you need to power the model with whatever battery your using for that mui that should work.....if not verified your wiring and do it again. Cheers
__________________
Daniel...many flying planks.....Goblin Urukay Red/White, Gaui R5,G380 KSE Yellow/Blue
G380 Stretched and G420 XNova
JETI DC-24, MKS Servos, Ikon2/Brain2, Axon, Kontronik, XNova
Revolectrix/MeanWell PS, DPL8, PL8, 2x XP10 and Bump Contr's.
Dansy is offline        Reply With Quote Quick reply to this message
Old 09-27-2016, 10:26 PM   #3 (permalink)
Registered Users
 

Join Date: Mar 2013
Default

After pressing auto you need to wait until all sensors are popping up, ot might take some time so be patient. Looks like you didn't
__________________
RC-Thoughts.com - TeroS formerly known as CP-Geek
TeroS is offline        Reply With Quote Quick reply to this message
Old 09-28-2016, 10:03 AM   #4 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2010
Default

Quote:
Originally Posted by Dansy View Post
Did you do into the timers/sensors menues then sensor/logging and press auto, you need to power the model with whatever battery your using for that mui that should work.....if not verified your wiring and do it again. Cheers
Quote:
Originally Posted by TeroS View Post
After pressing auto you need to wait until all sensors are popping up, ot might take some time so be patient. Looks like you didn't
Perfect and brilliant both of you. That something that I did miss.
Thank you very much for your assistance. It works now.
kumoro is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1