Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > AH-64



Reply
 
LinkBack Thread Tools Display Modes
Old 05-03-2016, 10:07 AM   #1 (permalink)
Registered Users
 

Join Date: May 2016
Default Won't lift off the ground then motor cuts off

Hoping someone here can help. I just inherited a crashed/broken Apache from someone I can't seem to figure what's wrong with it. When I first start it up it seems fine. When I give it full throttle it doesn't lift off the ground. Then after about 3 seconds at full throttle the motor cuts off. The lights stay on and I can see the swash plate tilit back and forth with the right stick, so I know I still have some control but no power for throttle. If I unplug it and plug it back in it seems to reset and I can get it to spin up again. But the same problem happens every time. Battery is fully charged. Does this have some sort of protect mode that's being triggered by something?
digitalwisdom is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-03-2016, 04:13 PM   #2 (permalink)
Registered Users
 

Join Date: Sep 2006
Default

Are the servos centered at mid stick?
Do you have zero degrees pitch at mid stick?
Does the rotor spin ccw?
Are the blades controls on the trailing edge?
The swash should move down to get positive pitch.
Is the gear mesh too tight?

http://www.e-fliterc.com/ProdInfo/Fi...-Manual-EN.pdf

CrashandBurn is offline        Reply With Quote Quick reply to this message
Old 05-04-2016, 09:42 AM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: May 2016
Default

Quote:
Originally Posted by CrashandBurn View Post
Are the servos centered at mid stick?
Do you have zero degrees pitch at mid stick?
Does the rotor spin ccw?
Are the blades controls on the trailing edge?
The swash should move down to get positive pitch.
Is the gear mesh too tight?
Are the servos centered at mid stick? As far as I can tell yes.
Do you have zero degrees pitch at mid stick? yes
Does the rotor spin ccw? yes
Are the blades controls on the trailing edge? yes
Is the gear mesh too tight? not as far as I can tell. When it spins it's smooth and quiet.

Also I took the body off so I could see inside. I was getting two different results from the light on the esc. It would usually be a slow red blink. Then sometimes it would be solid red. I have searched high and low but can't find out what the light blinking codes are.
digitalwisdom is offline        Reply With Quote Quick reply to this message
Old 05-04-2016, 02:23 PM   #4 (permalink)
Registered Users
 

Join Date: Sep 2006
Default

call hh support.
CrashandBurn is offline        Reply With Quote Quick reply to this message
Old 04-24-2017, 12:51 PM   #5 (permalink)
Registered Users
 

Join Date: May 2006
Default

My immediate thought is the battery is damaged and it just can't supply enough current to lift off the goes into LVC, but I don't know if the ESC has a hard cut off like that. Have another battery you can try?
Dacaur is offline        Reply With Quote Quick reply to this message
Old 05-13-2017, 09:36 PM   #6 (permalink)
Registered Users
 

Join Date: Apr 2013
Location: DFW, Tx
Default

I crashed my AH-64 on its first flight out -- wind threw it into the grass and it chopped up the yard a little. the S.A.F.E. technology is/was still new to me and I had to fiddle with the radio before I figured out how to kill the throttle.

but the heli seemed fine. the main rotors would spin, but no lift-off.

I take it apart to find out that the gears were stripped-- just enough to be able to turn the rotors, but at higher RPM and load, they would slip. had to replace the gears before I could get it to fly again.

tl;dr
make sure the gears aren't slipping?
The Timmy is offline        Reply With Quote Quick reply to this message
Old 05-13-2017, 09:52 PM   #7 (permalink)
Registered Users
 
Posts: 5,238
 

Join Date: Feb 2015
Default

This thread is from May of last year. Thinking he got it fixed or moved on by now
__________________
Mini Protos 6s stretch/XK K110/Trex 450sport v2 fbl/Rochobby Nemesis NXT/RareBear funfighter620mm
~Problem Child~
learnedthehardway is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1