Gaui governor not working - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > NX4


NX4 Discussion and support of the Gaui NX4 Nitro Helicopter


Reply
 
LinkBack Thread Tools Display Modes
Old 04-05-2017, 05:15 PM   #1 (permalink)
Registered Users
 

Join Date: Mar 2016
Location: Israel
Default Gaui governor not working

I have finally finished my NX4 build, it works OK, except the governor.

I have the mini V-Bar and Spektrum satellites. The set-up of the V-Bar was modified to allow usage of satellites as per this article.

The governor sensor works, as the LED blinks when the blades rotate. The gain channel works, the light changes from red to green when I fiddle with the value. The throttle channel is calibrated according to the manual --- press the button, move stick up, wait 3 sec, the light changes to green. But the RPMs just won't stay put.

Any ideas?
ihamsa is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-06-2017, 01:43 PM   #2 (permalink)
Registered Users
 

Join Date: Sep 2011
Location: Ridgecrest, Ca.
Default

I just changed out my mini Vbar to an Ikon2 because I was never happy with the way the Gaui gov did/didn't work with the mini V. Followed all the instructions and modified the register file. Did the throttle calibration got the green lite, put in the recommended v-curves, enabled the gov menu in my transmitter. Seemed like it worked but never really sure. What put me over the top was how the mini v didn't like vibes. As soon as I'd crank up the headspeed the heli would roll very slightly to the left. I used the metal plate and all the proper pads too. I love vbar's so it was hard to change but as others have said the mini v isn't really designed for nitro.

Figured I'd try an Ikon/Brain2 because the one on my Protos is working really well and it was alot cheaper than the vbar. Long story short, the Ikon works great on the nx4. If possible consider this change.
jiminator is offline        Reply With Quote Quick reply to this message
Old 04-06-2017, 02:26 PM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2016
Location: Israel
Default

Thank you, I'm considering the Ikon2 but I want to try and make the current set up work first, I feel I haven't exhausted all the options.

How do you know it worked? Did you measure RPMs with a tachometer? Did the gov kick in at 1/3 of the stick?

Which Ikon model do you heve? Are you using the built in gov?
ihamsa is offline        Reply With Quote Quick reply to this message
Old 04-06-2017, 04:45 PM   #4 (permalink)
Registered Users
 

Join Date: Sep 2011
Location: Ridgecrest, Ca.
Default

I measured my headspeeds with a handheld tach. I'd do the flying while a friend did the measuring. It seemed like the heli was flying with the v-curve and not the governor % value that I set in the gov menu in the transmitter. I could change the value but the headspeed would not vary. I could change the v-curve and the speed would change. If this was how the Gaui gov was supposed to work then I totally missed that. On all of my other governed helis I would change the gov % value in my tx and the headspeed would change correspondingly. The heli flew well with the vbar but like I said in my previous post, when I turned up the headspeed (think it was around 2700) the heli would start tipping to the left. Below that rpm there were no issues. What radio are you using?

I'm using the standard Ikon2. Would have liked to use the HD but its quite a bit taller than the regular unit and it looked like it wouldn't fit under the canopy. As it is I have a slight rub mark on one of the front corners of the Ikon after a few flights. The Gaui sensor will plug into the governor slot but you will have to get an adapter or cut off the small jst connector and reinstall a regular servo plug. Make sure to switch the red and black wires from the Gaui sensor when you do this. Red wire from the gaui sensor is on the outside when on the servo plug it is in the middle between the black and white wires. The Ikon gov is working well.
jiminator is offline        Reply With Quote Quick reply to this message
Old 04-06-2017, 10:18 PM   #5 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2016
Location: Israel
Default

It looks like your gov didn't work for you either. Thank you. Maybe I will try an Align gov before giving up on mini v.
ihamsa is offline        Reply With Quote Quick reply to this message
Old 04-07-2017, 10:36 AM   #6 (permalink)
Registered Users
 

Join Date: Sep 2011
Location: Ridgecrest, Ca.
Default

Yep, no sense in giving up on a great fbl until you try all the options.
jiminator is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1