Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > HobbyWing ESC's


HobbyWing ESC's HobbyWing ESC Support


Reply
 
LinkBack Thread Tools Display Modes
Old 07-31-2017, 02:45 PM   #1 (permalink)
Registered Users
 
Posts: 1,057
 

Join Date: Mar 2013
Default 130A V4 governor input contains glitches

I have an Align 130A V4 ESC (I can't find an Align ESC section - so posting in here, since it's made by HW for Align) and keep getting "governor input contains glitches" in the vbar log - this is with Mikado Scorpion 4525 380kV motor on Logo 690 SX V2 (anti-static is installed properly - checked with multimeter).

I bench-tested the motor with 1000V insulation tester - it passes. I tested the motor after mounting in the heli - passed too (before connecting the ESC). Running up without blades to 1800 and 2000 RPM is fine too - no errors in the VBar log. When I go flying, as soon as I punch the collective I get errors in the VBar log. Wires are insulated properly - I actually slid an extra layer of heatshrink over the wires just to be sure after plugging them into the ESC (heatshrink covers the connection, so there's no short). Headspeed seems to drop when this happens in tic-tocs. Vbar setup is bone stock - haven't messed with any settings, just cyclic and tail gains for Logo 690.

After calling Mikado support (it's their motor), they seems to suggest it's an ESC, since I can't show a motor failure on the bench. What do you think? Should I get another ESC and wire it up there or just get another motor?

Has anyone had this happen and found ESC to be the cause?
__________________
Synergy E7se | Mikado 690SX V2 | Goblin Black Thunder T | Gaui X3 | brushless mCPx
VControl | MKS & KST Servos | Pulse
Heli-X8 | Lynx Team Pilot
prokyon is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-03-2017, 06:54 AM   #2 (permalink)
Registered Users
 
Posts: 1,315
 

Join Date: Aug 2014
Default

I would probably try replacing the wire between the esc and fbl. It's a cheap thing to check. Else I you should email Mikado and ask them to explain what that error means and what usually causes it from an ESC.

If you really want to is to not run the line from the ESC but install a sensor. You shouldn't have t do this though the Align ESC should work.
__________________
Futaba 18SZ (CGY750/760) Gaui X3, Synergy 516s, Synergy N556, Synergy E7se x 2, Synergy N7
colemn615 is offline        Reply With Quote Quick reply to this message
Old 08-03-2017, 04:27 PM   #3 (permalink)
Registered Users
 
Posts: 1,057
Thread Starter Thread Starter
 

Join Date: Mar 2013
Default

Yup, it's the ESC - posted it all here:
http://www.vstabi.info/forum/read.ph...106#msg-161106

Here's the text from that thread:

Update: the ESC was faulty - motor is fine.

I couldn't get the motor to short with 1000V test on the bench and in the heli, then tried running up the ESC on the bench and moving all the wires - still nothing, would only short and lose power when applying a lot of load to the motor.

So I called MikadoUSA, Ron there was of big help and concluded the same thing - must be the ESC. Went across the road to HeliDirect, picked up authentic HobbyWing 130A V4, wired it up and the heli flies like a dream now - no errors in the log.

The faulty ESC is the Align-branded 130A V4, which is probably cheaper for a reason. I have the same one in my other 700 helis and that one works fine, but this other one is clearly faulty - just glad it didn't catch fire - VBar rocks! Logging feature is awesome!

Now to contact Align, get a replacement and sell it...

Thank you for your help - another problem solved!
__________________
Synergy E7se | Mikado 690SX V2 | Goblin Black Thunder T | Gaui X3 | brushless mCPx
VControl | MKS & KST Servos | Pulse
Heli-X8 | Lynx Team Pilot
prokyon is offline        Reply With Quote Quick reply to this message
Reply

Tags
130a, glitches, vbar




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1