‘Connect’ to ‘Lost Connection’. What happened - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support


Reply
 
LinkBack Thread Tools Display Modes
Old 10-31-2017, 06:20 PM   #1 (permalink)
Registered Users
 

Join Date: Sep 2012
Location: Arizona
Default ‘Connect’ to ‘Lost Connection’. What happened

Seeing if you guys can help me figure this out. I finally got my Urukay together and connected. It’s outfitted with a Kontronik 160, Neo, R2 buffer,Telme and Xpert R2 servos.

This is what I experienced; In the K Konfig I set the BEC to 8 volts and hit ‘store.’ I unplug, wait and reconnect everything. The vbar reads ‘connect’ and 4 seconds later it says ‘loss connection.’ I went back into K Konfig and reset the BEC to 7 volts. No issues. I remain connected.

Why was I losing signal as soon as I set the BEC to 8 volts? Canopy was off and the servos are rated up tp 8.4 volts.
__________________
Goblin Urukay - Logo 700
Neo, Vbar, Xpert, Kontronik, Xnova, Pyro, R2 buffer

No one has ever collided with the sky.
Spencerkey is online now        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-31-2017, 11:31 PM   #2 (permalink)
Registered Users
 
Posts: 9,168
 
My HF Map location
Join Date: Sep 2007
Location: Cape Town, South Africa
Default

Is this with Spektrum sats?
__________________
Gaui R5, Henseleit TDR, TDR2, TDF, Banshee
Kontronik, Scorpion ESC, iChargers, VBar, VControl, JR XG11
Old hand at Planks
Vinger is offline        Reply With Quote Quick reply to this message
Old 11-01-2017, 09:53 AM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2012
Location: Arizona
Default

No Spektrum sats. Only using a Neo which I just bought from Mikado USA. I’m going to go over all my wiring and maybe reload everything. I’m doing something wrong.

Edit; rebooted the Kontronic and redid the ESC setup. Now everything seems to work at 8v. I’ll wait for a buddy of mine to go over it before I fly it.
__________________
Goblin Urukay - Logo 700
Neo, Vbar, Xpert, Kontronik, Xnova, Pyro, R2 buffer

No one has ever collided with the sky.

Last edited by Spencerkey; 11-01-2017 at 04:16 PM..
Spencerkey is online now        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1