5.3 pro head wobble at certain speeds - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support


Reply
 
LinkBack Thread Tools Display Modes
Old 11-15-2017, 05:58 PM   #1 (permalink)
Registered Users
 

Join Date: Jan 2015
Location: Santa Cruz
Default 5.3 pro head wobble at certain speeds

550sx stretched to 550se length, silver line pro

I have futaba 9252 cyclic servos

I've recently lowered my head speeds to about 1800
600 edge blades 6s packs, but tried 4400 instead of 5000's
I swapped blades to some rails and it wobbles pretty good hovering when it wasn't before with the edge blades.
tracking looks correct.

I balanced the Rails static, didn't help, I tried tape on one blade and moved it a bit and it seemed to help, but not really.

I ran into something similar with the brain on another heli and lowered the hz for the servos and it seemed to fix it.

Do we have that option?

Also I spooled it up at 0 pitch on the skids and the tail fin is smooth making me think the balance is fine.

If I go up to 1900 it seems to run smooth.

Going to try to lower the head gain a bit to see if that helps
__________________
Steve
smittylube is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-15-2017, 08:05 PM   #2 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2015
Location: Santa Cruz
Default

may have been tracking. I tightened one link and loosened the other as far as I could twist without removing them.

test hover was perfect, however I used a 2 oz heavier pack since I exhausted the other light pack testing.
__________________
Steve
smittylube is offline        Reply With Quote Quick reply to this message
Old 11-15-2017, 09:47 PM   #3 (permalink)
Registered Users
 
Posts: 969
 

Join Date: Apr 2011
Location: Ontario
Default

It may have nothing to do with the FBL unit. Try using softer dampners for lower head speeds. Also switching to a stiffer blade did not help either.

If the wobble goes away with a higher speed then I would suspect the dampners.
__________________
Spending time, Paying attention
Bladefx is online now        Reply With Quote Quick reply to this message
Old 11-17-2017, 09:09 PM   #4 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2015
Location: Santa Cruz
Default

No wobble with the heavier battery pack,
Tried again today, but had a wobble no tracking solution.

Tried the edge blades with the light packs and no wobble at the same speeds.
Something is going on with the rails. Possibly due to 8 grams heavier each? Not quite sure at this point.

What I did confirm was it will hover for 5-8 seconds smooth before the wobble starts. Static balance was perfect
__________________
Steve
smittylube is offline        Reply With Quote Quick reply to this message
Old 11-18-2017, 02:15 PM   #5 (permalink)
Registered Users
 
Posts: 9,169
 
My HF Map location
Join Date: Sep 2007
Location: Cape Town, South Africa
Default

Wobble at lower rpm are always too hard head damping, body weight also plays a part here as well as blade rigidity. The Edge blades are known to be more flexible than other blades.

Just change head damping to softer damping for lower rpm.
__________________
Gaui R5, Henseleit TDR, TDR2, TDF, Banshee
Kontronik, Scorpion ESC, iChargers, VBar, VControl, JR XG11
Old hand at Planks
Vinger is offline        Reply With Quote Quick reply to this message
Old 11-20-2017, 03:36 PM   #6 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2015
Location: Santa Cruz
Default

It ended up being failed thrust bearings. had the 550 sx head running 600 blades.
Swapped it out for the 600 head with good bearings problem solved.
Attached Thumbnails
Click image for larger version

Name:	bearing.jpg
Views:	15
Size:	86.6 KB
ID:	729416  
__________________
Steve
smittylube is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1