Did I just lose Signal? - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > MSH Protos > MSH Protos 700/800


MSH Protos 700/800 MSH Protos 700/800 Helicopter Support Forum


Like Tree2Likes
  • 1 Post By pctomlin
  • 1 Post By jsbach#1
Reply
 
LinkBack Thread Tools Display Modes
Old 03-23-2018, 11:08 PM   #1 (permalink)
Registered Users
 
Posts: 1,664
 

Join Date: Feb 2013
Location: Perth, Western Australia
Default Did I just lose Signal?

So I was just about to (hopefully) get the blade tracking sorted and was just going to do a quick test hover in my test area. Had run 4-5 previous test flights usually <2 mins.

As I was spooling up 37 secs after initialisation, I get a phone call. Spool down, attend to call. Restart at 106 secs, take off and 6 secs later, heli loses power and crash. Not too much damage, I was only less than 2m off the ground, but it took out the tail blades and plastic bits of the tail assembly.

Back home I look at the logs, Events extract and Log attached. The only thing I can see is that both Sats lost signal 6 secs in. Can anybody suggest any other reason for the crash?

TIA,
Paolo
__________________
2 x mCPX BLs (not used), 1 x 450X, 1 x 450XL (Lynx) (FINALLY off top of local Sports Centre) and 2 x ALIGN 550Ls (1xU/S), Prôtos MAX V2 Leggero and an Evoluzione (to be built) (RCHN #803 - joined just before they shut up shop!)
PaoloFCantoni is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-24-2018, 12:10 AM   #2 (permalink)
Registered Users
 
Posts: 18,559
 

Join Date: Jan 2009
Location: Santa Clara, Ca
Default

Could be the TX as well. Either way signal was lost.
__________________
MSH USA
Short replies are friendly replies.
OnTheSnap is offline        Reply With Quote Quick reply to this message
Old 03-24-2018, 03:44 AM   #3 (permalink)
Registered Users
 
Posts: 1,664
Thread Starter Thread Starter
 

Join Date: Feb 2013
Location: Perth, Western Australia
Default

Quote:
Originally Posted by OnTheSnap View Post
Could be the TX as well. Either way, signal was lost.
Thanks, while I was setting up one of the Sats behaved a bit odd but it only happened once. I'll run more checks and I can swap the Sat.

Paolo
__________________
2 x mCPX BLs (not used), 1 x 450X, 1 x 450XL (Lynx) (FINALLY off top of local Sports Centre) and 2 x ALIGN 550Ls (1xU/S), Prôtos MAX V2 Leggero and an Evoluzione (to be built) (RCHN #803 - joined just before they shut up shop!)

Last edited by PaoloFCantoni; 03-24-2018 at 04:14 AM..
PaoloFCantoni is offline        Reply With Quote Quick reply to this message
Old 03-24-2018, 09:00 AM   #4 (permalink)
Registered Users
 
Posts: 4,452
 

Join Date: Nov 2008
Location: The Great State of Texas
Default

Don't forget about the sat wires, these are typically the issue when having signal issues.
Michaelinpr likes this.
__________________
Paul
Agile 5.5 - Q 4125-1100, YEP 120, Brain2 HD FBL / Outrage 550 - HK4020-1390, Edge 120, Brain2 HD
Rave Ballistic FSO - Q 4530-500, Edge 160HV, Brain2 HD / Protos Max V2 - MSH 4530-500, Edge 160HV, Brain2 HD
pctomlin is online now        Reply With Quote Quick reply to this message
Old 03-24-2018, 03:32 PM   #5 (permalink)
Registered Users
 
Posts: 802
 

Join Date: Jul 2016
Location: Germany, BW
Default

But two at the same time is rather unlikely, if there was signal from both Sats before the failure. TX is more likely. Paolo, hope you get your stuff sorted.
__________________
Michael
Diabolo 600, Prôtos 380; Oxy 3+; 230S Night
mulchi is online now        Reply With Quote Quick reply to this message
Old 03-24-2018, 05:08 PM   #6 (permalink)
Registered Users
 

Join Date: Nov 2013
Location: Toronto
Default

What about this more popular now than before occurrence where the battery rx pack or bec is zonked out momentarily by a back emf or something from the servo (servos). We were able to demonstrate it on the bench at our club with a heli that would lose power and then all control and motor would come back online in a few seconds. We installed a capacitor and problem goes away on the bench. I think it was a spektrum badged part spm1600 part number or something like that very cheap, I will put one on any heli that has suspicious servos.

One time it happened WITHOUT pumping the servos the collective stick was just pushed a hair and it reset. Other times no, its hit and miss.

I saw IRCHA reposted Scorpions warning about this on facebook.
Andrew166 likes this.
jsbach#1 is offline        Reply With Quote Quick reply to this message
Old 03-25-2018, 06:17 AM   #7 (permalink)
Registered Users
 
Posts: 1,664
Thread Starter Thread Starter
 

Join Date: Feb 2013
Location: Perth, Western Australia
Default Factory Reset to the Rescue!

Thanks for all the feedback and concerns, guys.

I have made some progress. I switched the suspect Sat, but the problem was still there. Attached are the Event file and Log for an on the bench NO blades test. You can see the motor starting up then stopping, over three cycles before I switched it off. You can also see the very anomalous Events file. The Sat also seemed to go in to "bind" type flashing during the speed reset.

This was actually reproducible - always good when trying to analyse a problem?

On the basis of this reproducible, situation, I decided to do a factory reset on the Brain 2 unit and reload the "last good configuration" (as the Windows startup says... ). The problem seems to have gone away. I offer the Events and logs for Flight 18 where I ran the heli for over 90 secs at full speed (bladeless).

I do have a question. Based on the fact that the reset seems to have fixed the problem, should I also reload the current firmware or can I rely on the startup self-tests?

Also, as a side issue, I timed the Flight 18 run with my phone and I ran for 90 secs after the motor had reached full speed, but the log and event files seem to show less time than that. Can anyone explain or seen this themselves?

Thanks, again,
Paolo
Attached Files
File Type: csv 2018-03-24 Flt 13 (Bench Test No blades).csv (59.6 KB, 5 views)
File Type: csv 2018-03-25 Flt13 Events.csv (1.6 KB, 4 views)
File Type: csv 2018-03-24 Flt 18 (Bench Test No blades).csv (145.4 KB, 3 views)
File Type: csv 2018-03-25 Flt18 Events.csv (353 Bytes, 4 views)
__________________
2 x mCPX BLs (not used), 1 x 450X, 1 x 450XL (Lynx) (FINALLY off top of local Sports Centre) and 2 x ALIGN 550Ls (1xU/S), Prôtos MAX V2 Leggero and an Evoluzione (to be built) (RCHN #803 - joined just before they shut up shop!)
PaoloFCantoni is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1