Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support


Reply
 
LinkBack Thread Tools Display Modes
Old 04-03-2019, 09:33 PM   #1 (permalink)
Registered Users
 
Posts: 4,149
 
My HF Map location
Join Date: Nov 2010
Default mini v bar gov and hobbywing v4

i'm trying to setup my hobbywing 40a v4 in my oxy 3 with a mini vbar(old one not neo) and its not behaving the way it does in mr mels video's, when i try to adjust the slider for the startup of the motor , it doesn't but feels like the slider is controlling the throttle not the place that it starts. i can get the motor to start but throttle hold doesn't turn the motor off and the motor gets faster as i move the slider. is there something i'm missing
Anthony
__________________
oxy 3 ikon , synergy 516 cgy760-r x2 , futaba
anthony1 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-03-2019, 10:20 PM   #2 (permalink)
Registered Users
 
Posts: 10,407
 
My HF Map location
Join Date: Sep 2007
Default

Which TX ? Where is the slider located?
__________________
Gaui R5, Henseleit TDR, TDR2, TDF, TDS
Kontronik, Scorpion ESC, iChargers, VBar,
VControl
Old hand at Planks
Vinger is offline        Reply With Quote Quick reply to this message
Old 04-04-2019, 05:20 AM   #3 (permalink)
Registered Users
 
Posts: 4,149
Thread Starter Thread Starter
 
My HF Map location
Join Date: Nov 2010
Default

futaba t18sz . page 2 of the gov menu in vstabi . i have the endpoints calibrated for the esc but when i move the motor off slider the motor starts at 88% ,at 90% when i turn throttle hold off nothing happens, at 88% the motor comes on regardless of throttle hold being on or off.
Anthony
__________________
oxy 3 ikon , synergy 516 cgy760-r x2 , futaba
anthony1 is offline        Reply With Quote Quick reply to this message
Old 04-04-2019, 03:00 PM   #4 (permalink)
Registered Users
 

Join Date: Dec 2006
Default

What exactly would you like to happen?

A slider feels like a variable output not a single value that is used for electric governors.

If you were using the throttle channel tied to the collective stick as is normal you would create a flat throttle curve so the output is fixed for desired head speed.

Futaba programming by default "knows" what throttle hold is to take throttle channel out put to 0.

If I remember correctly though you set the required head speed in one of the governor screens in the vstabi software. After that you define a switch to enable hold, and run.
Andy from Sandy is offline        Reply With Quote Quick reply to this message
Old 04-04-2019, 09:28 PM   #5 (permalink)
Registered Users
 
Posts: 4,149
Thread Starter Thread Starter
 
My HF Map location
Join Date: Nov 2010
Default

i would like to set the startup so there is no delay as in the mr mel video, but mine doesn't start at all , and when i do get it to start with the slider, throttle hold doesn't turn it off , right now my throttle curve is 0 -100% are you saying that i need to have a flat line curve of say 85%? before i set the startup and full speed part of the gov setup?
Anthony
__________________
oxy 3 ikon , synergy 516 cgy760-r x2 , futaba
anthony1 is offline        Reply With Quote Quick reply to this message
Old 04-04-2019, 09:48 PM   #6 (permalink)
Registered Users
 
Posts: 10,407
 
My HF Map location
Join Date: Sep 2007
Default

I am still confused on what you have set on the TX. Futaba have HOLD as 17% by default for idle and they use CUT to stop the motor.

Please follow the settings explained here https://www.vstabi.info/en/node/438
And continue with the wizard to do setup, this will ensure that the correct channels and endpoints are set in TX for what the Vbar expects.
__________________
Gaui R5, Henseleit TDR, TDR2, TDF, TDS
Kontronik, Scorpion ESC, iChargers, VBar,
VControl
Old hand at Planks
Vinger is offline        Reply With Quote Quick reply to this message
Old 04-05-2019, 05:10 AM   #7 (permalink)
Registered Users
 
Posts: 4,149
Thread Starter Thread Starter
 
My HF Map location
Join Date: Nov 2010
Default

i don't use cut as its electric and not necessary , hold is still set at 17% . which is exactly the same setup as in my logo 480 , so i don't understand why its not working everything else is as it should be, i see -100 to +100 for throttle in the software and hold works in the software too ,just not on the gov screen
Anthony
__________________
oxy 3 ikon , synergy 516 cgy760-r x2 , futaba
anthony1 is offline        Reply With Quote Quick reply to this message
Old 04-05-2019, 06:52 AM   #8 (permalink)
Registered Users
 

Join Date: Dec 2006
Default

Quote:
are you saying that i need to have a flat line curve of say 85%?
I changed that as I remember a change to the way the governor is setup in the mini v-bar with the 5.34 software. You need to look at the 2 governor setup screens and in one of them you set the throttle percentage to use.

I cannot remember how you assign the switch you want to use but that might be on the tx screen where you set and calibrate the channels.

I am also pretty sure you will find setup information on the vstabi website. I would be inclined to follow Mikado to get it working initially and modify from there.

Last edited by Andy from Sandy; 04-05-2019 at 07:09 AM..
Andy from Sandy is offline        Reply With Quote Quick reply to this message
Old 04-05-2019, 01:28 PM   #9 (permalink)
Registered Users
 
Posts: 4,149
Thread Starter Thread Starter
 
My HF Map location
Join Date: Nov 2010
Default

i'm not trying to modify anything , this is for the initial setup . here's my roblem , in mr mels video he has his initial setting for power on set to around118% he flips out of throttle hold and after a brief pause the motor starts , he lowers the % to around 106% and there is no hesitation starting,
my scenario is the motor turns on at 89% at 90 % if i flick out of throttle hold the motor doesn't start (at all) at 89% the motor runs slowly but throttle hold wont turn it off only moving the slider back to 92% turns the motor off, this is totally different to the mr mel video, something is wrong or different but i cant figure out what
Anthony
__________________
oxy 3 ikon , synergy 516 cgy760-r x2 , futaba
anthony1 is offline        Reply With Quote Quick reply to this message
Old 04-05-2019, 07:03 PM   #10 (permalink)
Registered Users
 
Posts: 4,149
Thread Starter Thread Starter
 
My HF Map location
Join Date: Nov 2010
Default

ok . i have made some progress, throttle hold doesn't work on the gov screen but it does on the transmitter screen, if i have my throttle stick above 50% then the motor spools up but throttle hold doesn't stop it, so its in my transmitter somewhere, any ideas as to where to look
Anthony
__________________
oxy 3 ikon , synergy 516 cgy760-r x2 , futaba
anthony1 is offline        Reply With Quote Quick reply to this message
Old 04-05-2019, 07:50 PM   #11 (permalink)
Registered Users
 
Posts: 4,149
Thread Starter Thread Starter
 
My HF Map location
Join Date: Nov 2010
Default

done it , my mistake , i had at some point set throttle control to channel 6(collective) instead of channel 3(esc) i remember changing it but not sure why ,any way its sorted and it seems to work
Anthony
__________________
oxy 3 ikon , synergy 516 cgy760-r x2 , futaba
anthony1 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1