Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Other Makes and Models Helicopters > V977/K110/K120



Reply
 
LinkBack Thread Tools Display Modes
Old 04-14-2019, 08:42 PM   #1 (permalink)
Registered Users
 

Join Date: Feb 2019
Location: Atlanta, GA
Default Possible tail motor issues?

Hey everyone, Doc here again with another noobie question. I had a pretty hard landing the other day with my k110 and ever sense then I’ve had an incredible amount of tail spin. While spooling up for take off the helicopter spins and shudders and preforms an almost 360 counter clockwise rotation. Now, being new and scrubbing the forum I’ve come across a number of posts regarding everything from 6g/3g recalibration to board issues etc. (I only fly in 6g because new) 😅 Anyways, all appears well in the main shaft, swash plate, tail boom etc. I have noticed that the tail rotor only appears to spin periodically or only when I’m holding down and right on the rudder portion of the controller (not while flying, simply for diagnosis purposes lol) When on the ground and just enough throttle to have the main blades spinning the tail rotor refuses to turn when given left rudder. Any suggestions? Do you think it’s a tail motor issue? If so, how do I remove the black heat wrapped looking piece on the tail motor, or is that necessary? Could it be a possible bad adjustment I made while setting up pitch and throttle curve? Thanks for any help!

WhiskeyDoc
WhiskeyDoc556 is online now        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-15-2019, 02:05 AM   #2 (permalink)
Registered Users
 
Posts: 496
 

Join Date: Jan 2018
Default

Asuming you have inspected/changed the obvious things like main shaft, feathering shaft and all bearings (main shaft and grips), so you dont have mega vibrations, its either the main board, the tail rotor or the cables to the tail rotor.

On a motor driven tail like that its perfectly normal that the tail motor is not spinning, while you give left rudder on the table. Because the tail gyro can only reduce thrust (motor rpm) until the moment of the main rotor will turn the heli ccw.
On the other hand the motor has to spin if you give right rudder.

The shudder on spool up you mentioned is indicating high vibration, either of one of the parts mentioned above, or the main blades to loose / tight. If its only a short shudder, than it should be ok, but if its for a longer period try to solve the vibrations first, maybe your tail is well behaved afterwards again. Maybe try to spool up without blades and see what happens.
Shonkonray is offline        Reply With Quote Quick reply to this message
Old 04-15-2019, 08:49 AM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2019
Location: Atlanta, GA
Default

Shonkonray thanks for the input! I went ahead and checked out the aforementioned parts and inputs and the tail rotor wobble is significantly reduced. Now if only I could get that no input hover everyone keeps talking about. 😂

Do you have any advice on how to get a more stable flying experience? I run in 6g low rates and the heli seems to slide out both backwards and/or to the right without major stick compensation. I’m running an almost “50” of trim just to get it to not jump so bad. I’m thinking it was an over estimate on my ability to follow all the different pitch/throttle/everything else ratios. I have tried to do the factory reset as outline in page 13 of the user manual but don’t seem to be able to reset it for whatever reason.

Do you know of any posts or have any input on “resetting” the different ratios back to normal? A step by step would be great but I know that’s probably a lot of work.

Anyways, thanks for the help!
WhiskeyDoc556 is online now        Reply With Quote Quick reply to this message
Old 04-15-2019, 12:26 PM   #4 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2019
Location: Atlanta, GA
Default

***UPDATE***.

So upon further testing and spending a whole flight on 6g high rates I noticed A) the whole helicopter was a hell of a lot more stable. Almost no drift, no vibrations at takeoff, etc. when I switch it back into low rates issue returns. I know I did some minor tweaks on the radio (against good judgment) so I believe it’s either one or a combination of settings I changed for low rates. Any suggestions on full low rate settings to (hopefully) get it back to what it needs?
WhiskeyDoc556 is online now        Reply With Quote Quick reply to this message
Old 04-19-2019, 04:09 AM   #5 (permalink)
Registered Users
 
Posts: 496
 

Join Date: Jan 2018
Default

Sorry for my delayed response, things got a bit busy.

Unfortunatelly i never had the stock TX so i dont know how it is working and what possibilitys you have.

Just a thought, if your high rates are working good, maybe your are able to copy all the settings you have in high rates to the low rate settings (maybe have to do it manually). Then try and switch between low and high rates during a hover and it should not make any difference (because the same settings). If so you have a good starting point to begin and reduce your low rate settings to your liking.

Maybe its a dumb question, but you dont somehow deactivate 6G mode?
Shonkonray is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1