Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > Blade 230S


Blade 230S Blade 230S Helicopters Information and Help


Like Tree1Likes
  • 1 Post By UH34D
Reply
 
LinkBack Thread Tools Display Modes
Old 05-17-2019, 07:34 AM   #1 (permalink)
Registered Users
 

Join Date: Mar 2007
Default Stability mode

Iíve been flying my Blade 230s for awhile now and really like it. Itís set up per the instructions with my dx9: The problem is that it is stuck in stability mode in all flight modes on switch B. I thought 0 would be stability and fm1 would be aggressive and fm2 would be 3D out of the box? Iíve e gone thru the manual several times but canít figure out how to make it fly in the three modes. I want to start looping and rolling this thing!
Jim
tberget likes this.
UH34D is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-17-2019, 08:49 AM   #2 (permalink)
Registered Users
 
Posts: 1,819
 

Join Date: Sep 2018
Location: Southeast Snohomish County, WA
Default

Only thing I cAn think of is that channel 5 is not controlled by switch B.

Go into System > Channel Assign > Next (channel input config)

Make sure Ch 5 gear is on B.




Sent from my iPhone using Tapatalk
xoexoe is online now        Reply With Quote Quick reply to this message
Old 05-17-2019, 04:50 PM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2007
Default

Thanks XO. I checked my DX9 and at Channel Assign I show Receiver Port assignments
#5 Gear Gear
On Channel Input Config I show 5 Gear B .I think I've followed the manual but there
is definitely something wrong. For example, if i try a loop in any flt mode the nose just goes up about 60 degrees. I can tell on my roll as well. Something is definitely set up wrong.
UH34D is offline        Reply With Quote Quick reply to this message
Old 05-17-2019, 05:15 PM   #4 (permalink)
Registered Users
 
Posts: 6,367
 

Join Date: Jun 2016
Default

Check your channel value for AUX2. It should stay at 100 all the time while in flight modes. If it goes to (or is set at) -100 it can trigger SAFE mode to stay engaged. I believe they were eventually going to take AUX2 out of the mix.
__________________
__________________
Team USED
Shape S8, G700, G500, Shuttle Plus 550, Trex 500 EFL Pro, Oxy 3 (2), B400 (7), 450X, 360CFX, 230S (V1/V2), 200S, 120S, Nano (CPS/S2), K110/120/130
BrokeDad is online now        Reply With Quote Quick reply to this message
Old 05-17-2019, 05:18 PM   #5 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2007
Default

Thanks Broke Dad, Iíll give that a try
UH34D is offline        Reply With Quote Quick reply to this message
Old 05-17-2019, 05:27 PM   #6 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2007
Default

Aux 2 values of 100 donít move at all in the monitor. Values do move in the gear channel from 100 in 0/normal to 0 in idle up 1 and -100 in idle up 2
UH34D is offline        Reply With Quote Quick reply to this message
Old 05-17-2019, 05:44 PM   #7 (permalink)
Registered Users
 
Posts: 6,367
 

Join Date: Jun 2016
Default

Just for the helluvit download the 230S V1 file from the Spektrum site and install it and bind with that. I know that will work with both versions. If it still won't come out of stability mode then it's not your settings or radio and is a problem in the AR636 FBL.


Link: https://www.spektrumrc.com/ProdInfo/...ith%20SAFE.SPM
__________________
__________________
Team USED
Shape S8, G700, G500, Shuttle Plus 550, Trex 500 EFL Pro, Oxy 3 (2), B400 (7), 450X, 360CFX, 230S (V1/V2), 200S, 120S, Nano (CPS/S2), K110/120/130

Last edited by BrokeDad; 05-17-2019 at 06:15 PM..
BrokeDad is online now        Reply With Quote Quick reply to this message
Old 05-17-2019, 05:56 PM   #8 (permalink)
Registered Users
 
Posts: 1,819
 

Join Date: Sep 2018
Location: Southeast Snohomish County, WA
Default

Quote:
Originally Posted by UH34D View Post
[...] Values do move in the gear channel from 100 in 0/normal to 0 in idle up 1 and -100 in idle up 2
This sounds like what you want. Gear channel is -100 in IU2, 0 in IU1, +100 in Normal.

If it were me I'd start fresh with a new model in the DX9. Or try BD's suggestion.

We'll get it working!

By the way, any chance that your Dual Rate/Expo values aren't at stock settings? Maybe they're so low/high that it just feels crazy stable? I know you said everything is stock, so I doubt it, but it's worth a look.
__________________
Brushless Nano S2 & Nano CP X ó T-Rex 150X ó 2x Oxy 2 stretch 190 mm ĶSpirit ó DX9
In the mail: Horus X10S Silver! Gonna take the dive into OpenTX.
xoexoe is online now        Reply With Quote Quick reply to this message
Old 05-17-2019, 06:13 PM   #9 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2007
Default

Thanks guys for the suggestions. Iím going to download from the Spektrum site tomorrow morning. Then Iíll ck it and head to the local flying field. Iíll report back to you tomorrow!
UH34D is offline        Reply With Quote Quick reply to this message
Old 05-18-2019, 10:56 PM   #10 (permalink)
Registered Users
 
Posts: 1,043
 

Join Date: Dec 2007
Default

Did you get it figured out ? I know I have a switch on my DX9 that I have setup to turn stability on/off. I am 800 miles from my radio right now. so I can't confirm a switch. it's pretty simple to configure
__________________
Harder, Faster, Louder.....works for Me !
Brick is offline        Reply With Quote Quick reply to this message
Old 05-19-2019, 11:52 AM   #11 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2007
Thumbs up

I finally got it working. I found a video on utube that got things straightened out. The video is ďHow To Fly Blade 230s in 3D Mode with Spektrum DX6Ē. The video is by David B, who had the same problem as mine. He found that by toggling the D switch he could release stability mode. Watch the video and it will solve the problem. I flew yesterday and was looping very easily. I had followed the instruction manual for my settings and simply could not get the thing out of stability mode. Problem solved. I moved gear to the C switch rather than the D switch on my DX9 because the C switch is easier to reach. Thank all of you who chimed in to help.
UH34D is offline        Reply With Quote Quick reply to this message
Old 05-19-2019, 01:00 PM   #12 (permalink)
Registered Users
 
Posts: 1,819
 

Join Date: Sep 2018
Location: Southeast Snohomish County, WA
Default

Sounds like Gear was on D rather than B as per instructions maybe? Either way, glad you got it.
xoexoe is online now        Reply With Quote Quick reply to this message
Old 05-19-2019, 01:37 PM   #13 (permalink)
Registered Users
 
Posts: 6,367
 

Join Date: Jun 2016
Default

Very interesting as I have the stability modes separated out to the D switch myself but it's something I did not HH.
__________________
__________________
Team USED
Shape S8, G700, G500, Shuttle Plus 550, Trex 500 EFL Pro, Oxy 3 (2), B400 (7), 450X, 360CFX, 230S (V1/V2), 200S, 120S, Nano (CPS/S2), K110/120/130
BrokeDad is online now        Reply With Quote Quick reply to this message
Old 05-19-2019, 04:25 PM   #14 (permalink)
Registered Users
 
Posts: 1,819
 

Join Date: Sep 2018
Location: Southeast Snohomish County, WA
Default

Some manuals from HH left out the fact that gear needs to be on B. By default it goes to D.

The old Nano CP S was like that IIRC. They may have fixed it since then.
xoexoe is online now        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1