super vibration in tail with torque tube? - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 500 Class Electric Helicopters


500 Class Electric Helicopters 500 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
LinkBack Thread Tools Display Modes
Old 07-12-2008, 05:06 PM   #1 (permalink)
Registered Users
 
Posts: 1,423
 

Join Date: Feb 2008
Location: morristown tn,
Question super vibration in tail with torque tube?

hey guys out of 5 torque tubes and 2 new assemblys i think im done with the torque tube on 500. 600 is awesome but i cant seem to get the 500 dialed in. i have glued the bearing at 226 and all arund that and flipped the tube both ways and tried many tail blades and replaced tail rotor blade holders, just to find the problem and still it vibrates so hard the screws back out the boom support and tail.also i have even put 2 of the torque tube bearings on the tube and still didnt stop! so today i switch the torque tube assembly out and put my belt drive assembly on and all vibration is gone, so it has to be the bearing position or the torque tube just wont work at high rpms? i dont know so if anyone has had this problem and fixed it please let me know. because i have several new torqu tubes and plenty of front and rear gears,and would really like to use them. just because the torque tube is so easy to vhange in a crash. thanks FREAKS
justin keaton is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-12-2008, 06:10 PM   #2 (permalink)
Registered Users
 
Posts: 1,312
 
My HF Map location
Join Date: Aug 2007
Location: VIsta Ca
Default

Quote:
Originally Posted by justin keaton View Post
hey guys out of 5 torque tubes and 2 new assemblys i think im done with the torque tube on 500. 600 is awesome but i cant seem to get the 500 dialed in. i have glued the bearing at 226 and all arund that and flipped the tube both ways and tried many tail blades and replaced tail rotor blade holders, just to find the problem and still it vibrates so hard the screws back out the boom support and tail.also i have even put 2 of the torque tube bearings on the tube and still didnt stop! so today i switch the torque tube assembly out and put my belt drive assembly on and all vibration is gone, so it has to be the bearing position or the torque tube just wont work at high rpms? i dont know so if anyone has had this problem and fixed it please let me know. because i have several new torqu tubes and plenty of front and rear gears,and would really like to use them. just because the torque tube is so easy to vhange in a crash. thanks FREAKS
I had the same thing happen to me. You need to take apart the tail housing and look at the tail shaft bearings. They will probably just fall off where they are supposed to be pressed into. You need to Glue the bearings outer race into the TT side plates. What happens when you run high RPM,is that the Out side of the bearing will spin too causing a huge Vibe. I ended up using some Ca to hold the bearings onto plate. I think Align left that a little too big and the bearing fits loose onto the side plates.
dieselracer is offline        Reply With Quote Quick reply to this message
Old 07-12-2008, 07:40 PM   #3 (permalink)
Registered Users
 
Posts: 1,423
Thread Starter Thread Starter
 

Join Date: Feb 2008
Location: morristown tn,
Default

thanks man ill try that tomorrow. im loving this smooth running belt right now haha lol. but thanks never thought of that!
justin keaton is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
 

SEO by vBSEO 3.6.1