Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Simulators Support > AccuRC Flight Sim


AccuRC Flight Sim AccuRC Flight Sim Discussion


Like Tree1Likes
  • 1 Post By bredler
Reply
 
LinkBack Thread Tools Display Modes
Old 08-29-2019, 11:20 PM   #1 (permalink)
Registered Users
 
Posts: 392
 

Join Date: Feb 2015
Default Decrease in FPS After Update

Without changing any settings, I lost 10 graphics FPS across the board and 100-200 control and physics FPS depending on the situation. It's not unusable, but it is definitely noticeable and takes away from the experience.

Any reason why, and can I expect something to improve with this in the future?

My machine isn't awful but it's marginal as a gaming setup. The sim ran well enough that it was worth it to still run on low settings. Not real stoked on it right now though.

Thinkpad W520
i7 dual core threaded to 4 at 2.8GHz
16 GB Ram
NVidia Quadro1000M
Windows 7

Thanks!
Brendan
__________________
Current Fleet: Gaui X5 6s, Oxy 3 TE 4s, Oxy 3 255 4s, Blade 180 cfx, KX110
Former: Blade 550x, Blade 360 cfx 6s, Blade Nano cpx, Blade Nano QX
RCHN #825; Virginia Flyers Member- AMA Club 4837

Last edited by bredler; 08-31-2019 at 12:14 PM.. Reason: Wrong graphics card listed.
bredler is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-30-2019, 07:40 AM   #2 (permalink)
Registered Users
 
Posts: 3,797
 

Join Date: Nov 2012
Default

Hey Brendan,

which update specifically? 2.0.8 -> 2.0.9 or 2.0.9 -> 2.0.9 Patch?

Please post your graphics and simulation settings. Maybe we can spot something there.

Otherwise, please try running the sim in "exclusive window" mode through Steam, which stops the desktop from rendering and can gain a bit of performance.

Let me know if that helps, I'm sure we can get your sim up to speed.
Johnny31297 is online now        Reply With Quote Quick reply to this message
Old 08-30-2019, 01:11 PM   #3 (permalink)
Registered Users
 
Posts: 392
Thread Starter Thread Starter
 

Join Date: Feb 2015
Default

Here's my Graphics and Simulation settings. Ignore the resolution...that was just to take a screen snip. Usually full screen at 1600x900 or whatever (higher) resolution my large monitor is.



Attached Thumbnails
Click image for larger version

Name:	Graphics.jpg
Views:	123
Size:	19.6 KB
ID:	812179   Click image for larger version

Name:	Simulation.jpg
Views:	125
Size:	17.4 KB
ID:	812181  
__________________
Current Fleet: Gaui X5 6s, Oxy 3 TE 4s, Oxy 3 255 4s, Blade 180 cfx, KX110
Former: Blade 550x, Blade 360 cfx 6s, Blade Nano cpx, Blade Nano QX
RCHN #825; Virginia Flyers Member- AMA Club 4837
bredler is offline        Reply With Quote Quick reply to this message
Old 08-30-2019, 01:15 PM   #4 (permalink)
Registered Users
 
Posts: 392
Thread Starter Thread Starter
 

Join Date: Feb 2015
Default

I'm maxing out at 49 FPS graphics. I've tried ultra low and not simulating full control systems. No dice.
__________________
Current Fleet: Gaui X5 6s, Oxy 3 TE 4s, Oxy 3 255 4s, Blade 180 cfx, KX110
Former: Blade 550x, Blade 360 cfx 6s, Blade Nano cpx, Blade Nano QX
RCHN #825; Virginia Flyers Member- AMA Club 4837
bredler is offline        Reply With Quote Quick reply to this message
Old 08-31-2019, 05:02 AM   #5 (permalink)
Registered Users
 

Join Date: Nov 2005
Default

can you show a screenshot of systems settings, general button too please?

Ade
__________________
[email protected] Direct Email
[email protected] AccuRC Support
https://discord.gg/ftCKT8U AccuRC Discord Server
Ade_Law is offline        Reply With Quote Quick reply to this message
Old 08-31-2019, 12:13 PM   #6 (permalink)
Registered Users
 
Posts: 392
Thread Starter Thread Starter
 

Join Date: Feb 2015
Default

Attached Thumbnails
Click image for larger version

Name:	General.jpg
Views:	103
Size:	30.5 KB
ID:	812299  
__________________
Current Fleet: Gaui X5 6s, Oxy 3 TE 4s, Oxy 3 255 4s, Blade 180 cfx, KX110
Former: Blade 550x, Blade 360 cfx 6s, Blade Nano cpx, Blade Nano QX
RCHN #825; Virginia Flyers Member- AMA Club 4837
bredler is offline        Reply With Quote Quick reply to this message
Old 08-31-2019, 12:28 PM   #7 (permalink)
Registered Users
 
Posts: 7,245
 

Join Date: Jun 2016
Default

Weird it's doing that for you. My system is an i5 2.5GHz 16GB Ram with nearly the same specs and I'm getting 60fps with built in HD4600 graphics. Plus I'm running it at 3/5 Medium. Auto config is On. I do notice my Proc Dev Scr is 10.8 where yours is 0. OS Multiply is 1. Under those it says: USING CACHE
__________________
__________________
Team USED
Shape S8,G700,G500,Shuttle 550,Trex 500 E/EFL Pro,Oxy 3(2),B400(5),450X,360CFX,Fusion 270(2),230S (V1/V2),200S,120S,Nano (CPS/S2),K110/120/130
BrokeDad is online now        Reply With Quote Quick reply to this message
Old 08-31-2019, 01:11 PM   #8 (permalink)
Registered Users
 
Posts: 4,439
 

Join Date: Jul 2007
Default

OP, try Render quality at medium and enable Auto config.
__________________
- Michalis |OXY Heli|XNova Motors|
...let the flying be second nature!
acidla is online now        Reply With Quote Quick reply to this message
Old 08-31-2019, 01:14 PM   #9 (permalink)
Registered Users
 
Posts: 392
Thread Starter Thread Starter
 

Join Date: Feb 2015
Default

I proclaim now that I shall henceforth never attempt to explain with logic why AccuRC does what it does. I clicked "Use Recommended Settings" and "Auto Config" which sent all my settings to a level that has, in the past, rendered the sim completely unflyable on this machine.

It said it was getting 60 FPS graphics but the Physics and Control FPS were in the mid and low hundreds respectively which made for a choppy sim. I turned on "Aggressive CPU Utilization" and "Full Control Simulation" and that fixed it up. 60 FPS graphics, 1000+ Physics, 600+ Control. I did still have to play with camera settings to get a smooth track, but it's pretty good now.

Like I said...I won't pretend to understand. If a dev wants to chime in and explain, I'm all ears.

Attached Thumbnails
Click image for larger version

Name:	Wut.jpg
Views:	97
Size:	27.8 KB
ID:	812311  
__________________
Current Fleet: Gaui X5 6s, Oxy 3 TE 4s, Oxy 3 255 4s, Blade 180 cfx, KX110
Former: Blade 550x, Blade 360 cfx 6s, Blade Nano cpx, Blade Nano QX
RCHN #825; Virginia Flyers Member- AMA Club 4837
bredler is offline        Reply With Quote Quick reply to this message
Old 08-31-2019, 02:51 PM   #10 (permalink)
Registered Users
 

Join Date: Nov 2005
Default

I asked Zane....

all I got was a bunch of binary which I translated, it came out as

"autoconfig does magic"

software devs, dont you just love em? :-)
__________________
[email protected] Direct Email
[email protected] AccuRC Support
https://discord.gg/ftCKT8U AccuRC Discord Server
Ade_Law is offline        Reply With Quote Quick reply to this message
Old 09-01-2019, 01:43 PM   #11 (permalink)
Registered Users
 
Posts: 392
Thread Starter Thread Starter
 

Join Date: Feb 2015
Default

Well I spoke a bit too soon. I did crank the rendering quality down and slow camera tracking to combat jittery screen movement. Iíll chalk that up to my graphics card. Itís a workstation card so itís great for CAD but not for gaming.

Seems like auto config did the job though. Iíve since turned it off to retain my rendering settings and full control simulation but everything still works.


Sent from my iPhone using Tapatalk
Ade_Law likes this.
bredler is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1