Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Goblin 280


Goblin 280 SAB Heli Division - Goblin 280 Helicopters


Closed Thread
 
LinkBack Thread Tools Display Modes
Old 01-15-2020, 08:26 AM   #1 (permalink)
Registered Users
 
Posts: 32
 

Join Date: Mar 2015
Location: Schweiz
Default Help with neo and Fireball

Hello,

I have bought a used Fireball last year(guy only assembled it, wrongly , it never flown) and I installed a vbar neo on it.
Since last year I have been able to fly only 4-5 times.
First because the original ESC died, like drop dead after the first flight and second, the new ESC is giving me issues.

To start with, I am absolutely new with the Vbar Control and Neo(always had Spektrum for budget reasons) I have bought them because I fly 95% heli and it seemed a good choice for a TX and I have always heard good things about the VStabi first and the Neo later.

Now, back to my problem.
I have set up my Fireball following the manual.
I have tried both neo and external governor in my setup.
Each time I am on the field, I can do some flights and as soon as I swap the lipo, bom, the ESC doesn't beep when connected and I can't start the heli, I have to redo the ESC setup if I wanna fly again and this in the long run has become so annoying that I am leaving the Fireball home and bringing only the 380.

This only happens with the Fireball, with the 380 that has a YGE ESC, never had a single issue.
(Fireball also works perfectly if I use my old Spektrum or my bf's Graupner)

Can someone please help me figure out what I am doing wrong with my Fireball/Vbar?

Thank you very much!!
__________________
Goblin Fireball | Goblin 380 | T-Rex 600 ESP | Goblin Urukay | mCPX | VBar Control | neXt |
the_jane_doe is offline        Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-15-2020, 09:59 AM   #2 (permalink)
Registered Users
 

Join Date: Dec 2014
Location: always windy on the east coast
Default

so what is the new esc your using? did you set it up in the esc menu in the vcontrol?
__________________
a bunch of helis... now all vcontrol and neo..finally :lol
tonys-heli is online now        Quick reply to this message
Old 01-15-2020, 10:08 AM   #3 (permalink)
Registered Users
 
Posts: 32
Thread Starter Thread Starter
 

Join Date: Mar 2015
Location: Schweiz
Default

I am using the stock one from Sab a hobbywing 60A.
Yes, I set it up as Unknown ESC.
__________________
Goblin Fireball | Goblin 380 | T-Rex 600 ESP | Goblin Urukay | mCPX | VBar Control | neXt |
the_jane_doe is offline        Quick reply to this message
Old 01-15-2020, 10:38 AM   #4 (permalink)
Registered Users
 

Join Date: Dec 2014
Location: always windy on the east coast
Default

end points set? vcontrol tx up to date?. plugged into vbar control manager and updated?
__________________
a bunch of helis... now all vcontrol and neo..finally :lol
tonys-heli is online now        Quick reply to this message
Old 01-15-2020, 10:43 AM   #5 (permalink)
Registered Users
 
Posts: 32
Thread Starter Thread Starter
 

Join Date: Mar 2015
Location: Schweiz
Default

Yes to all
__________________
Goblin Fireball | Goblin 380 | T-Rex 600 ESP | Goblin Urukay | mCPX | VBar Control | neXt |
the_jane_doe is offline        Quick reply to this message
Old 01-15-2020, 10:50 AM   #6 (permalink)
Registered Users
 

Join Date: Dec 2014
Location: always windy on the east coast
Default

what happens if you connect one lipo, fly, then unplug it but connect the same lipo? no ui sensor or telemetry, right?
__________________
a bunch of helis... now all vcontrol and neo..finally :lol
tonys-heli is online now        Quick reply to this message
Old 01-15-2020, 04:00 PM   #7 (permalink)
Registered Users
 
Posts: 32
Thread Starter Thread Starter
 

Join Date: Mar 2015
Location: Schweiz
Default

Depends, sometimes it flies and some other times it just stop working.
No, got no sensors.
Batteries are good and tested.
__________________
Goblin Fireball | Goblin 380 | T-Rex 600 ESP | Goblin Urukay | mCPX | VBar Control | neXt |
the_jane_doe is offline        Quick reply to this message
Old 01-15-2020, 04:04 PM   #8 (permalink)
Registered Users
 

Join Date: Dec 2014
Location: always windy on the east coast
Default

Sounds like you got a bad connector somewhere
__________________
a bunch of helis... now all vcontrol and neo..finally :lol
tonys-heli is online now        Quick reply to this message
Old 01-15-2020, 04:20 PM   #9 (permalink)
Registered Users
 
Posts: 32
Thread Starter Thread Starter
 

Join Date: Mar 2015
Location: Schweiz
Default

But if it was that the same would happen when I use the Spektrum or the Graupner TX and it never happens, it only happens with the Mikado Vbar control.
In my opinion there is something I am not setting or I am setting wrongly and gets erased from time to time, just I have no idea of what it could be
__________________
Goblin Fireball | Goblin 380 | T-Rex 600 ESP | Goblin Urukay | mCPX | VBar Control | neXt |

Last edited by the_jane_doe; 01-16-2020 at 03:49 AM..
the_jane_doe is offline        Quick reply to this message
Closed Thread




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1