Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Goblin 280


Goblin 280 SAB Heli Division - Goblin 280 Helicopters


Reply
 
LinkBack Thread Tools Display Modes
Old 12-07-2020, 06:29 AM   #1 (permalink)
Registered Users
 

Join Date: May 2020
Location: Norway
Default Goblin Fireball makes ticking sound when running

I just noticed when flying my Goblin Fireball (1st gen, not Havok or Competition) it was making a ticking sound. Landing and pulling the battery, I was able to recreate the sound while hand-cranking the rotor. The "tick" occurs about once every second full rotation of the mainshaft.


Here's a video with the main and tail blades removed showing what I'm talking about:



Another video close to the right belt tensioner where the sound is even more audible:



Is this sound a notification of an impending belt failure? I took the tail apart, carefully inspecting the belt, pulleys and tensioners without finding any signs of wear or damage. The (plastic) tail boom has a few cracks near the end (where the tail shaft holder is bolted to it), but I cannot understand how that could translate into a sound that is synchronous to the main shaft rotations.


This is my first belt-driven heli, so I have no experience of what to expect I do not have a spare belt lying around to test swapping it right know (I have a few on order, anyways).

Last edited by Skiddz; 12-08-2020 at 11:55 AM.. Reason: Fixed YOUTUBE embedding
ventle is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-08-2020, 05:19 AM   #2 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: May 2020
Location: Norway
Default

Seems that the Youtube-tag causes havoc to the forum formatting. Here's direct links to the two videos instead:



Goblin Fireball 280 belt ticking sound (0 min 31 sec)



SAB Goblin Fireball 280 belt ticking close up (0 min 26 sec)
ventle is offline        Reply With Quote Quick reply to this message
Old 12-09-2020, 07:15 AM   #3 (permalink)
Registered Users
 
Posts: 12,417
 

Join Date: May 2013
Location: Pittsburgh,Pa.
Default

https://www.helifreak.com/showthread.php?t=789807
__________________
Many helis from the 70s to 2000s.
Align,Blade,GMP,Hirobo,Kyosho,Schluter.Flybars cool,FBL too. Currently flying the little ones.
Heliwhisperer is online now        Reply With Quote Quick reply to this message
Old 12-09-2020, 08:03 AM   #4 (permalink)
Registered Users
 
Posts: 2,708
 

Join Date: May 2018
Location: Frozen Wasteland
Default

Sound like it could be flashing on the tail drive gear. Or that it’s warped out of round. The original fireball uses a plastic gear that bolts to the motor, it’s been suggested that they can warp if tightened down too much.

Check for flash on the plastic and that it hasn’t warped. I didn’t like the plastic pulley so I replaced it with the Aluminum version. Lynx and SAB both made one...
__________________
Jeti DS12 / Ikon2 / Oxy2/4/5 / SAB Mini Comet / Fireball / G380 / Gaui X5v2
JimJW is online now        Reply With Quote Quick reply to this message
Old 12-09-2020, 09:18 AM   #5 (permalink)
Registered Users
 

Join Date: Dec 2014
Location: always windy on the east coast
Default

Just a side question.. how are you varying the throttle like that? A linear throttle curve?
__________________
a bunch of helis... now all vcontrol and neo..finally :lol
tonys-heli is online now        Reply With Quote Quick reply to this message
Old 12-09-2020, 10:09 AM   #6 (permalink)
Registered Users
 

Join Date: Apr 2010
Default Bad Belt?

looks like the belt or motor has an issue, if you watch the front of the motor you can see the belt is not running true, for some reason.
Steve.Favorite is offline        Reply With Quote Quick reply to this message
Old 12-09-2020, 12:15 PM   #7 (permalink)
Registered Users
 
Posts: 3,823
 

Join Date: Nov 2012
Default

Are you sure the belt is setup correctly? It looks skewed in the video.
__________________
Oxy 2 215- RIP / Oxy 2 215 sport / Oxy 3 Tareq 2018 / Trioxy 3 (aka Qube) / Oxy 4 / Goblin fireball / G380 / P380 Evo / G570 / G-stay tuned / eXo 500 / Jeti DS-12
blarks is offline        Reply With Quote Quick reply to this message
Old 12-09-2020, 12:15 PM   #8 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: May 2020
Location: Norway
Default

Quote:
Originally Posted by JimJW View Post
Sound like it could be flashing on the tail drive gear. Or that itís warped out of round. The original fireball uses a plastic gear that bolts to the motor, itís been suggested that they can warp if tightened down too much.

Check for flash on the plastic and that it hasnít warped. I didnít like the plastic pulley so I replaced it with the Aluminum version. Lynx and SAB both made one...

You might be on to something. I do have the plastic main drive pulley, and by close inspection the "click" comes when the belt cams aren't properly engaged, but suddenly seats to the pulley about halfway through the rotation. I wasn't able to spot any blemishes to the pulley, but I guess they can be too tiny to see with the naked eye.


I've ordered an aluminum pulley along with some spare belts and we'll see how it works out.
ventle is offline        Reply With Quote Quick reply to this message
Old 12-09-2020, 12:18 PM   #9 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: May 2020
Location: Norway
Default

Quote:
Originally Posted by tonys-heli View Post
Just a side question.. how are you varying the throttle like that? A linear throttle curve?

Yes, I was using a linear throttle curve for this testing. Always used flat curves for actual flying, though.
ventle is offline        Reply With Quote Quick reply to this message
Old 12-09-2020, 12:41 PM   #10 (permalink)
Registered Users
 

Join Date: Dec 2014
Location: always windy on the east coast
Default

Before you change it, just spray the belt where the teeth are with some silicone spray and see if it stops. I bet it does

I would use a gov.. either fbl or esc.
__________________
a bunch of helis... now all vcontrol and neo..finally :lol
tonys-heli is online now        Reply With Quote Quick reply to this message
Old 12-09-2020, 11:00 PM   #11 (permalink)
Registered Users
 
Posts: 3,823
 

Join Date: Nov 2012
Default

Have you made sure the belt is installed correctly? In the attached image the belt looks as if it is riding low on the side closest to us. It is also noticeable in the other video.
Attached Thumbnails
Click image for larger version

Name:	HF1.jpg
Views:	20
Size:	64.5 KB
ID:	894219  
__________________
Oxy 2 215- RIP / Oxy 2 215 sport / Oxy 3 Tareq 2018 / Trioxy 3 (aka Qube) / Oxy 4 / Goblin fireball / G380 / P380 Evo / G570 / G-stay tuned / eXo 500 / Jeti DS-12
blarks is offline        Reply With Quote Quick reply to this message
Old 12-10-2020, 02:43 AM   #12 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: May 2020
Location: Norway
Default

It does indeed ride lower on the left side, but I thought that was to be expected given that the right side leads to the top of the tail pulley and the left to the bottom? As far as I can tell it's installed according to the manual
ventle is offline        Reply With Quote Quick reply to this message
Old 12-10-2020, 10:31 PM   #13 (permalink)
Registered Users
 
Posts: 3,823
 

Join Date: Nov 2012
Default

Quote:
Originally Posted by ventle View Post
It does indeed ride lower on the left side, but I thought that was to be expected given that the right side leads to the top of the tail pulley and the left to the bottom? As far as I can tell it's installed according to the manual
All good, just looked a little more than what I remembered on mine. Mine is currently in pieces so I can't really check anything. Can you pinpoint where the clicking may be coming from?
__________________
Oxy 2 215- RIP / Oxy 2 215 sport / Oxy 3 Tareq 2018 / Trioxy 3 (aka Qube) / Oxy 4 / Goblin fireball / G380 / P380 Evo / G570 / G-stay tuned / eXo 500 / Jeti DS-12
blarks is offline        Reply With Quote Quick reply to this message
Old 12-11-2020, 07:28 AM   #14 (permalink)
Registered Users
 

Join Date: Dec 2014
Location: always windy on the east coast
Default

the clicking is from the belt teeth settling in the plastic grooves on the tail belt gear.. spray it with silicon.
__________________
a bunch of helis... now all vcontrol and neo..finally :lol
tonys-heli is online now        Reply With Quote Quick reply to this message
Old 12-12-2020, 04:34 PM   #15 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: May 2020
Location: Norway
Default

I will try that, just got hold of some silicone lube. I have the aluminum pulley coming soon, too.
ventle is offline        Reply With Quote Quick reply to this message
Old 12-12-2020, 04:59 PM   #16 (permalink)
Registered Users
 

Join Date: Dec 2014
Location: always windy on the east coast
Default

ya might not need the pulley..
__________________
a bunch of helis... now all vcontrol and neo..finally :lol
tonys-heli is online now        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1