Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Spektrum FBL System > Spektrum FC6250HX



Reply
 
LinkBack Thread Tools Display Modes
Old 02-01-2021, 10:40 AM   #1 (permalink)
Registered Users
 
Posts: 924
 

Join Date: Mar 2014
Default Are there compatibility issues with Hobby Wing?

Hi all I have the Spektrum FC6250HX FBL, it was originally set up with the stock Align ESC, but I prefer the Hobby Wing Platinum series ESC’s because I like their governor.
I have tried a couple of different things suggested over on the Hobby Wing ESC forum, and posted also to see if anyone had used this combination and knew of the procedure to set end points.
There were only crickets chirping....
So I thought I’d try here and see if anyone is running a Hobby Wing Platinum V4 and might know something.
The issue is one the tones from the motor are weak (have to put my ear right up to the heli to hear them, and the motor comes on line at half throttle.
My curves are set at linear, and the throttle end points on the radio are 100/100 any ideas?
__________________
Blade: Nano QX, SR, 230s, 400 3D
Walkera: V120D02s
Align: 450L Dominator, 450 Pro DFC,
500 Pro DFC
nighttrain06 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-01-2021, 10:58 AM   #2 (permalink)
Registered Users
 
Posts: 2,872
 

Join Date: May 2018
Location: Frozen Wasteland
Default

The Hobbywing gov doesn’t start until the throttle is above 40%. If you’re using the HW governor you need to have flat throttle curves.
__________________
Jeti DS12 / Ikon2 / Oxy2/4/5 / SAB Mini Comet / Fireball / G380 / Gaui X5v2
JimJW is online now        Reply With Quote Quick reply to this message
Old 02-01-2021, 12:28 PM   #3 (permalink)
Registered Users
 
Posts: 42
 

Join Date: Nov 2014
Location: Springfield, IL
Default

I am using the 120 V4 Hobbywing with the 6250 and all is well. When I set the end points, I used the same procedure people would use to set up the 7200 and 7210 Spektrum FBL units bypassing the internal bec for a separate power source. I'm not sure if that is really necessary with the 6250 but it can't hurt. If you are not familiar with what I am referring to, most if not all, Spektrum receivers will not let you initialize the FBL if the throttle is at full throttle so you have to use a work around. Search for end points 7200 or similar and you will find the info you need. There are a lot of references to it on Helifreak.
__________________
T-Rex 700X, Goblin Black Thunder 650 & 570 Drake, DX9, Microbeast, Neo, Axon, FC6250
Chasm is online now        Reply With Quote Quick reply to this message
Old 02-01-2021, 02:00 PM   #4 (permalink)
Registered Users
 
Posts: 924
Thread Starter Thread Starter
 

Join Date: Mar 2014
Default

Quote:
Originally Posted by JimJW View Post
The Hobbywing gov doesn’t start until the throttle is above 40%. If you’re using the HW governor you need to have flat throttle curves.
That’s the thing it does act like it is set for governor, but I have not even programmed it yet, throttle curves are linear.
I did set the Align ESC for governor, and programmed everything then. But somehow either in the FBL or whatever it seems to think it’s still in gov mode. Throttle curves were changed back to linear when I installed the Hobby Wing.
__________________
Blade: Nano QX, SR, 230s, 400 3D
Walkera: V120D02s
Align: 450L Dominator, 450 Pro DFC,
500 Pro DFC
nighttrain06 is offline        Reply With Quote Quick reply to this message
Old 02-01-2021, 02:08 PM   #5 (permalink)
Registered Users
 
Posts: 924
Thread Starter Thread Starter
 

Join Date: Mar 2014
Default

Quote:
Originally Posted by Chasm View Post
I am using the 120 V4 Hobbywing with the 6250 and all is well. When I set the end points, I used the same procedure people would use to set up the 7200 and 7210 Spektrum FBL units bypassing the internal bec for a separate power source. I'm not sure if that is really necessary with the 6250 but it can't hurt. If you are not familiar with what I am referring to, most if not all, Spektrum receivers will not let you initialize the FBL if the throttle is at full throttle so you have to use a work around. Search for end points 7200 or similar and you will find the info you need. There are a lot of references to it on Helifreak.
I found that thread and that was what I tried. The motor though only made 3 audible beeps, when I initialized the ESC, then I realized the beeps were very faintly audible so I tried again and I could hear the beeps when I held my head very close to the heli, I heard the 6 beeps and then two beeps very faintly. But then when I powered it up after completing the setup the throttle has too go to half stick before it spoils, the motor upon initialization makes I think 2 or 3 loud beeps then as before I have to be very close to it to hear them.
__________________
Blade: Nano QX, SR, 230s, 400 3D
Walkera: V120D02s
Align: 450L Dominator, 450 Pro DFC,
500 Pro DFC
nighttrain06 is offline        Reply With Quote Quick reply to this message
Old 02-01-2021, 02:21 PM   #6 (permalink)
Registered Users
 
Posts: 2,872
 

Join Date: May 2018
Location: Frozen Wasteland
Default

Is it possible that the Hobbywing was already set to the internal (ESC) governor?
__________________
Jeti DS12 / Ikon2 / Oxy2/4/5 / SAB Mini Comet / Fireball / G380 / Gaui X5v2
JimJW is online now        Reply With Quote Quick reply to this message
Old 02-01-2021, 02:42 PM   #7 (permalink)
Registered Users
 
Posts: 924
Thread Starter Thread Starter
 

Join Date: Mar 2014
Default

Quote:
Originally Posted by JimJW View Post
Is it possible that the Hobbywing was already set to the internal (ESC) governor?
I was just thinking I should plug in the program box and see what settings are on it or set it any way then try to do the end points.

Something else though I was thinking was maybe I need to drop my end points on the throttle settings to 30 each and try to do like a guy did in a video where he would bring them up slowly until it initialized on both high and low points. I believe he was doing this on a Castle ESC though.
__________________
Blade: Nano QX, SR, 230s, 400 3D
Walkera: V120D02s
Align: 450L Dominator, 450 Pro DFC,
500 Pro DFC
nighttrain06 is offline        Reply With Quote Quick reply to this message
Old 02-02-2021, 01:18 PM   #8 (permalink)
Registered Users
 
Posts: 924
Thread Starter Thread Starter
 

Join Date: Mar 2014
Default

Ok I finally figured out the issue.
The esc was set for ELF gov from the factory! There is a setting that you can use to go to linear throttle in the setup.
Once I changed that, powered it up and reinitialized it, i had my end points!

Still for some reason the tones at the start I think 2 or three are normal and the rest are barely audible. I am not sure what is up with this, but i would like to resolve that issue in order to know that the ESC and motor have come fully online!
So feel free to give any suggestions as to what the issue might be!
Thanks also for the help!
__________________
Blade: Nano QX, SR, 230s, 400 3D
Walkera: V120D02s
Align: 450L Dominator, 450 Pro DFC,
500 Pro DFC
nighttrain06 is offline        Reply With Quote Quick reply to this message
Old 02-02-2021, 03:26 PM   #9 (permalink)
Registered Users
 
Posts: 2,872
 

Join Date: May 2018
Location: Frozen Wasteland
Default

Quote:
Originally Posted by nighttrain06 View Post
Ok I finally figured out the issue.
The esc was set for ELF gov from the factory! There is a setting that you can use to go to linear throttle in the setup.
Once I changed that, powered it up and reinitialized it, i had my end points!

Still for some reason the tones at the start I think 2 or three are normal and the rest are barely audible. I am not sure what is up with this, but i would like to resolve that issue in order to know that the ESC and motor have come fully online!
So feel free to give any suggestions as to what the issue might be!
Thanks also for the help!
You don’t need to set the ESC to linear throttle to set the endpoints if you’re planning to use the ESC governor. You will need to reset the endpoints when you switch back to ELF or Store governor anyway. In either governor mode, the Motor won’t start until you get over 40% throttle; that’s how the Hobbywings are. You should be using a flat throttle curve with any governor.

There are a lot of reasons why the tones from the motor are not as loud as expected or vary. It could be a bad phase caused by a broken wire, a short or bad solder joint. The motor just might not make a lot of noise. Or depending on the phasing where the motor is resting, can affect the sound.
__________________
Jeti DS12 / Ikon2 / Oxy2/4/5 / SAB Mini Comet / Fireball / G380 / Gaui X5v2
JimJW is online now        Reply With Quote Quick reply to this message
Old 02-03-2021, 01:17 PM   #10 (permalink)
Registered Users
 
Posts: 924
Thread Starter Thread Starter
 

Join Date: Mar 2014
Default

Quote:
Originally Posted by JimJW View Post
Quote:
Originally Posted by nighttrain06 View Post
Ok I finally figured out the issue.
The esc was set for ELF gov from the factory! There is a setting that you can use to go to linear throttle in the setup.
Once I changed that, powered it up and reinitialized it, i had my end points!

Still for some reason the tones at the start I think 2 or three are normal and the rest are barely audible. I am not sure what is up with this, but i would like to resolve that issue in order to know that the ESC and motor have come fully online!
So feel free to give any suggestions as to what the issue might be!
Thanks also for the help!
You don’t need to set the ESC to linear throttle to set the endpoints if you’re planning to use the ESC governor. You will need to reset the endpoints when you switch back to ELF or Store governor anyway. In either governor mode, the Motor won’t start until you get over 40% throttle; that’s how the Hobbywings are. You should be using a flat throttle curve with any governor.

There are a lot of reasons why the tones from the motor are not as loud as expected or vary. It could be a bad phase caused by a broken wire, a short or bad solder joint. The motor just might not make a lot of noise. Or depending on the phasing where the motor is resting, can affect the sound.
Yes I finally got everything as it should be working.

I had thought what the hell I was going to run the gov anyway. What concerned me were the tones and not being able to hear them. It turns out the end points were being set all along, I just didn’t hear the times they were so low.
Once I set my gov store and went through the program the tones worked like a champ! So it’s good!
Thanks for helping out.
__________________
Blade: Nano QX, SR, 230s, 400 3D
Walkera: V120D02s
Align: 450L Dominator, 450 Pro DFC,
500 Pro DFC
nighttrain06 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1