Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopters > Finless Bob's Helifreak Tech Room


Finless Bob's Helifreak Tech Room Finless Bob's Helifreak Tech Room - Tips and how-To Videos


Like Tree1Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 10-17-2008, 09:03 PM   #101 (permalink)
Registered Users
 
Posts: 3,493
 
My HF Map location
Join Date: Apr 2007
Default

i maidened my 500 today with the G770

it's rock solid

i don't know why people say it's hard to set up

also

ir spins super fast on 100% DR
__________________
brian94066 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-18-2008, 12:28 AM   #102 (permalink)
Registered Users
 
Posts: 2,374
 

Join Date: Jul 2005
Default

If you really want to see fast lower the gain a few clicks.....
ping is offline        Reply With Quote Quick reply to this message
Old 10-18-2008, 07:38 AM   #103 (permalink)
Registered Users
 

Join Date: Feb 2008
Default

Since no answer, I went ahead to shift out by one hole which is roughly 14mm instead of the previous 11mm.
Tail slide reverse flight and piro flights but tail holds rock solid.

Quote:
Originally Posted by hotdogbun View Post
Hi Fin, I need some advice.
I am using JR G770T with Futaba 9257 on my Protos.
The servo ball link set at 11mm from centre of horn, I am not getting full throw on the tail slider even with Gyro's servo throw at maximum. Reason for setting to 11mm is because if I use another further hole, it seems to be quite far out. With all this, I am causing the link rod to rub against the rod guide.
Strang thing is, my gyro is holding rock solid even at fast tail slides and reverse flights.

My question is, can i use a further hole (3rd from centre) on the servo horn? With this hole I do not need to max our my Gyro's servo throw and the rod will not rub the guide.

Many thanks.
hotdogbun is offline        Reply With Quote Quick reply to this message
Old 10-18-2008, 08:33 PM   #104 (permalink)
Registered Users
 
Posts: 2,131
 

Join Date: Feb 2008
Default

IT looks like Im one of the only futaba Tx' user that wants to try this gyro.
I got some advice from F1 Rocket over on RC Groups. Here is what my E-620 Raptor is working with. I havent tried anything else as so far I have no drift, no wag, nothing but head holding just like I was hoping for.

My End Points are maxed out at 140/140
Gain is 25% Futaba gain scale is 100---0---100 so no math required, everything right of 0 is HH gain
Dual Rates are set at 50%
Expo is set at -40
The ball is mounte 11.5mm from the center of the servo shaft(8900)
So far I have found no reason to change anything at all. Im just sport flying..since that is all Im capable of.

Jimmy
Jamesppp is offline        Reply With Quote Quick reply to this message
Old 10-20-2008, 01:26 PM   #105 (permalink)
Registered Users
 

Join Date: Nov 2006
Default

I am setting up the 770 on my protos. So far, I am 13.5 mm out on the servo arm. when the arm is 90 deg the travel on the tail is right at the middle. servo on the boom clamp with the Futaba gyro tape and no metal plate in between
End point set at +/- 150, dual rate at 85%, expo at 50.

Gain initially set at 40% on HH. The tail was OK while hovering except at the end when I sat it down on the grass, it was wagging very badly.

So I lower than gain to around 26 on HH

I hover it for a flight and the head drift to the left very noticeably but no more wagging.

Should I...
a) play with the gain more
b) remount the gyro with zeal tape
c) change the servo horn to 10.5 mm out and max out the servo travel on the gyro
d) rerun the gyro wire so that it is not next to any other servo wires
e) use metal plate?

Or combination of the above?

Thanks
houstonrevo is offline        Reply With Quote Quick reply to this message
Old 10-20-2008, 01:36 PM   #106 (permalink)
Registered Users
 
Posts: 389
 

Join Date: Sep 2007
Default

Quote:
Originally Posted by houstonrevo View Post
I am setting up the 770 on my protos. So far, I am 13.5 mm out on the servo arm. when the arm is 90 deg the travel on the tail is right at the middle. servo on the boom clamp with the Futaba gyro tape and no metal plate in between
End point set at +/- 150, dual rate at 85%, expo at 50.

Gain initially set at 40% on HH. The tail was OK while hovering except at the end when I sat it down on the grass, it was wagging very badly.

So I lower than gain to around 26 on HH

I hover it for a flight and the head drift to the left very noticeably but no more wagging.

Should I...
a) play with the gain more
b) remount the gyro with zeal tape
c) change the servo horn to 10.5 mm out and max out the servo travel on the gyro
d) rerun the gyro wire so that it is not next to any other servo wires
e) use metal plate?

Or combination of the above?

Thanks
I have solved the bounce back problem on the right piro, I used aligns metal giro plate with two lots of self adhesive pads and a Velcro strap, the tail is real solid now and the stops on the tails are crisp fast with no bounce back , it now feels like a different gyro , now its awesome gyro when you know how it works.

ps
The gain on the 770t is vary sensitive try the metal gyro plate and the foam pads and also lightly strap the giro down with Velcro

Keep trying with the gain only down by 1 at a time 770t is vary sensitive
darrenwootton is offline        Reply With Quote Quick reply to this message
Old 10-20-2008, 02:00 PM   #107 (permalink)
Registered Users
 

Join Date: Aug 2006
Default

Hello Guys

I have also a JR770 on mine trex 600.This is the baddest gyro I've ever had.I tried realy realy everything.I have a Futaba FF9.
In the manuel they say (works only with Jr equippment but Iam trying to believe this.I have some strange boucne effects when during hard stops during side ways maneuvers.First I had the gyro in front on the gyro plate now its on the back,but without any change.
My gain is 9% if I go a little hyer its chaking realy bad.
If someone has a good setup with a ff9,tell me please.

Thanks
__________________
PRACTISE MAKES PERFECT
davy is offline        Reply With Quote Quick reply to this message
Old 10-20-2008, 06:10 PM   #108 (permalink)
Registered Users
 
Posts: 209
 

Join Date: Apr 2008
Default

I was running my 770 on a Raptor 50 with a JR nes-8700G servo and could not set the gain anywhere without the tail wagging. Of course the lower the gain the slower the wag, at high gain I got violent wagging. I decided to check the speed of the current servo to find out it was fast at .09 sec. Then I checked the speed of the new JR DS8900G servo to find out it was almost twice as fast at .05 sec. I bought one, switched it out and the tail is now solid. OMG what a relief. Anyone experiencing wag problems with the 770 I would encourage them to check the speed of the servo they are using against the 8900 or the 3500 depending on the size of your heli.
__________________
Chopper Patrol
JR-XG14, JR Forza 700, Warp 360

Last edited by CHOPPER PATROL; 10-20-2008 at 06:11 PM.. Reason: spelling
CHOPPER PATROL is offline        Reply With Quote Quick reply to this message
Old 10-20-2008, 07:14 PM   #109 (permalink)
Registered Users
 
Posts: 600
 
My HF Map location
Join Date: May 2007
Default

I had bad wag problems on my 600n with the 770. Came to find out it was caused by one of the tail supports being very slightly loose. So to tighten things up some more I wrapped the boom with electrical tape, flipped the top of the boom clamp upside down, and super glued the boom support screws into the clamp. No wag now.

Just something to check out...
__________________
Jeff
500cf, cchv85, ccbec, 5452mg, 7703d, 3400g, ....>400 flights > 5 crashes make an offer!
600N Sport, os50hyper, mp5sb, 8717, thunder tiger 600mm, solid g, 8900g, 7100r
Compass K3D, os50hyper, outrage, 8717, 8900, spartan, 8900, radix, 7100r
rupps5 is offline        Reply With Quote Quick reply to this message
Old 10-21-2008, 09:31 AM   #110 (permalink)
Registered Users
 
Posts: 2,131
 

Join Date: Feb 2008
Default

Quote:
Originally Posted by davy View Post
Hello Guys

I have also a JR770 on mine trex 600.This is the baddest gyro I've ever had.I tried realy realy everything.I have a Futaba FF9.
In the manuel they say (works only with Jr equippment but Iam trying to believe this.I have some strange boucne effects when during hard stops during side ways maneuvers.First I had the gyro in front on the gyro plate now its on the back,but without any change.
My gain is 9% if I go a little hyer its chaking realy bad.
If someone has a good setup with a ff9,tell me please.

Thanks

Try these settings on your Futaba Radio:


My End Points are maxed out at 140/140
Gain is 25% Futaba gain scale is 100---0---100 so no math required, everything right of 0 is HH gain
Dual Rates are set at 50%
Expo is set at -40
The ball is mounte 11.5mm from the center of the servo shaft(8900 servo)

Jimmy
Jamesppp is offline        Reply With Quote Quick reply to this message
Old 10-22-2008, 05:39 AM   #111 (permalink)
Registered Users
 
Posts: 2,104
 
My HF Map location
Join Date: Dec 2007
Default

Any update on when we will see the set-up vid on this gyro Bob?
__________________
All I can say is "WOW!!"
billbill242000 is offline        Reply With Quote Quick reply to this message
Old 10-22-2008, 01:22 PM   #112 (permalink)
Team Taco VP
 
Posts: 34,528
Thread Starter Thread Starter
 
My HF Map location
Join Date: Nov 2005
Default

It's coming....

Bob
Finless is offline        Reply With Quote Quick reply to this message
Old 10-22-2008, 05:32 PM   #113 (permalink)
Registered Users
 

Join Date: Feb 2008
Default

I am confused about the JR G770T EXPO setting on my Protos. Seems like mine is totally different from all, but all my reverse flight and hard tail slides are ok with the tail holding very very well. I "inhibit" my Rudder EXPO, meaing it is ZERO ... anyone having the same as me?

Tail servo - Futaba 9257 (14mm)
Gyro Gain - 61%
Rudder DR - 48%
Rudder EXP - 0%
EPA - 150/150

Tks

Last edited by hotdogbun; 10-22-2008 at 05:33 PM.. Reason: Forgot to mention it is Rudder EXPO
hotdogbun is offline        Reply With Quote Quick reply to this message
Old 10-22-2008, 05:33 PM   #114 (permalink)
Registered Users
 
Posts: 3,493
 
My HF Map location
Join Date: Apr 2007
Default

how sensitive is it?

if i inhibit my RUDD expo, the tail gets REALLY REALLY sensitive
__________________
brian94066 is offline        Reply With Quote Quick reply to this message
Old 10-22-2008, 05:34 PM   #115 (permalink)
Registered Users
 
Posts: 2,104
 
My HF Map location
Join Date: Dec 2007
Default

Cool!!
__________________
All I can say is "WOW!!"
billbill242000 is offline        Reply With Quote Quick reply to this message
Old 10-22-2008, 05:36 PM   #116 (permalink)
Team Taco VP
 
Posts: 34,528
Thread Starter Thread Starter
 
My HF Map location
Join Date: Nov 2005
Default

Well I haven't tried it yet as I am still building the Atom it will go on. But I assume that JR wants you to add some expo as the tail sensitivity around center stick it too quick based on what some people may be use to running other gyros. I can tell you for sure the Logictech 6100 HAD to have expo in the 50% or more as the tail was just WAY too sensitive at center stick. So again I assume this maybe true for this gyro as well but I will see when I get there. Seems you are saying it may not really be that sensitive with no expo... I will try it for sure.

Bob
Finless is offline        Reply With Quote Quick reply to this message
Old 10-22-2008, 05:39 PM   #117 (permalink)
Registered Users
 
Posts: 18,335
 

Join Date: Sep 2006
Default

Yeah, JR says that 40% expo is like no expo on most gyros. So 50% expo is like 10% on a Futaba gyro.

It seems that many have expo built into the gyro. Sounds like the LogicTech 6100 is the same.
__________________
Terry
AMA#47402, IRCHA # 3395
Blade CP "Pro", Trex 450SE, PiccoZ, Quick of Japan EP8v2 EX, Hurricane 550, Hurricane 200, JR Vibe 50, Blade mCX, Bergen Intrepid Gasser, Pantera 50, Blade mSR, Novus CP
Pinecone is offline        Reply With Quote Quick reply to this message
Old 10-22-2008, 07:31 PM   #118 (permalink)
Registered Users
 
Posts: 600
 
My HF Map location
Join Date: May 2007
Default

The first time I used this gyro I did not have any expo and d/r set at 100% with the trex 500. First impression was "holy $hit this tail is fast". I now have it at expo 30% and d/r at 60% for the 500 with k&b blades. For the 600n I have it at expo 25% and d/r at 60% with the shorter k&b blades.
__________________
Jeff
500cf, cchv85, ccbec, 5452mg, 7703d, 3400g, ....>400 flights > 5 crashes make an offer!
600N Sport, os50hyper, mp5sb, 8717, thunder tiger 600mm, solid g, 8900g, 7100r
Compass K3D, os50hyper, outrage, 8717, 8900, spartan, 8900, radix, 7100r
rupps5 is offline        Reply With Quote Quick reply to this message
Old 10-23-2008, 05:05 AM   #119 (permalink)
Registered Users
 

Join Date: Feb 2008
Default

I did have wack during hover but once I reduce throttle curve to 78% the wack stops. Any value higher hunting comes back.
I am running a Guai 550 stock motor with 15T pinion on 2x3S2250mAh30C.
Maybe at higher rpm the tail becomes too sensitive..so maybe some expo will help. Do keep us updated. Though I am quite happy with my headspeed atm. Motor bog still bearable to do piro flips.
hotdogbun is offline        Reply With Quote Quick reply to this message
Old 10-23-2008, 06:49 PM   #120 (permalink)
Registered Users
 
Posts: 1,946
 
My HF Map location
Join Date: Mar 2007
Default

It sounds as if your gain is too high. At higher headspeeds, the tail becomes more powerful and you can't run the gyro gain as high as you can at a lower headspeed.

The ESC could also be the culprit, if the RPM's aren't steady, the result could be a tail wag. If you're running in gov. mode, you could try adjusting your governor gain if that seems to be the problem.
__________________
John Barta
Michigan Whirlybirds Heli Club
http://www.michiganwhirlybirds.com
j bomb is offline        Reply With Quote Quick reply to this message
Reply

Tags
101, dual rates, expo, g770, gyro, gyro setup, jr g770, video, videos




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1